13403 matches found
CVE-2022-50238
The on-endpoint Microsoft vulnerable driver blocklist is not fully synchronized with the online Microsoft recommended driver block rules. Some entries present on the online list have been excluded from the on-endpoint blocklist longer than the expected periodic monthly Windows updates. It is...
Linux Distros Unpatched Vulnerability : CVE-2021-26318
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - A timing and power-based side channel attack leveraging the x86 PREFETCH instructions on some AMD CPUs could potentially result in leaked kernel address space...
Security Bulletin: Security vulnerabilities due to SQLite3 (CVE-2025-6965), pam_namespace (CVE-2025-6020), systemd-coredump (CVE-2025-4598) and Perl (CVE-2025-40909) packages shipped with IBM CICS TX Advanced.
Summary Security vulnerabilities due to SQLite3 CVE-2025-6965, pamnamespace CVE-2025-6020, systemd-coredump CVE-2025-4598 and Perl CVE-2025-40909 packages shipped with IBM CICS TX Advanced. The package versions have been updated. Vulnerability Details CVEID:CVE-2025-4598 DESCRIPTION: A...
Security Bulletin: Vulnerabilities in IBM WebSphere Liberty that is shipped with IBM CICS TX Advanced (CVE-2025-36097 and CVE-2024-56339).
Summary There are vulnerabilities in IBM WebSphere Liberty that is shipped with IBM CICS TX Advanced CVE-2025-36097 and CVE-2024-56339. An update to IBM CICS TX Advanced has been released to address these. Vulnerability Details CVEID:CVE-2025-36097 DESCRIPTION: IBM WebSphere Application Server 9....
CVE-2025-58975
Cross-Site Request Forgery CSRF vulnerability in Helmut Wandl Advanced Settings advanced-settings allows Cross Site Request Forgery.This issue affects Advanced Settings: from n/a through = 3.1.1...
CVE-2025-57087
Tenda W30E V16.01.0.19 5037 was discovered to contain a stack overflow in the countryCode parameter in the werlessAdvancedSet function. This vulnerability allows attackers to cause a Denial of Service DoS via a crafted request...
CVE-2025-57087
Tenda W30E V16.01.0.19 5037 was discovered to contain a stack overflow in the countryCode parameter in the werlessAdvancedSet function. This vulnerability allows attackers to cause a Denial of Service DoS via a crafted request...
WordPress Advanced Settings Plugin <= 3.1.1 - Cross Site Request Forgery (CSRF) Vulnerability
Cross Site Request Forgery CSRF Vulnerability discovered by R1sky in WordPress Plugin Advanced Settings versions = 3.1.1...
CVE-2025-58975 WordPress Advanced Settings Plugin <= 3.1.1 - Cross Site Request Forgery (CSRF) Vulnerability
Cross-Site Request Forgery CSRF vulnerability in Helmut Wandl Advanced Settings advanced-settings allows Cross Site Request Forgery.This issue affects Advanced Settings: from n/a through = 3.1.1...
CVE-2025-58975 WordPress Advanced Settings Plugin <= 3.1.1 - Cross Site Request Forgery (CSRF) Vulnerability
Cross-Site Request Forgery CSRF vulnerability in Helmut Wandl Advanced Settings advanced-settings allows Cross Site Request Forgery.This issue affects Advanced Settings: from n/a through = 3.1.1...
CVE-2025-58975
CVE-2025-58975 describes a CSRF vulnerability in the WordPress plugin “Advanced Settings” (Helmut Wandl Advanced Settings). Affected versions are listed as n/a through 3.1.1. The CVE entry notes a CSRF flaw that could allow an attacker to perform actions on behalf of an authenticated user. The CV...
A Decade-Long Landscape of Advanced Persistent Threats: Longitudinal Analysis and Global Trends
An advanced persistent threat APT refers to a covert, long-term cyberattack, typically conducted by state-sponsored actors, targeting critical sectors and often remaining undetected for long periods. In response, collective intelligence from around the globe collaborates to identify and trace...
CVE-2025-58975: Cross-Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in Helmut Wandl Advanced Settings advanced-settings allows Cross Site Request Forgery.This issue affects Advanced Settings: from n/a through = 3.1.1...
WordPress plugin Advanced Settings has a vulnerability related to cross-site request forgeing.
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A cross-site request forger...
PT-2025-36796
Name of the Vulnerable Software and Affected Versions: Helmut Wandl Advanced Settings versions n/a through 3.1.1 Description: A Cross-Site Request Forgery CSRF issue exists in Helmut Wandl Advanced Settings. This allows attackers to perform actions on behalf of an unsuspecting user...
Moderate: Red Hat Security Advisory: httpd:2.4 security update
An update for the httpd:2.4 module is now available for Red Hat Enterprise Linux 8.2 Advanced Update Support. Red Hat Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is...
CVE-2023-31306
Improper validation of an array index in the AMD graphics driver software could allow an attacker to pass malformed arguments to the dynamic power management DPM functions resulting in an out of bounds read and loss of availability...
PT-2025-36472
Name of the Vulnerable Software and Affected Versions: Microsoft Windows affected versions not specified Description: The on-endpoint Microsoft vulnerable driver blocklist is not fully synchronized with the online Microsoft recommended driver block rules. Some entries present on the online list...