Lucene search
+L

8 matches found

RedhatCVE
RedhatCVE
•added 2025/05/22 11:26 p.m.•21 views

CVE-2022-0399

The Advanced Product Labels for WooCommerce WordPress plugin before 1.2.3.7 does not sanitise and escape the taxcolorsettype parameter before outputting it back in the berocketaplcolorlistener AJAX action's response, leading to a Reflected Cross-Site Scripting...

6.1CVSS6.4AI score0.00876EPSS
SaveExploits2References1
Patchstack
Patchstack
•added 2023/03/16 12:00 a.m.•21 views

WordPress Advanced Product Labels for WooCommerce Plugin <= 1.2.4 is vulnerable to Broken Access Control

Software Advanced Product Labels for WooCommerce Type Plugin Vulnerable versions = 1.2.4 Fixed in 1.2.4.1 OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE CVE-2022-45813 Patch priority Low CVSS severity Low 5.4 Developer Claim ownership PSID 306429b28772 Credits...

6.9AI score0.0023EPSS
SaveExploits0References2Affected Software1
osv_cve
osv_cve
•added 2022/03/14 3:15 p.m.•18 views

CVE-2022-0399

The Advanced Product Labels for WooCommerce WordPress plugin before 1.2.3.7 does not sanitise and escape the taxcolorsettype parameter before outputting it back in the berocketaplcolorlistener AJAX action's response, leading to a Reflected Cross-Site Scripting...

6.1CVSS5.8AI score0.00876EPSS
SaveExploits2References2
attackerkb
attackerkb
•added 2022/03/14 3:15 p.m.•12 views

CVE-2022-0399

The Advanced Product Labels for WooCommerce WordPress plugin before 1.2.3.7 does not sanitise and escape the taxcolorsettype parameter before outputting it back in the berocketaplcolorlistener AJAX action's response, leading to a Reflected Cross-Site Scripting...

6.1CVSS6.3AI score0.00876EPSS
SaveExploits2References3
CVE
CVE
•added 2022/03/14 2:41 p.m.•107 views

CVE-2022-0399

The CVE-2022-0399 entry concerns the WordPress plugin Advanced Product Labels for WooCommerce (versions before 1.2.3.7). The issue is a Reflected Cross‑Site Scripting (XSS) caused by insufficient sanitization/escaping of the tax_color_set_type parameter in the berocket_apl_color_listener AJAX res...

6.1CVSS6.1AI score0.00876EPSS
SaveExploits2References2Affected Software1
CNNVD
CNNVD
•added 2022/03/14 12:00 a.m.•22 views

WordPress plugin cross-site scripting vulnerability

WordPress is a set of blogging platforms developed by the Wordpress Foundation using the PHP language. WordPress plugin is an application plugin for WordPress. WordPress Advanced Product Labels for WooCommerce plugin version 1.2.3.7 has a cross-site scripting vulnerability. The vulnerability stem...

6.1CVSS4.7AI score0.00876EPSS
SaveExploits2References3
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2022/03/14 12:00 a.m.•10 views

CVE-2022-0399: Improper Neutralization of Input During Web Page Generation

The Advanced Product Labels for WooCommerce WordPress plugin before 1.2.3.7 does not sanitise and escape the taxcolorsettype parameter before outputting it back in the berocketaplcolorlistener AJAX action's response, leading to a Reflected Cross-Site Scripting...

6.1CVSS6.4AI score0.00876EPSS
SaveExploits2References2
Positive Technologies
Positive Technologies
•added 2022/03/14 12:00 a.m.•8 views

PT-2022-13155

Name of the Vulnerable Software and Affected Versions Advanced Product Labels for WooCommerce WordPress plugin versions prior to 1.2.3.7 Description The issue arises from the lack of sanitization and escaping of the tax color set type parameter in the berocket apl color listener AJAX action's...

6.1CVSS5.8AI score0.00876EPSS
SaveExploits2References5
Rows per page
Query Builder