Lucene search
+L

362 matches found

Kitploit
Kitploit
•added 2026/10/12 6:56 a.m.•25 views

flanker

Flanker - email address and MIME parsing for Python .. image:: https://travis-ci.org/mailgun/flanker.svg?branch=master :target: https://travis-ci.org/mailgun/flanker .. image:: https://coveralls.io/repos/github/mailgun/flanker/badge.svg?branch=master :target:...

6.1AI score
SaveExploits0References2
AstraLinux
AstraLinux
•added 2026/10/05 11:39 a.m.•13 views

Astra Linux – Vulnerability found in Python 3.11, Python 2.7, Python 3.7, and Pypy

The email module in Python, as of version 3.11.3, incorrectly parses email addresses that contain special characters. The incorrect portion of the RFC2822 header is identified as the value of the addr-spec. In some applications, an attacker can bypass a protection mechanism by allowing access to...

5.3CVSS6.2AI score0.02527EPSS
SaveExploits1References2
AstraLinux
AstraLinux
•added 2026/10/05 11:39 a.m.•17 views

Astra Linux – Vulnerability in RustC

The library/std/src/net/parser.rs file in Rust before version 1.53.0 does not properly handle zero characters at the beginning of an IP address string. In some cases, this allows attackers to bypass access controls based on IP addresses due to incorrect octal interpretation of those zero characte...

9.1CVSS7.9AI score0.02623EPSS
SaveExploits1References2
CVE
CVE
•added 2026/09/26 1:23 p.m.•32 views

CVE-2026-100699

The Node.js email-sending library Nodemailer versions >= 9.1.0 and

6.9CVSS5.7AI score0.00193EPSS
SaveExploits0References2
OSV
OSV
•added 2026/09/26 12:37 a.m.•10 views

CLEANSTART-2026-GQ93723 Pathological inputs could cause DoS through consumePhrase when parsing an email address according to RFC 5322

Security vulnerability affects the loki package. Pathological inputs could cause DoS through consumePhrase when parsing an email address according to RFC 5322...

9.8CVSS7.1AI score0.00798EPSS
SaveExploits0References3
NVD
NVD
•added 2026/09/25 9:17 p.m.•23 views

CVE-2026-100390

Zoraxy versions 3.2.3 through 3.3.4 fail to properly parse IPv6 addresses in the RemoteAddr field when setting forwarded headers. Unauthenticated attackers connecting over IPv6 can supply arbitrary X-Forwarded-For values to spoof their source IP and bypass authorization provider IP-based access...

9.1CVSS0.0029EPSS
SaveExploits0References5
Positive Technologies
Positive Technologies
•added 2026/09/17 12:00 a.m.•2 views

PT-2026-94489

Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description An integer overflow exists in the IPVS FTP helper during port and address parsing. The function ip vs ftp get addrport accumulates decimal digits into a u16 hport and an unsigned char p...

7.3CVSS5.8AI score0.00452EPSS
SaveExploits0
RedHat Linux
RedHat Linux
•added 2026/09/15 10:06 a.m.•21 views

net/mail: golang: net/mail: Denial of Service via pathological email address parsing

A flaw was found in the net/mail package within the Go standard library. A remote attacker could provide specially crafted, pathological email addresses. When these malformed email addresses are parsed by the consumePhrase function, it can lead to excessive resource consumption due to quadratic...

7.5CVSS7.1AI score0.00798EPSS
SaveExploits0References8
NVD
NVD
•added 2026/09/13 12:17 p.m.•23 views

CVE-2026-90776

Nodemailer versions 9.1.0 through 10.0.4 contain a quadratic time complexity vulnerability in the addressparser component when parsing email addresses with RFC 5322 comments. Attackers can craft malicious email headers with comment-separated atoms to consume excessive CPU and block the Node.js...

8.7CVSS0.00684EPSS
SaveExploits0References6
RedHat Linux
RedHat Linux
•added 2026/09/09 1:05 a.m.•21 views

net/mail: golang: net/mail: Denial of Service via pathological email address parsing

A flaw was found in the net/mail package within the Go standard library. A remote attacker could provide specially crafted, pathological email addresses. When these malformed email addresses are parsed by the consumePhrase function, it can lead to excessive resource consumption due to quadratic...

7.5CVSS7.1AI score0.00798EPSS
SaveExploits0References8
RedHat Linux
RedHat Linux
•added 2026/09/08 6:13 p.m.•16 views

net/mail: golang: net/mail: Denial of Service via pathological email address parsing

A flaw was found in the net/mail package within the Go standard library. A remote attacker could provide specially crafted, pathological email addresses. When these malformed email addresses are parsed by the consumePhrase function, it can lead to excessive resource consumption due to quadratic...

7.5CVSS7.1AI score0.00798EPSS
SaveExploits0References8
RedHat Linux
RedHat Linux
•added 2026/08/31 4:11 a.m.•18 views

net/mail: golang: net/mail: Denial of Service via pathological email address parsing

A flaw was found in the net/mail package within the Go standard library. A remote attacker could provide specially crafted, pathological email addresses. When these malformed email addresses are parsed by the consumePhrase function, it can lead to excessive resource consumption due to quadratic...

7.5CVSS7.1AI score0.00798EPSS
SaveExploits0References8
OSV
OSV
•added 2026/08/25 12:07 p.m.•17 views

RLSA-2026:58819 Important: nodejs24 security update

Node.js is a platform built on Chrome's JavaScript runtime for easily building fast, scalable network applications. Node.js uses an event-driven, non-blocking I/O model that makes it lightweight and efficient, perfect for data-intensive real-time applications that run across distributed devices...

8.6CVSS6.6AI score0.00647EPSS
SaveExploits1References6
OSV
OSV
•added 2026/08/17 1:16 p.m.•16 views

UBUNTU-CVE-2026-75006

In Roundcube Webmail before 1.6.18 and 1.7.x before 1.7.3, insufficient Cascading Style Sheets CSS sanitization in HTML e-mail messages may lead to SSRF or Information Disclosure, e.g., if stylesheet links point to local network hosts. This issue exists because of insufficient fixes for...

5.8CVSS5.8AI score0.00416EPSS
SaveExploits0References2
SUSE CVE
SUSE CVE
•added 2026/08/14 12:52 a.m.•13 views

SUSE CVE-2026-73212

Coturn is a free open source implementation of TURN and STUN Server. Prior to 4.13.1, goodpeeraddr in src/server/nsturnserver.c uses ioaaddrinrange in src/client/nsturnioaddr.c without canonicalizing IPv4-compatible, 6to4, and 64:ff9b::/96 NAT64 address forms, allowing an authenticated RFC 6062 T...

5.8CVSS5.9AI score0.00496EPSS
SaveExploits0References3
Positive Technologies
Positive Technologies
•added 2026/08/11 12:00 a.m.•19 views

PT-2026-70785

Name of the Vulnerable Software and Affected Versions Dozzle versions 10.5.2 through 10.6.14 Description The isBlockedIP SSRF guard in internal/notification/dispatcher/webhook.go, utilized by safeDialContext for webhook notification URLs, fails to inspect IPv4 addresses embedded within 6to4, NAT6...

10CVSS7.3AI score0.01573EPSS
SaveExploits2References106
RedHat Linux
RedHat Linux
•added 2026/08/10 1:56 a.m.•28 views

Important: Red Hat Security Advisory: osbuild-composer security update

An update for osbuild-composer is now available for Red Hat Enterprise Linux 8.6 Advanced Mission Critical Update Support and Red Hat Enterprise Linux 8.6 Extended Update Support Long-Life Add-On. Red Hat Product Security has rated this update as having a security impact of Important. A Common...

7.5CVSS7.5AI score0.00834EPSS
SaveExploits0References2
RedHat Linux
RedHat Linux
•added 2026/08/10 1:52 a.m.•27 views

net/url: Incorrect parsing of IPv6 host literals in net/url

The Go standard library function net/url.Parse insufficiently validated the host/authority component and accepted some invalid URLs by effectively treating garbage before an IP-literal as ignorable. The function should have rejected this as invalid...

7.5CVSS7.7AI score0.00834EPSS
SaveExploits0References8
RedHat Linux
RedHat Linux
•added 2026/08/06 8:33 p.m.•22 views

net/url: Incorrect parsing of IPv6 host literals in net/url

The Go standard library function net/url.Parse insufficiently validated the host/authority component and accepted some invalid URLs by effectively treating garbage before an IP-literal as ignorable. The function should have rejected this as invalid...

7.5CVSS7.7AI score0.00834EPSS
SaveExploits0References8
RedHat Linux
RedHat Linux
•added 2026/08/05 2:18 p.m.•18 views

ip-address: ip-address: Inconsistent IP address parsing leads to Server-Side Request Forgery (SSRF) and trust-boundary bypass

A flaw was found in the ip-address library. This library incorrectly interprets IPv4 address octets with leading zeros as decimal, while standard network parsers interpret them as octal. This inconsistency can cause applications to misclassify network targets, allowing a remote attacker to bypass...

7.7CVSS6.6AI score0.0062EPSS
SaveExploits0References7
Rows per page
Query Builder