9874 matches found
CVE-2024-2350
CVE-2024-2350 affects Clever Addons for Elementor (WordPress). It is a Stored XSS via the CAFE Icon, CAFE Team Member, and CAFE Slider widgets in all versions up to 2.1.9, caused by insufficient input sanitization and output escaping. Exploitation requires authenticated access at contributor leve...
WordPress ElementsReady Addons for Elementor Cross-Site Scripting Attack Vulnerability
WordPress is a blogging platform developed by the WordPress Foundation using the PHP language, which supports personal blog sites on PHP and MySQL servers.ElementsReady Addons for Elementor is a plugin for the Elementor widget library used in... A cross-site scripting attack vulnerability exists ...
WordPress Master Addons for Elementor Plugin <= 2.0.5.9 is vulnerable to Cross Site Scripting (XSS)
Software Master Addons for Elementor Type Plugin Vulnerable versions = 2.0.5.9 Fixed in 2.0.6.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-35688 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID d87e60142c2c Credits Khalid Yusuf Required...
WordPress ElementsReady Addons for Elementor Plugin <= 6.1.0 is vulnerable to Cross Site Scripting (XSS)
Software ElementsReady Addons for Elementor Type Plugin Vulnerable versions = 6.1.0 Fixed in 6.2.0 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-5152 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID c9f24d2728a0 Credits...
CVE-2024-4212: Improper Neutralization of Input During Web Page Generation
The Themesflat Addons For Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's TF Group Image, TF Nav Menu, TF Posts, TF Woo Product Grid, TF Accordion, and TF Image Box widgets in all versions up to, and including, 2.1.1 due to insufficient input...
CVE-2024-5188: Improper Neutralization of Input During Web Page Generation
The Essential Addons for Elementor – Best Elementor Templates, Widgets, Kits & WooCommerce Builders plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'getmanualcalendarevents' function in all versions up to, and including, 5.9.22 due to insufficient input sanitization and...
CVE-2024-5329: Improper Neutralization of Special Elements used in an SQL Command
The Unlimited Elements For Elementor Free Widgets, Addons, Templates plugin for WordPress is vulnerable to blind SQL Injection via the ‘dataaddonID’ parameter in all versions up to, and including, 1.5.109 due to insufficient escaping on the user supplied parameter and lack of sufficient preparati...
CVE-2024-5153: Improper Limitation of a Pathname to a Restricted Directory
The Startklar Elementor Addons plugin for WordPress is vulnerable to Directory Traversal in all versions up to, and including, 1.7.15 via the 'dropzonehash' parameter. This makes it possible for unauthenticated attackers to copy the contents of arbitrary files on the server, which can contain...
CVE-2024-4459: Improper Neutralization of Alternate XSS Syntax
The Themesflat Addons For Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's widget's titles in all versions up to, and including, 2.1.2 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for...
CVE-2024-4458: Improper Neutralization of Input During Web Page Generation
The Themesflat Addons For Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting in several widgets via URL parameters in all versions up to, and including, 2.1.2 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers,...
CVE-2024-4364: Improper Neutralization of Input During Web Page Generation
The Qi Addons For Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's button widgets in all versions up to, and including, 1.7.2 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticate...
CVE-2024-5179: Improper Limitation of a Pathname to a Restricted Directory
The Cowidgets – Elementor Addons plugin for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 1.1.2 via the 'itemstyle' and 'style' parameters. This makes it possible for authenticated attackers, with Contributor-level access and above, to include and execute...
CVE-2024-2350: Improper Neutralization of Input During Web Page Generation
The Clever Addons for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the CAFE Icon, CAFE Team Member, and CAFE Slider widgets in all versions up to, and including, 2.1.9 due to insufficient input sanitization and output escaping. This makes it possible for...
PT-2024-35010
Name of the Vulnerable Software and Affected Versions The Essential Addons for Elementor – Best Elementor Templates, Widgets, Kits & WooCommerce Builders plugin for WordPress versions up to, and including, 5.9.22 Description The issue is related to Stored Cross-Site Scripting via the get manual...
CVE-2024-5152: Improper Neutralization of Input During Web Page Generation
The ElementsReady Addons for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘id’ parameter in all versions up to, and including, 6.1.0 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with...
WordPress plugin Qi Addons For Elementor security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A security vulnerability exists in WordPres...
WordPress plugin Themesflat Addons For Elementor Security Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability...
WordPress plugin Themesflat Addons For Elementor Security Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability...
WordPress plugin Clever Addons for Elementor security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability...
WordPress plugin Essential Addons for Elementor - Best Elementor Templates, Widgets, Kits & WooCommerce Builders Security Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. WordPress plugin Essential Addons for...