9874 matches found
WordPress Prime Slider plugin <= 3.14.7 - Authenticated (Contributor+) Stored Cross-Site Scripting via Pacific Widget vulnerability
Authenticated Contributor+ Stored Cross-Site Scripting via Pacific Widget vulnerability discovered by wesley wcraft in WordPress Plugin Prime Slider – Addons For Elementor versions = 3.14.7...
WordPress Qi Addons For Elementor plugin <= 1.7.2 - Authenticated (Contributor+) Local File Inclusion vulnerability
Authenticated Contributor+ Local File Inclusion vulnerability discovered by haidv35 in WordPress Plugin Qi Addons For Elementor versions = 1.7.2...
Master Addons – Free Widgets, Hover Effects, Toggle, Conditions, Animations for Elementor < 2.0.6.2 - Missing Authorization to Unauthenticated Stored Cross-Site Scripting via Navigation Menu Widget
Description The Master Addons – Free Widgets, Hover Effects, Toggle, Conditions, Animations for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Navigation Menu widget of the plugin's Mega Menu extension in all versions up to, and including, 2.0.6.1 due to...
WordPress Responsive Addons plugin cross-site scripting vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A cross-site scripting...
WordPress Royal Elementor Addons Plugin <= 1.3.976 is vulnerable to Cross Site Scripting (XSS)
Software Royal Elementor Addons Type Plugin Vulnerable versions = 1.3.976 Fixed in 1.3.977 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-4489 Patch priority Low CVSS severity Low 6.5 Developer WProyal PSID bfd32dc437a7 Credits wesley wcraft Require...
WordPress Essential Addons for Elementor Pro Plugin <= 5.8.15 is vulnerable to Cross Site Scripting (XSS)
Software Essential Addons for Elementor Pro Type Plugin Vulnerable versions = 5.8.15 Fixed in 5.8.16 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-5612 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID e15428c7c929 Credits...
CVE-2024-4488: Improper Neutralization of Input During Web Page Generation
The Royal Elementor Addons and Templates for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘inlinelist’ parameter in versions up to, and including, 1.3.976 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with...
CVE-2024-5612: Improper Neutralization of Input During Web Page Generation
The Essential Addons for Elementor Pro plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘eaellightboxopenbtnicon’ parameter within the Lightbox & Modal widget in all versions up to, and including, 5.8.15 due to insufficient input sanitization and output escaping. This mak...
CVE-2024-4887: Improper Control of Filename for Include/Require Statement in PHP Program
The Qi Addons For Elementor plugin for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 1.7.2 via the 'behavior' attributes found in the qiaddonsforelementorbloglist shortcode. This makes it possible for authenticated attackers, with Contributor-level access a...
PT-2024-31292
Name of the Vulnerable Software and Affected Versions The Royal Elementor Addons and Templates for WordPress versions up to, and including, 1.3.976 Description The issue is related to Stored Cross-Site Scripting via the inline list parameter due to insufficient input sanitization and output...
CVE-2024-5640: Improper Neutralization of Input During Web Page Generation
The Prime Slider – Addons For Elementor Revolution of a slider, Hero Slider, Ecommerce Slider plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘id’ attribute within the Pacific widget in all versions up to, and including, 3.14.7 due to insufficient input sanitization and...
WordPress plugin Royal Elementor Addons and Templates security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability...
CVE-2024-5542: Improper Neutralization of Input During Web Page Generation
The Master Addons – Free Widgets, Hover Effects, Toggle, Conditions, Animations for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Navigation Menu widget of the plugin's Mega Menu extension in all versions up to, and including, 2.0.6.1 due to insufficient inpu...
PT-2024-35935
Name of the Vulnerable Software and Affected Versions: The Master Addons – Free Widgets, Hover Effects, Toggle, Conditions, Animations for Elementor plugin for WordPress versions up to, and including, 2.0.6.1 Description: The issue allows unauthorized modification of data due to a missing...
WordPress plugin Qi Addons For Elementor security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A security vulnerability exists in the...
WordPress plugin Master Addons security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on servers running PHP and MySQL. WordPress plugin is an application plugin. A security vulnerability exists in...
WordPress plugin Royal Elementor Addons and Templates security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability...
WordPress plugin Essential Addons for Elementor Pro security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability exists in the...
PT-2024-31293
Name of the Vulnerable Software and Affected Versions The Royal Elementor Addons and Templates plugin for WordPress versions up to, and including, 1.3.976 Description The issue is related to Stored Cross-Site Scripting due to insufficient input sanitization and output escaping in the custom uploa...
WordPress plugin Master Addons security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on servers running PHP and MySQL. WordPress plugin is an application plugin. A security vulnerability exists in...