9874 matches found
CVE-2024-5881: Improper Neutralization of Input During Web Page Generation
The Webico Slider Flatsome Addons plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's wbcimage shortcode in all versions up to, and including, 2.0.1 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for...
CVE-2024-6166: Improper Neutralization of Special Elements used in an SQL Command
The Unlimited Elements For Elementor Free Widgets, Addons, Templates plugin for WordPress is vulnerable to time-based SQL Injection via the ‘addonsorder’ parameter in all versions up to, and including, 1.5.112 due to insufficient escaping on the user supplied parameter and lack of sufficient...
CVE-2024-6169: Improper Neutralization of Input During Web Page Generation
The Unlimited Elements For Elementor Free Widgets, Addons, Templates plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘username’ parameter in all versions up to, and including, 1.5.112 due to insufficient input sanitization and output escaping. This makes it possible for...
PT-2024-37218 · WordPress · Webico Slider Flatsome Addons
Name of the Vulnerable Software and Affected Versions: Webico Slider Flatsome Addons plugin for WordPress versions up to, and including, 2.0.1 Description: The issue is related to Stored Cross-Site Scripting via the plugin's wbc image shortcode due to insufficient input sanitization and output...
PT-2024-33162 · WordPress · Wpbits Addons For Elementor Page Builder
Name of the Vulnerable Software and Affected Versions: WPBITS Addons For Elementor Page Builder plugin for WordPress versions up to, and including, 1.5 Description: The issue is related to Stored Cross-Site Scripting via several widgets due to insufficient input sanitization and output escaping o...
PT-2024-27575 · Wpzoom · Wpzoom Beaver Builder Addons
Name of the Vulnerable Software and Affected Versions: WPZOOM Beaver Builder Addons versions 1.3.5 and earlier Description: The issue is related to an Improper Limitation of a Pathname to a Restricted Directory, also known as 'Path Traversal'. This allows for Path Traversal, which can potentially...
WordPress plugin Beaver Builder Addons by WPZOOM Path Traversal Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on servers running PHP and MySQL.WordPress plugin is an application plugin. A path traversal vulnerability exis...
WordPress plugin ShopBuilder path traversal vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a set of blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. WordPress plugin...
WordPress plugin Ultimate Addons for Elementor security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability...
WordPress plugin WPBITS Addons For Elementor Page Builder Security Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability...
PT-2024-27530 · Beaver Builder · Beaver Addons Powerpack Lite
Name of the Vulnerable Software and Affected Versions: Beaver Addons PowerPack Lite for Beaver Builder versions 1.3.0.3 and earlier Description: The issue is related to an Improper Limitation of a Pathname to a Restricted Directory, also known as a Path Traversal vulnerability. This vulnerability...
WordPress WPBITS Addons For Elementor Page Builder Plugin <= 1.5 is vulnerable to Cross Site Scripting (XSS)
Software WPBITS Addons For Elementor Page Builder Type Plugin Vulnerable versions = 1.5 Fixed in 1.5.1 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-4862 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID e9701d5966d5 Credits...
WordPress plugin Cowidgets - Elementor Addons Path Traversal Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on servers running PHP and MySQL.WordPress plugin is an application plugin. A path traversal vulnerability exis...
WordPress Premium Addons for Elementor Plugin <= 4.10.34 is vulnerable to Cross Site Scripting (XSS)
Software Premium Addons for Elementor Type Plugin Vulnerable versions = 4.10.34 Fixed in 4.10.35 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-37922 Patch priority Low CVSS severity Low 6.5 Developer LeapWorx PSID 8d2ddf127555 Credits wcraft Required privilege...
CVE-2024-6170: Improper Neutralization of Input During Web Page Generation
The Unlimited Elements For Elementor Free Widgets, Addons, Templates plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘email’ parameter in all versions up to, and including, 1.5.112 due to insufficient input sanitization and output escaping. This makes it possible for...
WordPress Webico Slider Flatsome Addons Plugin <= 2.0.1 is vulnerable to Cross Site Scripting (XSS)
Software Webico Slider Flatsome Addons Type Plugin Vulnerable versions = 2.0.1 Fixed in N/A OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-5881 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID ccded45458b8 Credits Francesco...
PT-2024-27536
Name of the Vulnerable Software and Affected Versions Codeless Cowidgets – Elementor Addons versions 1.1.1 and earlier Description The issue is related to an Improper Limitation of a Pathname to a Restricted Directory, also known as a 'Path Traversal' vulnerability, in Codeless Cowidgets –...
PT-2024-37426 · WordPress · Unlimited Elements For Elementor
Name of the Vulnerable Software and Affected Versions: The Unlimited Elements For Elementor plugin for WordPress versions up to, and including, 1.5.112 Description: The issue is related to time-based SQL Injection via the addons order parameter due to insufficient escaping on the user-supplied...
CVE-2024-37547
Improper Limitation of a Pathname to a Restricted Directory 'Path Traversal' vulnerability in Livemesh Livemesh Addons for Elementor.This issue affects Livemesh Addons for Elementor: from n/a through 8.4.0...
CVE-2024-37547
Improper Limitation of a Pathname to a Restricted Directory 'Path Traversal' vulnerability in Livemesh Livemesh Addons for Elementor.This issue affects Livemesh Addons for Elementor: from n/a through 8.4.0...