9874 matches found
CVE-2024-5254
CVE-2024-5254 concerns the Ultimate Addons for WPBakery Page Builder plugin for WordPress. The vulnerability is Stored Cross-Site Scripting via the ultimate_info_banner shortcode in all versions up to and including 3.19.20, caused by insufficient input sanitization and output escaping on user-sup...
CVE-2024-5255 Ultimate Addons for WPBakery Page Builder <= 3.19.20 - Authenticated (Contributor+) Stored Cross-Site Scripting via Shortcode
The Ultimate Addons for WPBakery plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's ultimatedualcolor shortcode in all versions up to, and including, 3.19.20 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it...
WordPress Ultimate Addons for WPBakery Page Builder plugin <= 3.19.20 - Authenticated (Contributor+) Stored Cross-Site Scripting via Shortcode vulnerability
Authenticated Contributor+ Stored Cross-Site Scripting via Shortcode vulnerability discovered by haidv35 in WordPress Plugin Ultimate Addons for WPBakery Page Builder versions = 3.19.20...
WordPress Ultimate Addons for WPBakery Page Builder Plugin <= 3.19.20 is vulnerable to Cross Site Scripting (XSS)
Software Ultimate Addons for WPBakery Page Builder Type Plugin Vulnerable versions = 3.19.20 Fixed in 3.19.20.1 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-5251 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 581cfa0b62a8...
CVE-2024-5254: Improper Neutralization of Input During Web Page Generation
The Ultimate Addons for WPBakery plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's ultimateinfobanner shortcode in all versions up to, and including, 3.19.20 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it...
CVE-2024-5252: Improper Neutralization of Input During Web Page Generation
The Ultimate Addons for WPBakery plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's ultimateinfotable shortcode in all versions up to, and including, 3.19.20 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it...
PT-2024-35348 · WordPress · Ultimate Addons For Wpbakery
Name of the Vulnerable Software and Affected Versions: The Ultimate Addons for WPBakery plugin for WordPress versions up to, and including, 3.19.20 Description: The issue arises from insufficient input sanitization and output escaping on user-supplied attributes in the ultimate pricing shortcode...
PT-2024-35366 · WordPress · Ultimate Addons For Wpbakery
Name of the Vulnerable Software and Affected Versions: The Ultimate Addons for WPBakery plugin for WordPress versions up to, and including, 3.19.20 Description: The issue arises from insufficient input sanitization and output escaping on user-supplied attributes in the ultimate info banner...
PT-2024-35359 · WordPress · Ultimate Addons For Wpbakery
Name of the Vulnerable Software and Affected Versions: The Ultimate Addons for WPBakery plugin for WordPress versions up to, and including, 3.19.20 Description: The issue is related to Stored Cross-Site Scripting via the plugin's ult team shortcode due to insufficient input sanitization and outpu...
CVE-2024-5255: Improper Neutralization of Input During Web Page Generation
The Ultimate Addons for WPBakery plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's ultimatedualcolor shortcode in all versions up to, and including, 3.19.20 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it...
CVE-2024-5253: Improper Neutralization of Input During Web Page Generation
The Ultimate Addons for WPBakery plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's ultteam shortcode in all versions up to, and including, 3.19.20 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for...
CVE-2024-5251: Improper Neutralization of Input During Web Page Generation
The Ultimate Addons for WPBakery plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's ultimatepricing shortcode in all versions up to, and including, 3.19.20 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possibl...
WordPress Web and WooCommerce Addons for WPBakery Builder plugin <= 1.4.5 - Missing Authorization to Authenticated (Subscriber+) Plugin Settings Modification vulnerability
Missing Authorization to Authenticated Subscriber+ Plugin Settings Modification vulnerability discovered by Lucio Sá in WordPress Plugin Web and WooCommerce Addons for WPBakery Builder versions = 1.4.5...
CVE-2024-6579: Missing Authorization
The Web and WooCommerce Addons for WPBakery Builder plugin for WordPress is vulnerable to unauthorized plugin settings modification due to a missing capability check on several plugin functions in all versions up to, and including, 1.4.5. This makes it possible for authenticated attackers, with...
WordPress The Pack Elementor addons Plugin <= 2.0.8.6 is vulnerable to Local File Inclusion
Software The Pack Elementor addons Type Plugin Vulnerable versions = 2.0.8.6 Fixed in 2.0.8.7 OWASP Top 10 A1: Broken Access Control Classification Local File Inclusion CVE CVE-2024-38768 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID 7537295d6ade Credits João Pedro S...
PT-2024-37733 · WordPress · Web/Woocommerce Addons For Wpbakery Builder
Name of the Vulnerable Software and Affected Versions: Web and WooCommerce Addons for WPBakery Builder plugin for WordPress versions prior to 1.4.6 Description: The issue allows authenticated attackers with Subscriber-level access and above to modify plugin settings due to a missing capability...
Updated kernel kmod-xtables-addons kmod-virtualbox dwarves packages fix security vulnerabilities
Upstream kernel version 6.6.37 fix bugs and vulnerabilities. The dwarves, kmod-virtualbox and kmod-xtables-addons packages have been updated to work with this new kernel. For information about the vulnerabilities see the links...
CVE-2024-6495
The Premium Addons for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Animated Text widget in all versions up to, and including, 4.10.36 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for...
CVE-2024-6495
The Premium Addons for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Animated Text widget in all versions up to, and including, 4.10.36 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for...
CVE-2024-6495
CVE-2024-6495 refers to a Stored DOM-based Cross-Site Scripting vulnerability in the Premium Addons for Elementor WordPress plugin (versions up to 4.10.36) due to insufficient input sanitization and output escaping in the Animated Text widget. Exploitation requires authenticated access (contribut...