9874 matches found
CVE-2024-6824
CVE-2024-6824 affects Premium Addons for Elementor (WordPress). A missing capability check in check_temp_validity and update_template_title across all versions up to 4.10.38 allows authenticated attackers with Contributor-level access and above to delete arbitrary content and modify post/page tit...
CVE-2024-6824 Premium Addons for Elementor <= 4.10.38 - Missing Authorization to Authenticated (Contributor+) Arbitrary Content Deletion and Arbitrary Title Update
The Premium Addons for Elementor plugin for WordPress is vulnerable to unauthorized modification and loss of data due to a missing capability check on the 'checktempvalidity' and 'updatetemplatetitle' functions in all versions up to, and including, 4.10.38. This makes it possible for authenticate...
WordPress Premium Addons for Elementor plugin <= 4.10.38 - Missing Authorization to Authenticated (Contributor+) Arbitrary Content Deletion and Arbitrary Title Update vulnerability
Missing Authorization to Authenticated Contributor+ Arbitrary Content Deletion and Arbitrary Title Update vulnerability discovered by stealthcopter in WordPress Plugin Premium Addons for Elementor versions = 4.10.38...
WordPress Premium Addons for Elementor Plugin <= 4.10.38 is vulnerable to Broken Access Control
Software Premium Addons for Elementor Type Plugin Vulnerable versions = 4.10.38 Fixed in 4.10.39 OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE CVE-2024-6824 Patch priority Low CVSS severity Low 4.3 Developer LeapWorx PSID 316a5e4aa224 Credits stealthcopter Requir...
PT-2024-37888 · WordPress · Premium Addons For Elementor
Name of the Vulnerable Software and Affected Versions: Premium Addons for Elementor plugin for WordPress versions up to, and including, 4.10.38 Description: The issue is related to a missing capability check on the check temp validity and update template title functions. This allows authenticated...
WordPress plugin Premium Addons for Elementor has a security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plug-in. A security vulnerability exists in...
CVE-2024-6824: Missing Authorization
The Premium Addons for Elementor plugin for WordPress is vulnerable to unauthorized modification and loss of data due to a missing capability check on the 'checktempvalidity' and 'updatetemplatetitle' functions in all versions up to, and including, 4.10.38. This makes it possible for authenticate...
WordPress Ultimate Addons for Beaver Builder – Lite plugin <= 1.5.9 - Cross Site Scripting (XSS) vulnerability
Cross Site Scripting XSS vulnerability discovered by Khalid Patchstack Alliance in WordPress Plugin Ultimate Addons for Beaver Builder – Lite versions = 1.5.9...
WordPress Xpro Elementor Addons plugin <= 1.4.4.2 - Cross Site Scripting (XSS) vulnerability
Cross Site Scripting XSS vulnerability discovered by Khalid Patchstack Alliance in WordPress Plugin Xpro Elementor Addons versions = 1.4.4.2...
Updated kernel, kmod-xtables-addons & kmod-virtualbox packages fix security vulnerabilities
Upstream kernel version 6.6.43 fix bugs and vulnerabilities. The kmod-virtualbox and kmod-xtables-addons packages have been updated to work with this new kernel. For information about the vulnerabilities see the links...
WordPress Xpro Elementor Addons Plugin <= 1.4.4.2 is vulnerable to Cross Site Scripting (XSS)
Software Xpro Elementor Addons Type Plugin Vulnerable versions = 1.4.4.2 Fixed in 1.4.4.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-43150 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 53be3ecd3562 Credits Khalid Yusuf Required...
WordPress Ultimate Addons for Beaver Builder – Lite Plugin <= 1.5.9 is vulnerable to Cross Site Scripting (XSS)
Software Ultimate Addons for Beaver Builder – Lite Type Plugin Vulnerable versions = 1.5.9 Fixed in 1.5.10 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-43151 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID a2ad79bb3d87 Credits Khalid Yusu...
CVE-2024-4643
The Element Pack Elementor Addons Header Footer, Template Library, Dynamic Grid & Carousel, Remote Arrows plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘endredirectlink’ parameter in versions up to, and including, 5.7.1 due to insufficient input sanitization and output...
CVE-2024-4643
CVE-2024-4643 concerns the WordPress plugin “Element Pack Elementor Addons” (Header Footer, Template Library, Dynamic Grid & Carousel, Remote Arrows). The vulnerability is a Stored Cross-Site Scripting (XSS) via the end_redirect_link parameter in versions up to and including 5.7.1, caused by insu...
CVE-2024-4643 Element Pack Elementor Addons (Header Footer, Template Library, Dynamic Grid & Carousel, Remote Arrows) <= 5.6.11 - Authenticated (Contributor+) Stored Cross-Site Scripting
The Element Pack Elementor Addons Header Footer, Template Library, Dynamic Grid & Carousel, Remote Arrows plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘endredirectlink’ parameter in versions up to, and including, 5.7.1 due to insufficient input sanitization and output...
CVE-2024-4643 Element Pack Elementor Addons (Header Footer, Template Library, Dynamic Grid & Carousel, Remote Arrows) <= 5.6.11 - Authenticated (Contributor+) Stored Cross-Site Scripting
The Element Pack Elementor Addons Header Footer, Template Library, Dynamic Grid & Carousel, Remote Arrows plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘endredirectlink’ parameter in versions up to, and including, 5.7.1 due to insufficient input sanitization and output...
CVE-2024-4643: Improper Neutralization of Input During Web Page Generation
The Element Pack Elementor Addons Header Footer, Template Library, Dynamic Grid & Carousel, Remote Arrows plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘endredirectlink’ parameter in versions up to, and including, 5.7.1 due to insufficient input sanitization and output...
PT-2024-31987 · WordPress · Element Pack Elementor Addons
Name of the Vulnerable Software and Affected Versions: The Element Pack Elementor Addons plugin for WordPress versions up to, and including, 5.7.1 Description: The issue is related to Stored Cross-Site Scripting via the end redirect link parameter due to insufficient input sanitization and output...
WordPress plugin Element Pack Elementor Addons has security vulnerabilities
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plug-in. A security vulnerability...
WordPress Essential Addons for Elementor Plugin < 5.8.15 XSS Vulnerability
The WordPress plugin SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only CPE = "cpe:/a:wpdeveloper:essentialaddonsforelementor"; ifdescription...