9866 matches found
CVE-2024-6282: Improper Neutralization of Input During Web Page Generation
The Master Addons – Free Widgets, Hover Effects, Toggle, Conditions, Animations for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the data-jltma-wrapper-link element in all versions up to, and including 2.0.6.4 due to insufficient input sanitization and output...
WordPress Plugin Master Addons Cross-Site Script Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A cross-site scripting vulnerability exists...
PT-2024-37510 · WordPress · The Master Addons
Name of the Vulnerable Software and Affected Versions: The Master Addons – Free Widgets, Hover Effects, Toggle, Conditions, Animations for Elementor plugin for WordPress versions up to, and including 2.0.6.4 Description: The issue is related to Stored Cross-Site Scripting via the...
com.c4-soft.springaddons:spring-addons-keycloak (>=4.0.0, <=4.2.0), com.c4-soft.springaddons:spring-addons-keycloak-jdk1.8 (>=4.1.3, <=4.1.5) +94 more potentially affected by CVE-2024-7260 via org.keycloak:keycloak-core (17.0.0)
org.keycloak:keycloak-core MAVEN version 17.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-core and may be impacted: - com.c4-soft.springaddons:spring-addons-keycloak =4.0.0, =4.1.3, =4.1.0, =1.10.0, =1.4.0, =1.4.0, =1.4.0,...
CVE-2024-7611
The Enter Addons – Ultimate Template Builder for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'tag' attribute of the Events Card widget in all versions up to, and including, 2.1.8 due to insufficient input sanitization and output escaping on user supplied...
CVE-2024-7611
CVE-2024-7611 affects Enter Addons – Ultimate Template Builder for Elementor (WordPress). The vulnerability is a Stored Cross-Site Scripting via the Events Card widget's tag attribute, caused by insufficient input sanitization and output escaping on user-supplied attributes in versions up to 2.1....
CVE-2024-7611: Improper Neutralization of Input During Web Page Generation
The Enter Addons – Ultimate Template Builder for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'tag' attribute of the Events Card widget in all versions up to, and including, 2.1.8 due to insufficient input sanitization and output escaping on user supplied...
PT-2024-38451 · WordPress · Enter Addons – Ultimate Template Builder For Elementor
Name of the Vulnerable Software and Affected Versions: Enter Addons – Ultimate Template Builder for Elementor plugin for WordPress versions up to, and including, 2.1.8 Description: The issue is related to Stored Cross-Site Scripting via the tag attribute of the Events Card widget due to...
WordPress plugin “Enter Addons” has a cross-site scripting vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed in the PHP language. The platform supports personal blog sites on servers running PHP and MySQL. WordPress plugin is an application plugin. A cross-site scripting vulnerability...
CVE-2024-43960
Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in Page Builder Addons Web and WooCommerce Addons for WPBakery Builder allows Stored XSS.This issue affects Web and WooCommerce Addons for WPBakery Builder: from n/a through 1.4.6...
CVE-2024-43953
Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in Classic Addons Classic Addons – WPBakery Page Builder allows Stored XSS.This issue affects Classic Addons – WPBakery Page Builder: from n/a through 3.0...
CVE-2024-43953
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in webcodingplace Classic Addons – WPBakery Page Builder classic-addons-wpbakery-page-builder-addons allows Stored XSS.This issue affects Classic Addons – WPBakery Page Builder: from n/a through = 3.5...
CVE-2024-43953 WordPress Classic Addons – WPBakery Page Builder plugin <= 3.5 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in webcodingplace Classic Addons – WPBakery Page Builder classic-addons-wpbakery-page-builder-addons allows Stored XSS.This issue affects Classic Addons – WPBakery Page Builder: from n/a through = 3.5...
CVE-2024-43953
CVE-2024-43953 : Stored XSS in Classic Addons – WPBakery Page Builder (Classic Addons) affecting versions up to 3.0. Root cause: improper neutralization of input during web page generation. Public documents do not provide exploitation details or a patch status; monitor for updates from the vendor...
CVE-2024-43953 WordPress Classic Addons – WPBakery Page Builder plugin <= 3.0 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in Classic Addons Classic Addons – WPBakery Page Builder allows Stored XSS.This issue affects Classic Addons – WPBakery Page Builder: from n/a through 3.0...
CVE-2024-43960 WordPress Web and WooCommerce Addons for WPBakery Builder plugin <= 1.4.6 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in Page Builder Addons Web and WooCommerce Addons for WPBakery Builder allows Stored XSS.This issue affects Web and WooCommerce Addons for WPBakery Builder: from n/a through 1.4.6...
CVE-2024-43960
CVE-2024-43960: Stored XSS in Web and WooCommerce Addons for WPBakery Builder (WPBakery Page Builder) due to improper input neutralization. Affected: Web and WooCommerce Addons for WPBakery Builder, versions n/a–1.4.6. Impact: stored cross-site scripting; specifics on exploit vectors and patch st...
WordPress Royal Elementor Addons and Templates plugin <= 1.3.982 - Cross Site Scripting (XSS) vulnerability
Cross Site Scripting XSS vulnerability discovered by João Pedro Soares de Alcântara - Kinorth Patchstack Alliance in WordPress Plugin Royal Elementor Addons versions = 1.3.982...
WordPress Royal Elementor Addons Plugin <= 1.3.982 is vulnerable to Cross Site Scripting (XSS)
Software Royal Elementor Addons Type Plugin Vulnerable versions = 1.3.982 Fixed in 1.3.985 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-44001 Patch priority Low CVSS severity Low 6.5 Developer WProyal PSID d1433083a6b5 Credits João Pedro S Alcântara Kinorth...
CVE-2024-43960: Improper Neutralization of Input During Web Page Generation
Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in Page Builder Addons Web and WooCommerce Addons for WPBakery Builder allows Stored XSS.This issue affects Web and WooCommerce Addons for WPBakery Builder: from n/a through 1.4.6...