9816 matches found
WordPress Magical Addons For Elementor plugin <= 1.2.1 - Server Side Request Forgery (SSRF) vulnerability
Server Side Request Forgery SSRF vulnerability discovered by João Pedro Soares de Alcântara - Kinorth Patchstack Alliance in WordPress Plugin Magical Addons For Elementor versions = 1.2.1...
WordPress aThemes Addons for Elementor Plugin <= 1.0.7 is vulnerable to Cross Site Scripting (XSS)
Software aThemes Addons for Elementor Type Plugin Vulnerable versions = 1.0.7 Fixed in 1.0.8 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-51675 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 8c1a41b721e0 Credits Khalid Yusuf Required...
WordPress Sastra Essential Addons for Elementor Plugin <= 1.0.5 is vulnerable to Cross Site Scripting (XSS)
Software Sastra Essential Addons for Elementor Type Plugin Vulnerable versions = 1.0.5 Fixed in 1.0.6 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-51674 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID d931d481860a Credits Khalid Yusuf...
CVE-2024-48045: Missing Authorization
Missing Authorization vulnerability in HappyMonster Happy Addons for Elementor happy-elementor-addons allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Happy Addons for Elementor: from n/a through = 3.12.3...
CVE-2024-37255: Missing Authorization
Missing Authorization vulnerability in Roxnor ElementsKit Elementor addons Lite elementskit-lite.This issue affects ElementsKit Elementor addons Lite: from n/a through = 3.1.4...
WordPress plugin Happy Addons for Elementor has a security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability...
PT-2024-32964 · Elementor · Happy Addons For Elementor
Name of the Vulnerable Software and Affected Versions: Happy Addons for Elementor versions 3.12.3 and earlier Description: The issue is related to a Missing Authorization vulnerability, allowing exploitation of incorrectly configured access control security levels. This enables unauthorized acces...
WordPress plugin The Plus Addons for Elementor Page Builder Lite has a security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation, a blogging platform developed in PHP. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability exists in WordPress plugin The...
PT-2024-16177 · Elementor · Element Pack Elementor Addons
Name of the Vulnerable Software and Affected Versions: Element Pack Elementor Addons versions up to, and including, 5.10.1 Description: The vulnerability is a Stored Cross-Site Scripting issue due to insufficient input sanitization and output escaping in the Custom Gallery Widget image title...
PT-2024-30793 · Unknown · The Plus Addons For Elementor Page Builder
Name of the Vulnerable Software and Affected Versions: The Plus Addons for Elementor Page Builder Lite versions 5.6.2 and earlier Description: The issue is related to a Missing Authorization vulnerability, which allows exploitation of incorrectly configured access control security levels...
WordPress plugin Elements Kit, Elementor addons – security vulnerabilities
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability...
CVE-2024-43932: Missing Authorization
Missing Authorization vulnerability in POSIMYTH The Plus Addons for Elementor Page Builder Lite the-plus-addons-for-elementor-page-builder.This issue affects The Plus Addons for Elementor Page Builder Lite: from n/a through = 5.6.2...
WordPress Cresta Addons for Elementor Plugin <= 1.0.9 is vulnerable to Cross Site Scripting (XSS)
Software Cresta Addons for Elementor Type Plugin Vulnerable versions = 1.0.9 Fixed in 1.1.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-51680 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID e2f8a7fae053 Credits Gab Required privilege...
WordPress Hoo Addons for Elementor plugin <= 1.0.6 - Cross Site Scripting (XSS) vulnerability
Cross Site Scripting XSS vulnerability discovered by Gab Patchstack Alliance in WordPress Plugin Hoo Addons for Elementor versions = 1.0.6...
WordPress Definitive Addons for Elementor plugin <= 1.5.16 - Stored Cross Site Scripting (XSS) vulnerability
Stored Cross Site Scripting XSS vulnerability discovered by Gab Patchstack Alliance in WordPress Plugin Definitive Addons for Elementor versions = 1.5.16...
WordPress Elementary Addons plugin <= 2.0.4 - Stored Cross Site Scripting (XSS) vulnerability
Stored Cross Site Scripting XSS vulnerability discovered by Gab Patchstack Alliance in WordPress Plugin Elementary Addons versions = 2.0.4...
WordPress Clever Addons for Elementor plugin <= 2.2.1 - Cross Site Scripting (XSS) vulnerability
Cross Site Scripting XSS vulnerability discovered by João Pedro Soares de Alcântara - Kinorth Patchstack Alliance in WordPress Plugin Clever Addons for Elementor versions = 2.2.1...
WordPress Classy Addons for Elementor plugin <= 1.2.7 - Cross Site Scripting (XSS) vulnerability
Cross Site Scripting XSS vulnerability discovered by Gab Patchstack Alliance in WordPress Plugin Classy Addons for Elementor versions = 1.2.7...
WordPress Elementary Addons Plugin <= 2.0.4 is vulnerable to Cross Site Scripting (XSS)
Software Elementary Addons Type Plugin Vulnerable versions = 2.0.4 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-51586 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID d3940bbe2b1c Credits Gab Required privilege Contributor...
WordPress Clever Addons for Elementor Plugin <= 2.2.1 is vulnerable to Cross Site Scripting (XSS)
Software Clever Addons for Elementor Type Plugin Vulnerable versions = 2.2.1 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-51580 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 65eb6dbe09f7 Credits João Pedro S Alcântara Kinor...