9806 matches found
CVE-2024-10696 UltraAddons – Elementor Addons (Header Footer Builder, Custom Font, Custom CSS,Woo Widget, Menu Builder, Anywhere Elementor Shortcode) <= 1.1.8 - Insecure Direct Object Reference to Sensitive Information Exposure via UA_Template Shortcode
The UltraAddons – Elementor Addons Header Footer Builder, Custom Font, Custom CSS,Woo Widget, Menu Builder, Anywhere Elementor Shortcode plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 1.1.8 via the showtemplate due to missing validatio...
CVE-2024-10696 UltraAddons – Elementor Addons (Header Footer Builder, Custom Font, Custom CSS,Woo Widget, Menu Builder, Anywhere Elementor Shortcode) <= 1.1.8 - Insecure Direct Object Reference to Sensitive Information Exposure via UA_Template Shortcode
The UltraAddons – Elementor Addons Header Footer Builder, Custom Font, Custom CSS,Woo Widget, Menu Builder, Anywhere Elementor Shortcode plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 1.1.8 via the showtemplate due to missing validatio...
WordPress Sky Addons for Elementor Plugin <= 2.6.1 is vulnerable to Sensitive Data Exposure
Software Sky Addons for Elementor Type Plugin Vulnerable versions = 2.6.1 Fixed in 2.6.2 OWASP Top 10 A3: Sensitive Data Exposure Classification Sensitive Data Exposure CVE CVE-2024-9542 Patch priority Low CVSS severity Low 4.3 Developer Shahidul Islam PSID d2ce76706206 Credits Nishiv Required...
CVE-2024-10696: Authorization Bypass Through User-Controlled Key
The UltraAddons – Elementor Addons Header Footer Builder, Custom Font, Custom CSS,Woo Widget, Menu Builder, Anywhere Elementor Shortcode plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 1.1.8 via the showtemplate due to missing validatio...
PT-2024-16766
Name of the Vulnerable Software and Affected Versions The Sky Addons for Elementor plugin for WordPress versions up to, and including, 2.6.2 Description The issue allows unauthorized modification of data, potentially leading to a denial of service, due to a missing capability check on the save...
PT-2024-17131
Name of the Vulnerable Software and Affected Versions The Sky Addons for Elementor plugin for WordPress versions up to, and including, 2.6.1 Description The issue is related to Cross-Site Request Forgery due to missing or incorrect nonce validation on the save options function. This allows...
WordPress plugin Sky Addons for Elementor has a vulnerability related to information leakage.
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. An information disclosure...
CVE-2024-9542: Exposure of Sensitive Information to an Unauthorized Actor
The Sky Addons for Elementor plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 2.6.1 via the render function in modules/content-switcher/widgets/content-switcher.php. This makes it possible for authenticated attackers, with Contributor-leve...
WordPress Absolute Addons For Elementor plugin <= 1.0.14 - Local File Inclusion vulnerability
Local File Inclusion vulnerability discovered by João Pedro Soares de Alcântara Kinorth in WordPress Plugin Absolute Addons For Elementor versions = 1.0.14...
CVE-2024-10365
Summary: CVE-2024-10365 affects The Plus Addons for Elementor (WordPress plugin) up to version 6.0.3 and causes Sensitive Information Exposure via the render function used by multiple widgets (e.g., tp_carousel_anything.php, tp_page_scroll.php). Impact: authenticated attackers with Contributor-le...
CVE-2024-10365 The Plus Addons for Elementor – Elementor Addons, Page Templates, Widgets, Mega Menu, WooCommerce <= 6.0.3 - Authenticated (Contributor+) Sensitive Information Exposure via Elementor Templates
The The Plus Addons for Elementor – Elementor Addons, Page Templates, Widgets, Mega Menu, WooCommerce plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 6.0.3 via the render function in modules/widgets/tpcarouselanything.php,...
WordPress Absolute Addons For Elementor Plugin <= 1.0.14 is vulnerable to Local File Inclusion
Software Absolute Addons For Elementor Type Plugin Vulnerable versions = 1.0.14 Fixed in N/A OWASP Top 10 A3: Injection Classification Local File Inclusion CVE CVE-2024-52496 Patch priority Low CVSS severity Low 7.5 Developer Claim ownership PSID 8fa5adc3e92a Credits João Pedro S Alcântara Kinort...
CVE-2024-10365: Exposure of Sensitive Information to an Unauthorized Actor
The The Plus Addons for Elementor – Elementor Addons, Page Templates, Widgets, Mega Menu, WooCommerce plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 6.0.3 via the render function in modules/widgets/tpcarouselanything.php,...
PT-2024-16219
Name of the Vulnerable Software and Affected Versions The Plus Addons for Elementor – Elementor Addons, Page Templates, Widgets, Mega Menu, WooCommerce plugin for WordPress versions up to, and including, 6.0.3 Description The issue concerns sensitive information exposure. Authenticated attackers...
PT-2024-16472
Name of the Vulnerable Software and Affected Versions UltraAddons – Elementor Addons plugin for WordPress versions up to, and including, 1.1.8 Description The issue allows authenticated attackers with Contributor-level access and above to expose the contents of draft, private, and pending posts d...
WordPress plugin The Plus Addons for Elementor has a vulnerability related to information leakage.
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. An information disclosure...
CVE-2024-30424
Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in WPZOOM Beaver Builder Addons by WPZOOM allows Stored XSS.This issue affects Beaver Builder Addons by WPZOOM: from n/a through 1.3.4...
CVE-2024-30424
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in WPZOOM Beaver Builder Addons by WPZOOM wpzoom-addons-for-beaver-builder allows Stored XSS.This issue affects Beaver Builder Addons by WPZOOM: from n/a through = 1.3.4...
CVE-2024-30424
CVE-2024-30424 corresponds to a Stored XSS in the WPZOOM Beaver Builder Addons for WordPress, affecting versions up to 1.3.4. The Red Hat/NVD entries and multiple sources consistently identify the root cause as insufficient input sanitization and output escaping in the Heading widget, enabling au...
WordPress The Plus Addons for Elementor plugin <= 6.0.3 - Authenticated (Contributor+) Sensitive Information Exposure via Elementor Templates vulnerability
Authenticated Contributor+ Sensitive Information Exposure via Elementor Templates vulnerability discovered by Ankit Patel in WordPress Plugin The Plus Addons for Elementor Page Builder Lite versions = 6.0.3...