53 matches found
Improper Authorization
Apache Accumulo is vulnerable to Improper Authorization. The vulnerability is due to insufficient privilege enforcement on remote shutdown commands, allowing authenticated low-privileged users to shut down system components and cause a denial of service...
Improper Handling of Insufficient Permissions or Privileges
Overview Affected versions of this package are vulnerable to Improper Handling of Insufficient Permissions or Privileges via the gracefulShutdown RPC in AbstractServer. An authenticated low-privileged user can shut down Accumulo system components by sending a graceful shutdown request without...
org.apache.accumulo:accumulo-compaction-coordinator (>=2.1.4, <=2.1.5), org.apache.accumulo:accumulo-compactor (>=2.1.4, <=2.1.5) +6 more potentially affected by CVE-2026-62764 via org.apache.accumulo:accumulo-server-base (>=2.1.4, <=2.1.5)
org.apache.accumulo:accumulo-server-base MAVEN version =2.1.4, =2.1.4, =2.1.4, =2.1.4, =2.1.4, =2.1.4, =2.1.4, =2.1.4, =2.1.4, =2.1.5 Source cves: CVE-2026-62764 Source advisory: SNYK:JAVA-ORGAPACHEACCUMULO-18016321...
CVE-2026-62764
Improper Handling of Insufficient Privileges vulnerability in Apache Accumulo. An authenticated, but low-privileged user without system permissions may issue a remote command to gracefully shutdown system components compaction-coordinator, compactor, gc, manager, monitor, tserver, or sserver,...
CVE-2026-62764 Apache Accumulo: A user can trigger a graceful shutdown of services without the relevant system permissions
Improper Handling of Insufficient Privileges vulnerability in Apache Accumulo. An authenticated, but low-privileged user without system permissions may issue a remote command to gracefully shutdown system components compaction-coordinator, compactor, gc, manager, monitor, tserver, or sserver,...
CVE-2026-62764
CVE-2026-62764 affects Apache Accumulo 2.1.4 and 2.1.5. An authenticated, low-privilege user without system permissions can remotely issue a command to gracefully shutdown several components (e.g., compaction-coordinator, compactor, gc, manager, monitor, tserver, or sserver), causing a denial of ...
EUVD-2026-45154
Improper Handling of Insufficient Privileges vulnerability in Apache Accumulo. An authenticated, but low-privileged user without system permissions may issue a remote command to gracefully shutdown system components compaction-coordinator, compactor, gc, manager, monitor, tserver, or sserver,...
CVE-2026-62764 Apache Accumulo: A user can trigger a graceful shutdown of services without the relevant system permissions
Improper Handling of Insufficient Privileges vulnerability in Apache Accumulo. An authenticated, but low-privileged user without system permissions may issue a remote command to gracefully shutdown system components compaction-coordinator, compactor, gc, manager, monitor, tserver, or sserver,...
CVE-2026-62764
Improper Handling of Insufficient Privileges vulnerability in Apache Accumulo. An authenticated, but low-privileged user without system permissions may issue a remote command to gracefully shutdown system components compaction-coordinator, compactor, gc, manager, monitor, tserver, or sserver,...
CVE-2026-62764 Apache Accumulo: A user can trigger a graceful shutdown of services without the relevant system permissions
Improper Handling of Insufficient Privileges vulnerability in Apache Accumulo. An authenticated, but low-privileged user without system permissions may issue a remote command to gracefully shutdown system components compaction-coordinator, compactor, gc, manager, monitor, tserver, or sserver,...
CVE-2026-62764
Improper Handling of Insufficient Privileges vulnerability in Apache Accumulo. An authenticated, but low-privileged user without system permissions may issue a remote command to gracefully shutdown system components compaction-coordinator, compactor, gc, manager, monitor, tserver, or sserver,...
org.apache.accumulo:accumulo-compaction-coordinator (>=2.1.4, <=2.1.5), org.apache.accumulo:accumulo-compactor (>=2.1.4, <=2.1.5) +6 more potentially affected by CVE-2026-62764 via org.apache.accumulo:accumulo-server-base (>=2.1.4, <=2.1.5)
org.apache.accumulo:accumulo-server-base MAVEN version =2.1.4, =2.1.4, =2.1.4, =2.1.4, =2.1.4, =2.1.4, =2.1.4, =2.1.4, =2.1.4, =2.1.5 Source cves: CVE-2026-62764 Source advisory: MEND:CVE-2026-62764...
PT-2026-60732
Name of the Vulnerable Software and Affected Versions Apache Accumulo versions 2.1.4 through 2.1.5 Description An authenticated user with low privileges and no system permissions can issue a remote command to gracefully shut down system components, including the compaction-coordinator, compactor,...
CVE-2026-62764: Improper Handling of Insufficient Privileges
Improper Handling of Insufficient Privileges vulnerability in Apache Accumulo. An authenticated, but low-privileged user without system permissions may issue a remote command to gracefully shutdown system components compaction-coordinator, compactor, gc, manager, monitor, tserver, or sserver,...
EUVD-2023-1824
Malicious code in bioql PyPI...
org.apache.hadoop:hadoop-client (0.23.10), org.securegraph:securegraph-accumulo (>=0.5.0, <=0.8.1) +5 more potentially affected by CVE-2024-23454 via org.apache.hadoop:hadoop-common (0.23.10)
org.apache.hadoop:hadoop-common MAVEN version 0.23.10 is affected by a known vulnerability. The following packages have a transitive dependency on org.apache.hadoop:hadoop-common and may be impacted: - org.apache.hadoop:hadoop-client 0.23.10 - org.securegraph:securegraph-accumulo =0.5.0, =0.5.0,...
com.fullfacing:keycloak4s-auth-akka-http_2.12 (2.1.0), com.fullfacing:keycloak4s-auth-akka-http_2.13 (2.1.0) +11 more potentially affected by CVE-2023-52428 via com.nimbusds:nimbus-jose-jwt (8.11)
com.nimbusds:nimbus-jose-jwt MAVEN version 8.11 is affected by a known vulnerability. The following packages have a transitive dependency on com.nimbusds:nimbus-jose-jwt and may be impacted: - com.fullfacing:keycloak4s-auth-akka-http2.12 2.1.0 - com.fullfacing:keycloak4s-auth-akka-http2.13 2.1.0 ...
Apache Accumulo Improper Authentication vulnerability
Improper Authentication vulnerability in Apache Software Foundation Apache Accumulo. This issue affects Apache Accumulo: 2.1.0. Accumulo 2.1.0 contains a defect in the user authentication process that may succeed when invalid credentials are provided. Users are advised to upgrade to 2.1.1...
GHSA-HP5W-W29M-VG63 Apache Accumulo Improper Authentication vulnerability
Improper Authentication vulnerability in Apache Software Foundation Apache Accumulo. This issue affects Apache Accumulo: 2.1.0. Accumulo 2.1.0 contains a defect in the user authentication process that may succeed when invalid credentials are provided. Users are advised to upgrade to 2.1.1...
org.apache.accumulo:accumulo-test (2.1.0) potentially affected by CVE-2023-34340 via org.apache.accumulo:accumulo-shell (2.1.0)
org.apache.accumulo:accumulo-shell MAVEN version 2.1.0 is affected by a known vulnerability. The following packages have a transitive dependency on org.apache.accumulo:accumulo-shell and may be impacted: - org.apache.accumulo:accumulo-test 2.1.0 Source cves: CVE-2023-34340 Source advisory:...