166643 matches found
Google Chrome < 155.0.8059.39 Multiple Vulnerabilities
The version of Google Chrome installed on the remote Windows host is prior to 155.0.8059.39. It is, therefore, affected by multiple vulnerabilities as referenced in the 202610stable-channel-update-for-desktop086471744 advisory. - Use after free in ANGLE in Google Chrome on on Android prior to...
Oracle Linux 9 : vim (ELSA-2026-75768)
The remote Oracle Linux 9 host has packages installed that are affected by a vulnerability as referenced in the ELSA-2026-75768 advisory. - RHEL-257027 CVE-2026-73073 vim: arbitrary Ex command execution during C omni-completion via crafted typeref - RHEL-253669 CVE-2026-28420 vim: buffer overflow...
Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS / 20.04 LTS / 22.04 LTS / 24.04 LTS / 26.04 LTS : Unbound vulnerabilities (USN-8873-1)
The remote Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS / 20.04 LTS / 22.04 LTS / 24.04 LTS / 26.04 LTS host has packages installed that are affected by multiple vulnerabilities as referenced in the USN-8873-1 advisory. Yuqi Qiu and Xiang Li discovered that Unbound did not correctly handle certain...
AlmaLinux 9.2 [TuxCare] Security Update: gimp / gimp-devel / gimp-devel-tools / gimp-libs (ALMALINUX9.2:CLSA-2026:1791295129)
The AlmaLinux 9.2 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1791295129 advisory. - A flaw was found in GIMP's PSP file format parser. A double-free condition occurs in the readlayerblock function when processing a speciall...
Debian dsa-6546 : rails - security update
The remote Debian 13 host has packages installed that are affected by multiple vulnerabilities as referenced in the dsa-6546 advisory. - ------------------------------------------------------------------------- Debian Security Advisory DSA-6546-1 [email protected] https://www.debian.org/securit...
AlmaLinux 9.6 [TuxCare] Security Update: gimp / gimp-devel / gimp-devel-tools / gimp-libs Multiple Vulnerabilities (ALMALINUX9.6:CLSA-2026:1791296305)
The AlmaLinux 9.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1791296305 advisory. - A flaw was found in GIMP's PSP Paint Shop Pro file parser. A remote attacker could exploit an integer overflow vulnerability in th...
PT-2026-106762
Name of the Vulnerable Software and Affected Versions openapi-python-client versions prior to 0.29.1 Description The generator fails to safely neutralize malicious content from OpenAPI documents before rendering string, docstring, and f-string contexts in the generated Python code. This allows an...
CVE-2026-106367: Missing Authorization
Missing authorization in Mobile in Google Chrome on on Android prior to 155.0.8059.39 allowed a local attacker leveraging social engineering to potentially execute arbitrary code outside the sandbox via a co-installed app. Chromium security severity: Medium...
EUVD-2026-87858
vm2: NodeVM custom resolution bypasses external path boundaries...
CVE-2026-0482
In AMD Versal™ Adaptive SoC devices, insufficient boundary checks in USB boot mode—when enabled through board modifications—could allow crafted images to trigger a buffer overflow and overwrite an active function pointer, which may result in arbitrary code execution during boot process. This...
CVE-2026-0482
In AMD Versal™ Adaptive SoC devices, insufficient boundary checks in USB boot mode—when enabled through board modifications—could allow crafted images to trigger a buffer overflow and overwrite an active function pointer, which may result in arbitrary code execution during boot process. This...
CVE-2026-0482
In AMD Versal™ Adaptive SoC devices, insufficient boundary checks in USB boot mode—when enabled through board modifications—could allow crafted images to trigger a buffer overflow and overwrite an active function pointer, which may result in arbitrary code execution during boot process. This...
CVE-2026-0482
The AMD Versal™ Adaptive SoC devices are vulnerable to a buffer overflow due to insufficient boundary checks within the USB boot mode . This vulnerability can be triggered by providing crafted images when USB boot mode is enabled through specific board modifications . Successful exploitation allo...
CVE-2026-103622
An use after free flaw was found in the SVG component of the Chromium browser. Upstream bugs: https://issues.chromium.org/issues/565742179...
CVE-2026-102828
A flaw was found in simple-git. The default security filter designed to block unsafe Git operations does not prevent trailer command configurations from being set. If an application passes untrusted user input into Git configuration options, an attacker can exploit this flaw to achieve arbitrary...
CVE-2026-78860
An issue in Mercusys AC12 V2 allows a local attacker to execute arbitrary code via the storage of information in plaintext...
CVE-2026-78861
An issue in Mercusys AC12 V2 allows a local attacker to execute arbitrary code via a hardcoded 512-bit RSA Private Key...
CVE-2026-78862
An issue in Mercusys AC12 V2 allows a local attacker to execute arbitrary code via the UART serial interface on the printed circuit board PCB...
CVE-2026-105677
Ghost is a Node.js content management system. From 6.10.3 until 6.64.0, a vulnerability in how Ghost loads theme translation files allowed an authenticated Administrator to execute arbitrary code on the server via a crafted theme. This issue is fixed in version 6.64.0...
Malicious code in lighthing-invoice (RubyGems)
Source: amazon-inspector 206884c57f9427c6952744828fa53861634d5451b97ba86885c701ee47ef5012 The gem's native-extension script ext/lighthing-invoice/extconf.rb, which executes during gem install, base64-decodes and evals a Ruby payload. The payload reconstructs an XOR-obfuscated URL...