166625 matches found
Ubuntu 22.04 LTS / 24.04 LTS / 26.04 LTS : LibreOffice vulnerabilities (USN-8868-1)
The remote Ubuntu 22.04 LTS / 24.04 LTS / 26.04 LTS host has packages installed that are affected by multiple vulnerabilities as referenced in the USN-8868-1 advisory. It was discovered that LibreOffice incorrectly handled WMF image imports. An attacker could possibly use this issue to cause...
ROS-20261006-73-0422
The vulnerability in the kernel-lt is related to the use of memory after it has been freed. Exploiting this vulnerability allows a remote attacker to execute arbitrary code...
PT-2026-107238
Name of the Vulnerable Software and Affected Versions GIMP affected versions not specified Description A heap-based buffer overflow exists in the DirectDraw Surface DDS loader. When processing a specially crafted DDS image, the system uses 32-bit arithmetic to calculate buffer sizes based on widt...
PT-2026-107199
Name of the Vulnerable Software and Affected Versions ClearPass Policy Manager affected versions not specified Description An authenticated path traversal vulnerability exists in the command line interface. This flaw allows a low-privileged authenticated remote attacker to execute arbitrary code...
CVE-2026-79814: External Control of File Name or Path
An arbitrary file write vulnerability in the ClearPass Policy Manager OnGuard agent could allow malicious users on a local instance to elevate their user privileges if certain preconditions outside of the attacker's control are met. Successful exploitation could allow a local attacker to execute...
CVE-2026-79810: Improper Control of Generation of Code
Remote code execution vulnerabilities exist in the affected interface of HPE Networking ClearPass Policy Manager that could allow an authenticated remote attacker with high privileges to execute arbitrary code. Successful exploitation could allow an attacker to execute arbitrary commands on the...
CVE-2026-76753: Use of Externally-Controlled Format String
A format string vulnerability in an affected service interface of HPE Networking ClearPass Policy Manager could allow an unauthenticated remote attacker to corrupt process memory. Successful exploitation could allow an attacker to execute arbitrary code...
CVE-2026-76751: Missing Support for Integrity Check
A missing integrity verification vulnerability exists in the OnGuard agent of ClearPass Policy Manager. Successful exploitation could allow an unauthenticated, remote attacker to execute arbitrary code on the affected endpoint with the elevated privileges of the agent...
CVE-2026-76745: Improper Restriction of Operations within the Bounds of a Memory Buffer
Memory corruption vulnerabilities exist in AOS-S that are reachable by an unauthenticated adjacent attacker. Successful exploitation could allow an attacker to execute arbitrary code...
CVE-2026-76744: Buffer Copy without Checking Size of Input
Buffer overflow vulnerabilities exist in the affected interface of AOS-S. Successful exploitation could allow an unauthenticated remote attacker to execute arbitrary code...
CVE-2026-86360: Improper Limitation of a Pathname to a Restricted Directory
Dell System Update, versions prior to 2.3.0.0, contains an Improper Limitation of a Pathname to a Restricted Directory 'Path Traversal' vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to Filesystem access for attacker. This...
CVE-2026-103831: Deserialization of Untrusted Data
CVE-2026-103831: Insecure deserialization vulnerability in the Psr16CacheAdapter component of the TrueLayer Magento 2 Plugin, due to the use of PHP's native unserialize function without restrictions on the classes allowed when retrieving data stored in the cache. An attacker who already has the...
Debian dsa-6546 : rails - security update
The remote Debian 13 host has packages installed that are affected by multiple vulnerabilities as referenced in the dsa-6546 advisory. - ------------------------------------------------------------------------- Debian Security Advisory DSA-6546-1 [email protected] https://www.debian.org/securit...
macOS 27.x < 27.0 Multiple Vulnerabilities (149035)
The remote host is running a version of macOS / Mac OS X that is 27.x prior to the full release of 27.0. It is, therefore, affected by multiple vulnerabilities: - A validation issue existed in the entitlement verification. This issue was addressed with improved validation of the process...
SUSE SLES16 Security Update : sccache (SUSE-SU-2026:23983-1)
The remote SUSE Linux SLES16 / SLESSAP16 host has a package installed that is affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:23983-1 advisory. - CVE-2024-12224: idna: idna accepts Punycode labels that do not produce any non-ASCII when decoded bsc1243868. - CVE-2026-25541:...
PT-2026-107302
Name of the Vulnerable Software and Affected Versions Backstage versions prior to 1.14.6 Backstage versions prior to 1.15.4 Description The @backstage/plugin-techdocs-node package contains a flaw in the techdocs backend that allows a bypass of the mkdocs configuration sanitizer. Users capable of...
CVE-2026-106505: Untrusted Search Path
Backstage is an open framework for building developer portals. Prior to 1.14.6 and 1.15.4, the @backstage/plugin-techdocs-node package is affected by bypass of mkdocs configuration sanitizer in techdocs backend. Users with the ability to commit changes to a repository that uses TechDocs can...
CVE-2026-106411: Use After Free
Use after free in Parser in Google Chrome prior to 155.0.8059.39 allowed a remote attacker to execute arbitrary code inside the sandbox via a crafted HTML page. Chromium security severity: High...
CVE-2026-106240: Access of Resource Using Incompatible Type
Type confusion in V8 in Google Chrome prior to 155.0.8059.39 allowed a remote attacker to execute arbitrary code inside the sandbox via a crafted HTML page. Chromium security severity: High...
PT-2026-107200
Name of the Vulnerable Software and Affected Versions HPE Networking ClearPass Policy Manager affected versions not specified Description A missing integrity verification issue in the client agent software allows an unauthenticated remote attacker to introduce untrusted code. This could lead to t...