95872 matches found
Gitea UpdatePullRequest Function Use-After-Free
The vulnerability of the UpdatePullRequest function in the routers/api/v1/repo/pull.go file of the Git repository management system Gitea is related to insufficient resource control during its existence. Exploiting this vulnerability could allow a malicious actor to compromise the integrity and...
Gitea Action ListWorkflowRuns Disclosure Sensitive Information
The vulnerabilities of the Action.ListWorkflowRuns and Action.ListWorkflowJobs methods in the routers/api/v1/org/action.go file of the Git repository management system Gitea are related to insufficient resource control during its existence. Exploiting these vulnerabilities could allow a malicious...
Gitea DeleteIssueLabel Function Information Disclosure
The vulnerability of the DeleteIssueLabel function in the routers/api/v1/repo/issuelabel.go file of the Git repository management system Gitea is related to access control deficiencies. Exploiting this vulnerability could allow a malicious actor to disclose sensitive information that is protected...
Gitea API Disclosure Protected Information
The vulnerability of the /api/v1/user/starred and /api/v1/user/subscriptions endpoints of the Git repository management system Gitea is related to insufficient protection of sensitive data. Exploiting this vulnerability could allow a malicious actor to disclose protected information...
Gitea Data Compromise
The vulnerabilities in the files routers/api/v1/api.go, routers/api/packages/api.go, services/context/api.go, and services/context/permission.go of the Git repository management system Gitea are related to access control deficiencies. Exploiting these vulnerabilities could allow a malicious actor...
Gitea API Endpoint Protected Information Exposure
The vulnerability of the endpoint /api/v1/teams/teamid of the Gitea Git repository management system is related to lack of access control. Exploiting this vulnerability could allow a malicious actor to disclose sensitive information...
CVE-2026-102731: Memory Allocation with Excessive Size Value
Memory allocation with excessive size value vulnerability in Apache Directory LDAP API. A malicious peer or a MITM can send a small BER-encoded response causing a large memory allocation before any data is received. This can lead to an OutOfMemoryError and denial of service. The client JVM OOMs...
CVE-2026-103877: Deserialization of Untrusted Data
Deserialization of Untrusted Data vulnerability in Apache Directory LDAP API. A rogue/compromised LDAP server or pre-TLS MITM can answer a client's loadSchema subschema search with a schema object that contains a serialized Java class, allowing some potential RCE. This issue affects Apache...
CVE-2026-105046: Direct Request
Kentico Xperience 13 before 13.0.216 lacks object-level authorization checks for administration API endpoints...
CVE-2026-103097: Use of Hard-coded Credentials
An API key is hardcoded and retrievable from the application package. Since Android applications can be reverse engineered, embedding sensitive API credentials directly in the client application may allow unauthorized users to extract and misuse the key...
CVE-2026-103878: Insufficient Verification of Data Authenticity
Cleartext transmission of sensitive information vulnerability in Apache Directory LDAP API. A StartTLS extended operation started after a Search request has been sent can lead to receive data in plain text before the TLS Handshake has been completed. This issue affects Apache Directory LDAP API:...
PT-2026-104450
Kentico Xperience 13 before 13.0.216 lacks object-level authorization checks for administration API endpoints...
PT-2026-104168
Name of the Vulnerable Software and Affected Versions Apache Directory LDAP API versions 1.2.0 through 1.2.8 Description An unauthenticated client can trigger a stack overflow in the server's decoder by sending a deeply nested search filter before binding. Approximately 154 instances have been...
CVE-2026-90952: Missing Authorization
The WP Edit Password Protected WordPress plugin before 2.0.7 does not enforce its site-wide access restriction on the WordPress REST API, allowing unauthenticated users to read the content of published posts and pages that the site's access mode was configured to hide...
PT-2026-104226
Name of the Vulnerable Software and Affected Versions Ghost versions 0.7.2 through 6.63.0 Description An information disclosure issue exists in the Admin API that allows authenticated staff-level users to determine the relative ordering of password hashes belonging to other staff users. This is...
CVE-2026-104461: Improper Neutralization of Input During Web Page Generation
YesWiki before 4.6.7 contains a stored cross-site scripting vulnerability in the Bazar FileField, which validates only the upload's file extension and never calls HtmlPurifierService::cleanFile, so SVG files are stored verbatim and served inline as image/svg+xml. Authenticated users can submit...
CVE-2026-103552: Stack-based Buffer Overflow
Stack Overflow vulnerability in Apache Directory LDAP API. Before binding, a client can send a deeply nested search filter that overflows the stack in the server's decoder. This issue affects Apache Directory LDAP API: from 1.2.0 before 1.2.9. Users are recommended to upgrade to version 1.2.9,...
CVE-2026-51901
SuperAGI up to 0.0.14 is vulnerable to Incorrect Access Control. The agent execution controller endpoint /api/agentexecutions/schedule allows authenticated users from one organization to schedule existing agents belonging to a different organization without proper authorization checks. The endpoi...
ManageEngine Applications Manager < Build 182100 Multiple Vulnerabilities
According to its self-reported version number, the instance of ManageEngine Applications Manager running on the remote host is build 182000 or below and is not one of the fixed builds 181104 to 181109, 182001 to 182009. It is, therefore, affected by multiple vulnerabilities: - ZohoCorp ManageEngi...
Grafana Labs 12.3.x < 12.4.12 / 13.0.x < 13.0.10 / 13.1.x < 13.1.7 / 13.2.x < 13.2.3 Information Disclosure (CVE-2026-13719)
The version of Grafana Labs installed on the remote host is 12.3.x through 12.4.x prior to 12.4.12, or 13.0.x prior to 13.0.10, or 13.1.x prior to 13.1.7, or 13.2.x prior to 13.2.3. It is, therefore, affected by an information disclosure vulnerability: - An authenticated user can list alert rules...