95165 matches found
CVE-2026-105486: Missing Authentication for Critical Function
A vulnerability was detected in OSSRS srs up to 7.0-a1. This affects the function systemAPI.Run of the file internal/proxy/api.go of the component System API. Performing a manipulation results in missing authentication. It is possible to initiate the attack remotely. The exploit is now public and...
Missing Role-Based Access Control (RBAC) and Logical Switch Isolation on Brocade Fabric OS MAPS Violation Data API Endpoint
: A missing authorization check in Brocade Fabric OS versions before 10.0.1 REST API interface of affected platform releases allows an authenticated user, regardless of their assigned role or administrative scope, to retrieve complete Monitoring and Alerting Policy Suite MAPS violation data acros...
PT-2026-107111
A missing authorization vulnerability was identified in GitHub Enterprise Server that allowed a repository collaborator with write access to delete the current default branch through the GraphQL API and cause an attacker-controlled branch to become the new default. In repositories that required...
EUVD-2025-211035
Dbit WIFI4 N300 1.0.0 devices allows administrators from the local Wi-Fi network to execute OS commands by leveraging a stack-based buffer overflow via the /api/addStaticDHCP comment field,...
VulnCheck KEV: CVE-2026-51886
langflow-ai langflow v1.9.3 is affected by: Code Injection. The impact is: execute arbitrary code remote. The component is: src/backend/base/langflow/api/v1/validate.py:validate-postvalidatecode-a-real-authenticated-http-post-to-api-v1. The attack vector is: Attack surface: HTTP or browser-backed...
PT-2026-107094
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 155.0.8059.39 Description Incorrect authorization in an API allows a remote attacker to bypass the web origin policy, which is a security mechanism that restricts how a document or script loaded from one origin...
PT-2026-107308
Name of the Vulnerable Software and Affected Versions Gitea affected versions not specified Description The API endpoint GET /api/v1/repos/owner/repo/media/filepath fails to include the proper content type and disposition headers when serving files up to 1 KiB stored directly in Git rather than i...
PT-2026-107092
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 155.0.8059.39 Description An incorrect calculation in an API allows a remote attacker to spoof UI elements through a crafted Chrome extension, provided the attacker uses social engineering to induce the user to...
Security Advisory 0185
Security Advisory 0185 . CSAF PDF Date: October 6, 2026 Revision | Date | Changes ---|---|--- 1.0 | October 6, 2026 | Initial release 1.1 | October 13, 2026 | Updated Resolution section to include the 2026.3.0 release The CVE-ID tracking this issue: CVE-2026-101158 CVSSv3.1 Base Score: 8.4...
WP < 7.1.3 - Author+ Sticky Post via REST API
Description WordPress does not correctly verify user capabilities before allowing a post to be set as sticky via the REST API in some cases, which could allow users with Author-level access and above to feature their own posts on the site front page, an action intended to require higher privilege...
PT-2026-107207
An unauthenticated path traversal vulnerability exists in an API endpoint of ClearPass Policy Manager. Successful exploitation of this vulnerability allows an unauthenticated remote attacker to influence authorization decisions and be assigned an unintended role...
PT-2026-106883
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 155.0.8059.39 Description A missing authorization in an API allows a remote attacker to leak sensitive information. This issue can be exploited through social engineering by using a crafted Chrome extension...
Ubuntu 20.04 LTS / 22.04 LTS / 24.04 LTS / 26.04 LTS : OpenStack Aodh and Watcher vulnerability (USN-8870-1)
The remote Ubuntu 20.04 LTS / 22.04 LTS / 24.04 LTS / 26.04 LTS host has packages installed that are affected by a vulnerability as referenced in the USN-8870-1 advisory. Chen YuXiang discovered that OpenStack Aodh did not correctly enforce project scoping in its alarm list API and that the...
CVE-2026-106208: Missing Authorization
Missing authorization in API in Google Chrome prior to 155.0.8059.39 allowed a remote attacker leveraging social engineering to leak sensitive information via a crafted Chrome extension. Chromium security severity: Medium...
PT-2026-106564
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description An issue exists in the net/sched: act api component where a batched RTM DELACTION request fails to release temporary references on actions if a deletion failure occurs. Specifically, whe...
Elasticsearch 9.0.x < 9.4.6 / 9.5.x < 9.5.2 DoS (ESA-2026-196)
The version of Elasticsearch installed on the remote host is 9.0.x prior to 9.4.6, or 9.5.x prior to 9.5.2. It is, therefore, affected by a vulnerability as referenced in the ESA-2026-196 advisory. - Uncontrolled Recursion CWE-674 in Elasticsearch can lead to Denial of Service via a specially...
PT-2026-107202
A command injection vulnerability exists in the API of ClearPass Policy Manager. Successful exploitation could allow an authenticated remote attacker to escalate privileges and gain administrative control of the affected system...
Brocade Fabric OS path traversal with USB management privileges (CVE-2026-94580)
: An arbitrary file and directory deletion vulnerability exists in the REST API management interface handling USB storage operations on Brocade Fabric OS versions before 10.0.1. An authenticated user possessing USB management privileges can manipulate requested target paths to delete arbitrary...
Authenticated Privilege Escalation via Command Injection in Timezone Configuration Processing
: An OS command injection vulnerability exists in the time and zone management subsystem of Brocade Fabric OS versions before 9.2.2d and 10.0.0 through 10.0.0a1. When updating system timezone settings via the REST API or configuration download routines, the system fails to sanitize input values...
vLLM: Qwen2-VL / Qwen3-VL video samplers bound on request-controlled max_frames, which the num_frames ceiling does not reach
Summary An unauthenticated remote attacker can exhaust the memory of the vLLM API-server process by raising the request-level mediaiokwargs.video.maxframes and fps knobs on any deployment serving a Qwen2-VL or Qwen3-VL model. 74 extra bytes of JSON took the server's peak RSS from 2 271 MiB to 13...