33 matches found
CVE-2022-4206
The CVE-2022-4206 entry describes a sensitive information leak in the DAST API Scanner: all versions from 1.6.50 through 2.0.101 expose the Authorization header in vulnerability reports. Root cause is an information disclosure within the vulnerability report generation. Impact is confidentiality ...
PT-2023-14064 · Unknown · Dast Api Scanner
Name of the Vulnerable Software and Affected Versions: DAST API scanner versions 1.6.50 through 2.0.101 Description: A sensitive information leak issue has been discovered, exposing the Authorization header in the vulnerability report. This issue affects all versions of the DAST API scanner prior...
CVE-2022-40258: Use of Password Hash With Insufficient Computational Effort
AMI Megarac Weak password hashes for Redfish & API...
FreeBSD : Gitlab -- Multiple Vulnerabilities (3cde510a-7135-11ed-a28b-bff032704f00)
The version of FreeBSD installed on the remote host is prior to tested version. It is, therefore, affected by multiple vulnerabilities as referenced in the 3cde510a-7135-11ed-a28b-bff032704f00 advisory. - Gitlab reports: DAST API scanner exposes Authorization headers in vulnerabilities Group IP...
GitLab CE/EE security vulnerabilities
GitLab is an open source, end-to-end software development platform from GitLab, Inc. with built-in version control, issue tracking, code review, CI/CD Continuous Integration and Continuous Delivery, and other features. A security vulnerability exists in GitLab CE/EE that stems from its DAST API...
CVE-2021-39943: Incorrect Authorization
An authorization logic error in the External Status Check API in GitLab EE affecting all versions starting from 14.1 before 14.3.6, all versions starting from 14.4 before 14.4.4, all versions starting from 14.5 before 14.5.2, allowed a user to update the status of the check via an API call...
CVE-2021-39935: Server-Side Request Forgery (SSRF)
An issue has been discovered in GitLab CE/EE affecting all versions starting from 10.5 before 14.3.6, all versions starting from 14.4 before 14.4.4, all versions starting from 14.5 before 14.5.2. Unauthorized external users could perform Server Side Requests via the CI Lint API...
CVE-2020-23446: Authorization Bypass Through User-Controlled Key
Verint Workforce Optimization suite 15.1 15.1.0.37634 has Unauthenticated Information Disclosure via API...
CVE-2020-15125: Generation of Error Message Containing Sensitive Information
In auth0 npm package versions before 2.27.1, a DenyList of specific keys that should be sanitized from the request object contained in the error object is used. The key for Authorization header is not sanitized and in certain cases the Authorization header value can be logged exposing a bearer...
VOOKI - Web Application Vulnerability Scanner
Vooki is a free web application vulnerability scanner. Vooki is a user-friendly tool that you can easily scan any web application and find the vulnerabilities. Vooki includes Web Application Scanner, Rest API Scanner, and reporting section. Vooki – Web Application Scanner can help you to find the...
CVE-2017-1000226: Exposure of Sensitive Information to an Unauthorized Actor
Stop User Enumeration 1.3.8 allows user enumeration via the REST API...
openSUSE Security Update : curl (openSUSE-2015-125)
was updated to version 7.40.0 to fix two security issues. These security issues were fixed : - CVE-2014-8150: CRLF injection vulnerability in libcurl 6.0 through 7.x before 7.40.0, when using an HTTP proxy, allowed remote attackers to inject arbitrary HTTP headers and conduct HTTP response...
FreeBSD : mozilla -- multiple vulnerabilities (9c1495ac-8d8c-4789-a0f3-8ca6b476619c)
The Mozilla Project reports : MFSA 2014-74 Miscellaneous memory safety hazards rv:33.0 / rv:31.2 MFSA 2014-75 Buffer overflow during CSS manipulation MFSA 2014-76 Web Audio memory corruption issues with custom waveforms MFSA 2014-78 Further uninitialized memory use during GIF MFSA 2014-79...