1306 matches found
PT-2019-12412
Name of the Vulnerable Software and Affected Versions GitLab Community and Enterprise Edition versions 11.8.x through 11.8.9 GitLab Community and Enterprise Edition versions 11.9.x through 11.9.10 GitLab Community and Enterprise Edition versions 11.10.x through 11.10.2 Description An issue allows...
CVE-2019-11605: Exposure of Sensitive Information to an Unauthorized Actor
An issue was discovered in GitLab Community and Enterprise Edition 11.8.x before 11.8.10, 11.9.x before 11.9.11, and 11.10.x before 11.10.3. It allows Information Disclosure. A small number of GitLab API endpoints would disclose project information when using a readuser scoped token...
Denial Of Service (DoS)
grpc-ts-health-check is vulnerable to denial of service DoS. The attack is possible as it does not protect its API endpoints, causing failure of service's health and thereby allowing Kubernetes to block traffic to services with a failing status...
CVE-2019-5630
A Cross-Site Request Forgery CSRF vulnerability was found in Rapid7 Nexpose InsightVM Security Console versions 6.5.0 through 6.5.68. This issue allows attackers to exploit CSRF vulnerabilities on API endpoints using Flash to circumvent a cross-domain pre-flight OPTIONS request...
Cross site request forgery (csrf)
A Cross-Site Request Forgery CSRF vulnerability was found in Rapid7 Nexpose InsightVM Security Console versions 6.5.0 through 6.5.68. This issue allows attackers to exploit CSRF vulnerabilities on API endpoints using Flash to circumvent a cross-domain pre-flight OPTIONS request...
CVE-2019-5630 Rapid7 Nexpose/InsightVM Security Console CSRF
A Cross-Site Request Forgery CSRF vulnerability was found in Rapid7 Nexpose InsightVM Security Console versions 6.5.0 through 6.5.68. This issue allows attackers to exploit CSRF vulnerabilities on API endpoints using Flash to circumvent a cross-domain pre-flight OPTIONS request...
CVE-2019-5630
CVE-2019-5630 affects Rapid7 Nexpose InsightVM Security Console. The vulnerability is a Cross-Site Request Forgery (CSRF) in API endpoints that can be exploited via Flash to bypass a cross-domain pre-flight OPTIONS request. Affected versions are 6.5.0 through 6.5.68. The issue arises from insuffi...
CVE-2019-5630: Cross-Site Request Forgery (CSRF)
A Cross-Site Request Forgery CSRF vulnerability was found in Rapid7 Nexpose InsightVM Security Console versions 6.5.0 through 6.5.68. This issue allows attackers to exploit CSRF vulnerabilities on API endpoints using Flash to circumvent a cross-domain pre-flight OPTIONS request...
PT-2019-17790
Name of the Vulnerable Software and Affected Versions Rapid7 Nexpose InsightVM Security Console versions 6.5.0 through 6.5.68 Description A Cross-Site Request Forgery CSRF issue was discovered, allowing attackers to exploit CSRF vulnerabilities on API endpoints using Flash to circumvent a...
ZEIT: Access control bypass leads to domain information disclosure
Summary: By leveraging the domain verification endpoint I can obtain sensitive information about the user who registered the domain within the zeit UI including username, email address, userId, and customerId. In addition, some high level information about the domain is included as well such as...
Command Injection
expressfs is susceptible to command injection. The attacker can inject arbitrary commands because it does not properly escape inputs provided by the users through the following API endpoints : expressfs.appendFile, expressfs.cp, expressfs.create and expressfs.rmdir...
Command Injection
Overview All versions of expressfs are vulnerable to Command Injection. The package does not validate user input on several API endpoints, allowing attackers to run arbitrary commands in the system. The affected endpoints are: expressfs.appendFile, expressfs.cp, expressfs.create and...
Design/Logic Flaw
An issue was discovered in 42Gears SureMDM before 2018-11-27. By visiting the page found at /console/ConsolePage/Master.html, an attacker is able to see the markup that would be presented to an authenticated user. This is caused by the session validation occurring after the initial markup is...
CVE-2018-15658
An issue was discovered in 42Gears SureMDM before 2018-11-27. By visiting the page found at /console/ConsolePage/Master.html, an attacker is able to see the markup that would be presented to an authenticated user. This is caused by the session validation occurring after the initial markup is...
CVE-2018-15658
CVE-2018-15658 affects 42Gears SureMDM (pre-2018-11-27). The issue arises when session validation runs after initial markup on /console/ConsolePage/Master.html, allowing an attacker to view the markup that would be shown to an authenticated user and, per the vulnerability description, access unpr...
PT-2018-9483
Name of the Vulnerable Software and Affected Versions Battelle V2I Hub version 2.5.1 Description The issue allows a remote authenticated attacker to perform SQL injection. This can be achieved by sending specially-crafted SQL statements to "API Endpoints: /api/PluginStatusActions.php" and...
PT-2018-14381
Name of the Vulnerable Software and Affected Versions Icinga Web 2 versions prior to 2.6.2 Description The issue allows for the injection of PHP ini-file directives through environment variables. This can be achieved by sending specific information to the attacker, such as using a name parameter...
PT-2018-13525
Name of the Vulnerable Software and Affected Versions PESCMS Team version 2.2.1 Description The issue concerns multiple reflected XSS instances. These occur via the keyword parameter in several API endpoints: "g=Team&m=User&a=index&keyword=", "g=Team&m=User group&a=index&keyword=",...
Pimcore 5.2.3 - SQL Injection / Cross-Site Scripting / Cross-Site Request Forgery Vulnerabilities
Exploit for php platform in category web applications ======================================================================= title: SQL Injection, XSS & CSRF vulnerabilities product: Pimcore vulnerable version: 5.2.3 and below fixed version: 5.3.0 CVE number: CVE-2018-14057, CVE-2018-14058,...
PT-2018-12907
Name of the Vulnerable Software and Affected Versions OpenEMR versions prior to 5.0.1.4 Description The issue allows a remote attacker to bypass authentication and access various API endpoints, including "portal/add edit event user.php", "portal/find appt popup user.php", "portal/get...