403 matches found
altair
ALTAIR - A Modular Web Vulnerability Scanner Copyleft by Simone Margaritelli [email protected] http://www.evilsocket.net - http://www.backbox.org Usage: altair options -u EXAMPLES: altair --filter=lfi,rfi --url=http://www.somesite.com altair --filter=sqli --load-modules=sqlmap...
Malicious Package
Overview lint-staged-tailwindcss-altair-dotenv-safe is a malicious package. This package contains malicious code, and its content was removed from the official package manager. While this package might be attempting to impersonate a valid organization, there is no connection between that...
Malicious Package
Overview dagda-fusion-altair-rest is a malicious package. This package contains malicious code, and its content was removed from the official package manager. While this package might be attempting to impersonate a valid organization, there is no connection between that organization and this...
CVE-2025-53999
Unauthenticated Broken Access Control in Altair = 5.2.2 versions...
EUVD-2025-210757
Unauthenticated Broken Access Control in Altair = 5.2.2 versions...
CVE-2025-53999
The WordPress Altair theme (versions up to 5.2.2) has an unauthenticated broken access control flaw (CVSS 6.5, medium), exploitable remotely without credentials. An attacker can alter or disrupt functionality (low integrity/availability impact) but cannot read sensitive data. No fix version or ex...
CVE-2025-53999 WordPress Altair theme <= 5.2.2 - Broken Access Control vulnerability
Unauthenticated Broken Access Control in Altair = 5.2.2 versions...
CVE-2025-53999: Missing Authorization
Unauthenticated Broken Access Control in Altair = 5.2.2 versions...
WordPress Altair theme <= 5.2.2 - Broken Access Control vulnerability
Broken Access Control vulnerability discovered by Tran Nguyen Bao Khanh VCI - VNPT Cyber Immunity in WordPress Theme Altair versions = 5.2.2...
PT-2026-78944
Name of the Vulnerable Software and Affected Versions Altair versions prior to 5.2.3 Description An unauthenticated broken access control issue exists, allowing unauthorized users to bypass security restrictions. Recommendations Update to a version newer than 5.2.2...
Altair WordPress theme v4.8 - Directory Listing Detection
Searches for directories listing in the altair theme. !/usr/bin/env python3 -- coding: utf-8 -- """Searches for directories listing in the altair theme.""" from kittysploit import from lib.protocols.http.httpclient import Httpclient class ModuleScanner, Httpclient: info = 'name': 'Altair WordPres...
altair-images (>=0.1.0, <=0.1.4), colorizexl (>=0.0.1, <=0.2.1) +13 more potentially affected by CVE-2026-54058 via pillow (7.1.1)
pillow PYPI version 7.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - altair-images =0.1.0, =0.0.1, =0.0.5, =0.6.0.post3, =0.4.3, =0.6.18, =1.0.4, =0.0.95, =0.4.1.post1, =0.1.1, =0.0.1, =0.3.0, =1.3.0, =0.2.5, =0.2.6...
altair-images (>=0.1.0, <=0.1.4), colorizexl (>=0.0.1, <=0.2.1) +13 more potentially affected by CVE-2026-59199 via pillow (7.1.1)
pillow PYPI version 7.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - altair-images =0.1.0, =0.0.1, =0.0.5, =0.6.0.post3, =0.4.3, =0.6.18, =1.0.4, =0.0.95, =0.4.1.post1, =0.1.1, =0.0.1, =0.3.0, =1.3.0, =0.2.5, =0.2.6...
altair-images (>=0.1.0, <=0.1.4), colorizexl (>=0.0.1, <=0.2.1) +13 more potentially affected by CVE-2026-55379 via pillow (7.1.1)
pillow PYPI version 7.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - altair-images =0.1.0, =0.0.1, =0.0.5, =0.6.0.post3, =0.4.3, =0.6.18, =1.0.4, =0.0.95, =0.4.1.post1, =0.1.1, =0.0.1, =0.3.0, =1.3.0, =0.2.5, =0.2.6...
altair-images (>=0.1.0, <=0.1.4), colorizexl (>=0.0.1, <=0.2.1) +13 more potentially affected by CVE-2026-54059 via pillow (7.1.1)
pillow PYPI version 7.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - altair-images =0.1.0, =0.0.1, =0.0.5, =0.6.0.post3, =0.4.3, =0.6.18, =1.0.4, =0.0.95, =0.4.1.post1, =0.1.1, =0.0.1, =0.3.0, =1.3.0, =0.2.5, =0.2.6...
altair-images (>=0.1.0, <=0.1.4), colorizexl (>=0.0.1, <=0.2.1) +13 more potentially affected by CVE-2026-54058 via pillow (7.1.1)
pillow PYPI version 7.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - altair-images =0.1.0, =0.0.1, =0.0.5, =0.6.0.post3, =0.4.3, =0.6.18, =1.0.4, =0.0.95, =0.4.1.post1, =0.1.1, =0.0.1, =0.3.0, =1.3.0, =0.2.5, =0.2.6...
altair-images (>=0.1.0, <=0.1.4), colorizexl (>=0.0.1, <=0.2.1) +13 more potentially affected by CVE-2026-54060 via pillow (7.1.1)
pillow PYPI version 7.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - altair-images =0.1.0, =0.0.1, =0.0.5, =0.6.0.post3, =0.4.3, =0.6.18, =1.0.4, =0.0.95, =0.4.1.post1, =0.1.1, =0.0.1, =0.3.0, =1.3.0, =0.2.5, =0.2.6...
altair-images (>=0.1.0, <=0.1.4), colorizexl (>=0.0.1, <=0.2.1) +13 more potentially affected by CVE-2026-54059 via pillow (7.1.1)
pillow PYPI version 7.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - altair-images =0.1.0, =0.0.1, =0.0.5, =0.6.0.post3, =0.4.3, =0.6.18, =1.0.4, =0.0.95, =0.4.1.post1, =0.1.1, =0.0.1, =0.3.0, =1.3.0, =0.2.5, =0.2.6...
altair-images (>=0.1.0, <=0.1.4), colorizexl (>=0.0.1, <=0.2.1) +13 more potentially affected by CVE-2026-42308 via pillow (7.1.1)
pillow PYPI version 7.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - altair-images =0.1.0, =0.0.1, =0.0.5, =0.6.0.post3, =0.4.3, =0.6.18, =1.0.4, =0.0.95, =0.4.1.post1, =0.1.1, =0.0.1, =0.3.0, =1.3.0, =0.2.5, =0.2.6...
Siemens Altair Grid Engine Uncontrolled Search Code Execution
The vulnerability of the distributed resource management system, which optimizes workloads in Siemens Altair Grid Engine data centers, is related to an uncontrolled element in the search process. Exploiting this vulnerability allows a attacker to execute arbitrary code using a specially created D...