8229 matches found
muffin (>=0.6.0, <=0.6.1) potentially affected by CVE-2025-69230 via aiohttp (0.21.2)
aiohttp PYPI version 0.21.2 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - muffin =0.6.0, =0.6.1 Source cves: CVE-2025-69230 Source advisory: OSV:GHSA-FH55-R93G-J68G...
muffin (>=0.4.0, <=0.4.2) potentially affected by CVE-2025-69230 via aiohttp (0.19.0)
aiohttp PYPI version 0.19.0 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - muffin =0.4.0, =0.4.2 Source cves: CVE-2025-69230 Source advisory: OSV:GHSA-FH55-R93G-J68G...
Logging of Excessive Data
Overview Affected versions of this package are vulnerable to Logging of Excessive Data via the cookies attribute. An attacker can generate excessive warning-level log entries by sending specially crafted Cookie headers. Remediation Upgrade aiohttp to version 3.13.3 or higher. References - GitHub...
muffin (>=0.0.105, <=0.0.106) potentially affected by CVE-2025-69230 via aiohttp (0.17.0)
aiohttp PYPI version 0.17.0 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - muffin =0.0.105, =0.0.106 Source cves: CVE-2025-69230 Source advisory: OSV:GHSA-FH55-R93G-J68G...
muffin (>=0.10.0, <=0.10.2), mutaprops (>=0.6.0, <=0.6.1) potentially affected by CVE-2025-69230 via aiohttp (1.0.2)
aiohttp PYPI version 1.0.2 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - muffin =0.10.0, =0.6.0, =0.6.1 Source cves: CVE-2025-69230 Source advisory: OSV:GHSA-FH55-R93G-J68G...
muffin (>=0.1.5, <=0.1.6) potentially affected by CVE-2025-69230 via aiohttp (0.17.3)
aiohttp PYPI version 0.17.3 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - muffin =0.1.5, =0.1.6 Source cves: CVE-2025-69230 Source advisory: OSV:GHSA-FH55-R93G-J68G...
muffin (>=0.7.1, <=0.8.6) potentially affected by CVE-2025-69230 via aiohttp (0.21.6)
aiohttp PYPI version 0.21.6 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - muffin =0.7.1, =0.8.6 Source cves: CVE-2025-69230 Source advisory: OSV:GHSA-FH55-R93G-J68G...
iamine (>=0.1.5, <=0.1.6) potentially affected by CVE-2025-69230 via aiohttp (0.13.1)
aiohttp PYPI version 0.13.1 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - iamine =0.1.5, =0.1.6 Source cves: CVE-2025-69230 Source advisory: OSV:GHSA-FH55-R93G-J68G...
muffin (0.5.1) potentially affected by CVE-2025-69230 via aiohttp (0.20.1)
aiohttp PYPI version 0.20.1 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - muffin 0.5.1 Source cves: CVE-2025-69230 Source advisory: OSV:GHSA-FH55-R93G-J68G...
aioboto3 (>=1.1.0, <=2.1.0), aiobotocore (>=0.4.2, <=0.4.5) +2 more potentially affected by CVE-2025-69230 via aiohttp (2.3.0)
aiohttp PYPI version 2.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - aioboto3 =1.1.0, =0.4.2, =0.4.1b31, =0.6.0b19, =0.6.0b23 Source cves: CVE-2025-69230 Source advisory: OSV:GHSA-FH55-R93G-J68G...
0x20bf (0.0.1), 2keys (0.5.1) +3142 more potentially affected by CVE-2025-69230 via aiohttp (>=3.0.0b0, <=3.13.2)
aiohttp PYPI version =3.0.0b0, =0.0.1a0, =0.1.0, =0.5.0a0, =1.0.0, =1.0.0, =0.0.1, =1.0.2, =0.2.1, =0.1.2, =0.1.0, =0.1.0b0, =1.0.99 and more Source cves: CVE-2025-69230 Source advisory: GHSA-FH55-R93G-J68G...
0x20bf (0.0.1), 2keys (0.5.1) +3142 more potentially affected by CVE-2025-69230 via aiohttp (>=3.0.0b0, <=3.13.2)
aiohttp PYPI version =3.0.0b0, =0.0.1a0, =0.1.0, =0.5.0a0, =1.0.0, =1.0.0, =0.0.1, =1.0.2, =0.2.1, =0.1.2, =0.1.0, =0.1.0b0, =1.0.99 and more Source cves: CVE-2025-69230 Source advisory: OSV:GHSA-FH55-R93G-J68G...
botstory (>=0.0.33, <=0.0.37) potentially affected by CVE-2025-69230 via aiohttp (1.1.1)
aiohttp PYPI version 1.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - botstory =0.0.33, =0.0.37 Source cves: CVE-2025-69230 Source advisory: OSV:GHSA-FH55-R93G-J68G...
hassmart-homeassistant (>=0.59.2, <=0.59.2.1), homeassistant (>=0.59.0, <=0.59.2) potentially affected by CVE-2025-69230 via aiohttp (2.3.5)
aiohttp PYPI version 2.3.5 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - hassmart-homeassistant =0.59.2, =0.59.0, =0.59.2 Source cves: CVE-2025-69230 Source advisory: OSV:GHSA-FH55-R93G-J68G...
aiobotocore (0.2.3), aiobotocore-botorange (>=0.1.0, <=0.2.3a0) +9 more potentially affected by CVE-2025-69230 via aiohttp (1.3.5)
aiohttp PYPI version 1.3.5 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - aiobotocore 0.2.3 - aiobotocore-botorange =0.1.0, =0.0.3a0, =1.2.0, =1.0.0, =3.0.2, =3.0.5 Source cves: CVE-2025-69230 Source advisory:...
opentrons (>=3.7.0, <=3.11.4) potentially affected by CVE-2025-69230 via aiohttp (2.3.8)
aiohttp PYPI version 2.3.8 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - opentrons =3.7.0, =3.11.4 Source cves: CVE-2025-69230 Source advisory: OSV:GHSA-FH55-R93G-J68G...
hassmart-homeassistant (0.60.0), homeassistant (>=0.60.0, <=0.60.1) +2 more potentially affected by CVE-2025-69230 via aiohttp (2.3.6)
aiohttp PYPI version 2.3.6 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - hassmart-homeassistant 0.60.0 - homeassistant =0.60.0, =0.60.1 - pyplanet 0.5.4 - reliz 0.1.0.dev0 Source cves: CVE-2025-69230 Source advisory:...
botstory (>=0.0.38, <=0.0.62), cr8 (0.9.1) +2 more potentially affected by CVE-2025-69230 via aiohttp (1.1.6)
aiohttp PYPI version 1.1.6 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - botstory =0.0.38, =0.0.5, =0.34.0, =0.35.3 Source cves: CVE-2025-69230 Source advisory: OSV:GHSA-FH55-R93G-J68G...
aiopogo (>=2.0.1, <=2.1.0b0), aiosparql (>=0.0.0, <=0.10.0a3) +6 more potentially affected by CVE-2025-69230 via aiohttp (2.1.0)
aiohttp PYPI version 2.1.0 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - aiopogo =2.0.1, =0.0.0, =0.46.0, =0.4.0, =0.0.2, =0.4.4 Source cves: CVE-2025-69230 Source advisory: OSV:GHSA-FH55-R93G-J68G...
homeassistant (>=0.42.0, <=0.42.3) potentially affected by CVE-2025-69230 via aiohttp (2.0.5)
aiohttp PYPI version 2.0.5 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - homeassistant =0.42.0, =0.42.3 Source cves: CVE-2025-69230 Source advisory: OSV:GHSA-FH55-R93G-J68G...