8229 matches found
aiobotocore (0.2.3), aiobotocore-botorange (>=0.1.0, <=0.2.3a0) +9 more potentially affected by CVE-2026-34517 via aiohttp (1.3.5)
aiohttp PYPI version 1.3.5 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - aiobotocore 0.2.3 - aiobotocore-botorange =0.1.0, =0.0.3a0, =1.2.0, =1.0.0, =3.0.2, =3.0.5 Source cves: CVE-2026-34517 Source advisory:...
muffin (>=0.2.0, <=0.2.1) potentially affected by CVE-2026-34513 via aiohttp (0.17.4)
aiohttp PYPI version 0.17.4 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - muffin =0.2.0, =0.2.1 Source cves: CVE-2026-34513 Source advisory: OSV:PYSEC-2026-2095...
aio-tinder (>=0.1.7, <=0.1.8) potentially affected by CVE-2026-34517 via aiohttp (1.0.1)
aiohttp PYPI version 1.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - aio-tinder =0.1.7, =0.1.8 Source cves: CVE-2026-34517 Source advisory: OSV:PYSEC-2026-2099...
homeassistant (0.42.1) potentially affected by CVE-2026-34517 via aiohttp (2.0.6)
aiohttp PYPI version 2.0.6 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - homeassistant 0.42.1 Source cves: CVE-2026-34517 Source advisory: OSV:PYSEC-2026-2099...
aioboto3 (2.2.0), aiobotocore (>=0.5.0, <=0.5.3) +56 more potentially affected by CVE-2026-34517 via aiohttp (2.3.10)
aiohttp PYPI version 2.3.10 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - aioboto3 2.2.0 - aiobotocore =0.5.0, =0.8.4, =0.1.0a1, =1.0.0, =3.0.0b4, =2.0.0, =1.1.1, =1.2.1, =2.1.0, =0.8.22, =2.0.0, =2.0.13 and more Source...
scriptworker (0.2.1) potentially affected by CVE-2026-34517 via aiohttp (0.22.0a0)
aiohttp PYPI version 0.22.0a0 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - scriptworker 0.2.1 Source cves: CVE-2026-34517 Source advisory: OSV:PYSEC-2026-2099...
aioauth-client (>=0.9.2, <=0.9.3), aiohttp-validate (>=0.1.0, <=1.0.0) +10 more potentially affected by CVE-2026-34517 via aiohttp (1.0.5)
aiohttp PYPI version 1.0.5 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - aioauth-client =0.9.2, =0.1.0, =0.0.7, =0.17.0b1, =0.32.0, =1.2.0, =0.10.3, =0.1.8a1, =1.0.0a2, =1.0.0a3 Source cves: CVE-2026-34517 Source...
aio-tinder (>=0.1.7, <=0.1.8) potentially affected by CVE-2026-34513 via aiohttp (1.0.1)
aiohttp PYPI version 1.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - aio-tinder =0.1.7, =0.1.8 Source cves: CVE-2026-34513 Source advisory: OSV:PYSEC-2026-2095...
muffin (>=0.3.0, <=0.3.2) potentially affected by CVE-2026-34513 via aiohttp (0.18.3)
aiohttp PYPI version 0.18.3 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - muffin =0.3.0, =0.3.2 Source cves: CVE-2026-34513 Source advisory: OSV:PYSEC-2026-2095...
aiodocker (0.7.0), aiopogo (>=1.6.0b1, <=2.0.0) +10 more potentially affected by CVE-2026-34517 via aiohttp (2.0.7)
aiohttp PYPI version 2.0.7 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - aiodocker 0.7.0 - aiopogo =1.6.0b1, =0.1.0, =0.1.0, =0.42.4, =0.0.1, =0.9.6, =1.1.0, =1.3.3 Source cves: CVE-2026-34517 Source advisory:...
muffin (>=0.0.98, <=0.0.104) potentially affected by CVE-2026-34513 via aiohttp (0.16.6)
aiohttp PYPI version 0.16.6 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - muffin =0.0.98, =0.0.104 Source cves: CVE-2026-34513 Source advisory: OSV:PYSEC-2026-2095...
aioauth-client (>=0.9.2, <=0.9.3), aiohttp-validate (>=0.1.0, <=1.0.0) +10 more potentially affected by CVE-2026-34513 via aiohttp (1.0.5)
aiohttp PYPI version 1.0.5 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - aioauth-client =0.9.2, =0.1.0, =0.0.7, =0.17.0b1, =0.32.0, =1.2.0, =0.10.3, =0.1.8a1, =1.0.0a2, =1.0.0a3 Source cves: CVE-2026-34513 Source...
CVE-2026-34514
AIOHTTP is an asynchronous HTTP client/server framework for asyncio and Python. Prior to version 3.13.4, an attacker who controls the contenttype parameter in aiohttp could use this to inject extra headers or similar exploits. This issue has been patched in version 3.13.4...
aioboto3 (>=1.1.0, <=2.1.0), aiobotocore (>=0.4.2, <=0.4.5) +2 more potentially affected by CVE-2026-34517 via aiohttp (2.3.0)
aiohttp PYPI version 2.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - aioboto3 =1.1.0, =0.4.2, =0.4.1b31, =0.6.0b19, =0.6.0b23 Source cves: CVE-2026-34517 Source advisory: OSV:PYSEC-2026-2099...
ALPINE-CVE-2026-34515
AIOHTTP is an asynchronous HTTP client/server framework for asyncio and Python. Prior to version 3.13.4, on Windows the static resource handler may expose information about a NTLMv2 remote path. This issue has been patched in version 3.13.4...
aio-tinder (>=0.1.7, <=0.1.8) potentially affected by CVE-2026-34514 via aiohttp (1.0.1)
aiohttp PYPI version 1.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - aio-tinder =0.1.7, =0.1.8 Source cves: CVE-2026-34514 Source advisory: OSV:PYSEC-2026-2096...
aioboto3 (2.2.0), aiobotocore (>=0.5.0, <=0.5.3) +56 more potentially affected by CVE-2026-34514 via aiohttp (2.3.10)
aiohttp PYPI version 2.3.10 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - aioboto3 2.2.0 - aiobotocore =0.5.0, =0.8.4, =0.1.0a1, =1.0.0, =3.0.0b4, =2.0.0, =1.1.1, =1.2.1, =2.1.0, =0.8.22, =2.0.0, =2.0.13 and more Source...
polyswarm-api (>=0.1.0, <=0.2.2), polyswarm-client (>=1.0.0rc0, <=1.0.2) +1 more potentially affected by CVE-2026-34514 via aiohttp (2.3.1)
aiohttp PYPI version 2.3.1 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - polyswarm-api =0.1.0, =1.0.0rc0, =0.2.0a7, =0.2.0a10 Source cves: CVE-2026-34514 Source advisory: OSV:PYSEC-2026-2096...
aiogremlin (>=3.2.4b1, <=3.2.5), goblin (2.0.0b1) +3 more potentially affected by CVE-2026-34514 via aiohttp (1.3.3)
aiohttp PYPI version 1.3.3 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - aiogremlin =3.2.4b1, =0.39.0, =1.0.0b1, =1.0.0b2 - okami 0.1.4 Source cves: CVE-2026-34514 Source advisory: OSV:PYSEC-2026-2096...
homeassistant (0.42.1) potentially affected by CVE-2026-34514 via aiohttp (2.0.6)
aiohttp PYPI version 2.0.6 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - homeassistant 0.42.1 Source cves: CVE-2026-34514 Source advisory: OSV:PYSEC-2026-2096...