363 matches found
aide
AIDE - Advanced Intrusion Detection Environment ------------------------------------------------- Version 0.19 This file is free software; as a special exception the author gives unlimited permission to copy and/or distribute it, with or without modifications, as long as this notice is preserved...
[SECURITY] [DLA 4851-1] aide security update
Debian LTS Advisory DLA-4851-1 [email protected] https://www.debian.org/lts/security/ Santiago Ruano Rincón October 22, 2026 https://wiki.debian.org/LTS Package : aide Version : 0.18.3-1+deb12u5 CVE ID : not yet available Two vulnerabilities were discovered in aide, an advanced intrusio...
AIDE 0.19.5
AIDE Advanced Intrusion Detection Environment is a free replacement for Tripwiretm. It generates a database that can be used to check the integrity of files on server. It uses regular expressions for determining which files get added to the database. You can use several message digest algorithms ...
Debian dla-4851 : aide - security update
The remote Debian 12 host has packages installed that are affected by a vulnerability as referenced in the dla-4851 advisory. ------------------------------------------------------------------------- Debian LTS Advisory DLA-4851-1 [email protected] https://www.debian.org/lts/security/...
[SECURITY] [DSA 6578-1] aide security update
------------------------------------------------------------------------- Debian Security Advisory DSA-6578-1 [email protected] https://www.debian.org/security/ Salvatore Bonaccorso October 22, 2026 https://www.debian.org/security/faq -...
Debian dsa-6578 : aide - security update
The remote Debian 13 host has packages installed that are affected by a vulnerability as referenced in the dsa-6578 advisory. - ------------------------------------------------------------------------- Debian Security Advisory DSA-6578-1 [email protected] https://www.debian.org/security/...
Rocky Linux 9.2 [CIQ] Security Update: aide (ciqsa-2026_1622)
The Rocky Linux 9.2 host has a package installed that is affected by a vulnerability as referenced in the CIQ ciqsa-20261622 advisory. This advisory aggregates security fixes for the aide SRPM in CIQ LTS 9.2. It addresses 1 CVE: CVE-2021-45417. Tenable has extracted the preceding description bloc...
Rocky Linux 8 [CIQ] Security Update: aide / aide-debuginfo / aide-debugsource (crlsa-2025_14573)
The Rocky Linux 8 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-202514573 advisory. aide: improper output neutralization enables bypassing CVE-2025-54389 Tenable has extracted the preceding description block directly from the CIQ security advisory...
Rocky Linux 8 [CIQ] Security Update: aide / aide-debuginfo / aide-debugsource (crlsa-2022_0441)
The Rocky Linux 8 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20220441 advisory. aide: heap-based buffer overflow on outputs larger than B64BUF CVE-2021-45417 Tenable has extracted the preceding description block directly from the CIQ security...
Rocky Linux 9 [CIQ] Security Update: aide / aide-debuginfo / aide-debugsource (crlsa-2025_14493)
The Rocky Linux 9 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-202514493 advisory. aide: improper output neutralization enables bypassing CVE-2025-54389 Tenable has extracted the preceding description block directly from the CIQ security advisory...
Rocky Linux 10.0 [CIQ] Security Update: aide / aide-debuginfo / aide-debugsource (crlsa-2025_14592)
The Rocky Linux 10.0 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-202514592 advisory. aide: improper output neutralization enables bypassing CVE-2025-54389 Tenable has extracted the preceding description block directly from the CIQ security...
Rocky Linux 8.6 [CIQ] Security Update: aide / aide-debuginfo / aide-debugsource (ciqsa-2026_0002)
The Rocky Linux 8.6 host has packages installed that are affected by a vulnerability as referenced in the CIQ ciqsa-20260002 advisory. This advisory aggregates security fixes for the aide SRPM in CIQ LTS 8.6. It addresses 1 CVE: CVE-2025-54389. Tenable has extracted the preceding description bloc...
AlmaLinux 9.2 [TuxCare] Security Update: aide (ALMALINUX9.2:CLSA-2026:1779898961)
The AlmaLinux 9.2 host has a package installed that is affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1779898961 advisory. Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number. %NASLMINLEVEL...
CentOS Linux 7 [TuxCare] Security Update: aide (CENTOS7:CLSA-2026:1784559120)
The CentOS Linux 7 host has a package installed that is affected by a vulnerability as referenced in the TuxCare CENTOS7:CLSA-2026:1784559120 advisory. Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number. %NASLMINLEVEL 80900...
EulerOS Virtualization 2.11.1 : aide (EulerOS-SA-2026-3398)
According to the versions of the aide package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : AIDE is an advanced intrusion detection environment. Prior to version 0.19.2, there is an improper output neutralization vulnerability...
EulerOS Virtualization 2.11.0 : aide (EulerOS-SA-2026-3485)
According to the versions of the aide package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : AIDE is an advanced intrusion detection environment. Prior to version 0.19.2, there is an improper output neutralization vulnerability...
AIDE 0.19.4
AIDE Advanced Intrusion Detection Environment is a free replacement for Tripwiretm. It generates a database that can be used to check the integrity of files on server. It uses regular expressions for determining which files get added to the database. You can use several message digest algorithms ...
AIDE Pointer Assignment DoS
The vulnerability of the AIDE intrusion detection system is related to errors in pointer assignment. Exploiting this vulnerability could allow an intruder to trigger a service failure...
Unity Linux 20.1070e Security Update: aide (UTSA-2026-017376)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-017376 advisory. AIDE before 0.17.4 allows local users to obtain root privileges via crafted file metadata such as XFS extended attributes or tmpfs ACLs, because of a heap-based buff...
Huawei EulerOS: Security Advisory for aide (EulerOS-SA-2026-1569)
The remote host is missing an update for the Huawei EulerOS SPDX-FileCopyrightText: 2026 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...