236 matches found
CVE-2026-2472-Vertex-AI-SDK-Google-Cloud
Unauthenticated Stored Cross-Site Scripting XSS in genai/evalsvisualization.py of Google Cloud Vertex AI SDK google-cloud-aiplatform versions from 1.98.0 up to but not including 1.131.0 - github.com/googleapis/python-aiplatform Author: Joshua Provoste N-day Researcher & Dev Credits: Din Asotić...
CVE-2026-2472-Vertex-AI-SDK-Google-Cloud
🚨 CVE-2026-2472-Vertex-AI-SDK-Google-Cloud - Simple Proof of Concept Tool 🛠 About This Application This tool shows a technical proof of concept PoC for the security issue CVE-2026-2472. The issue affects the Vertex AI Python SDK from Google Cloud Platform. It relates to an unauthenticated and...
elemeno-ai-sdk (>=0.0.5, <=0.0.20), foresthog (>=0.9.0, <=1.3.6) +7 more potentially affected by CVE-2026-114145 via gitpython (2.1.1)
gitpython PYPI version 2.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on gitpython and may be impacted: - elemeno-ai-sdk =0.0.5, =0.9.0, =0.1.0, =0.4.0, =0.0.5, =0.0.1, =1.0.0, =1.0.4, =1.0.10 Source cves: CVE-2026-114145 Source advisory:...
biome-text (3.3.0), elemeno-ai-sdk (>=0.0.8, <=0.2.4) +5 more potentially affected by CVE-2026-53995 via mlflow (1.20.2)
mlflow PYPI version 1.20.2 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - biome-text 3.3.0 - elemeno-ai-sdk =0.0.8, =0.0.1, =0.2.1.2, =0.1.5, =2.5.1a1, =0.0.1, =0.0.48 Source cves: CVE-2026-53995 Source advisory:...
dagster-mlflow (>=0.18.0, <=0.18.3), dbx (0.5.0) +13 more potentially affected by CVE-2026-53995 via mlflow (1.26.1)
mlflow PYPI version 1.26.1 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - dagster-mlflow =0.18.0, =0.2.5, =0.0.1, =0.3.3, =0.2.0.dev3, =0.2.0.dev2, =0.40.2.dev25, =0.40.2.dev18, =0.39.1rc2, =3.2.7, =0.0.1, =0.1.2, =0.2.1...
CLSA-2026-1792161536 TuxCare security update for @ai-sdk/provider-utils (1 CVE)
TuxCare rebuilt @ai-sdk/provider-utils to address 1 CVE. Fixed in 3.0.27-tuxcare.1...
PT-2026-124117
TuxCare rebuilt @ai-sdk/provider-utils to address 1 CVE. Fixed in 3.0.27-tuxcare.1...
elemeno-ai-sdk (>=0.0.5, <=0.0.20), foresthog (>=0.9.0, <=1.3.6) +7 more potentially affected by CVE-2026-87819 via gitpython (2.1.1)
gitpython PYPI version 2.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on gitpython and may be impacted: - elemeno-ai-sdk =0.0.5, =0.9.0, =0.1.0, =0.4.0, =0.0.5, =0.0.1, =1.0.0, =1.0.4, =1.0.10 Source cves: CVE-2026-87819 Source advisory:...
elemeno-ai-sdk (>=0.0.5, <=0.0.20), foresthog (>=0.9.0, <=1.3.6) +7 more potentially affected by CVE-2026-87817 via gitpython (2.1.1)
gitpython PYPI version 2.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on gitpython and may be impacted: - elemeno-ai-sdk =0.0.5, =0.9.0, =0.1.0, =0.4.0, =0.0.5, =0.0.1, =1.0.0, =1.0.4, =1.0.10 Source cves: CVE-2026-87817 Source advisory:...
CLSA-2026-1789472298 TuxCare security update for @ai-sdk/provider-utils (1 CVE)
TuxCare rebuilt @ai-sdk/provider-utils to address 1 CVE. Fixed in 3.0.27-tuxcare.1...
CVE-2026-57137
PraisonAI (npm:praisonai) is a TypeScript AI agent framework. In versions 1.4.0 through 1.7.1 , the createAgentLoop() function passes executable tool handlers to the AI SDK's generateText() before invoking the onToolCall approval callback. Because the AI SDK executes tools during generation, a ca...
PT-2026-99033
TuxCare rebuilt @ai-sdk/provider-utils to address 1 CVE. Fixed in 3.0.27-tuxcare.1...
elemeno-ai-sdk (>=0.0.5, <=0.0.20), foresthog (>=0.9.0, <=1.3.6) +7 more potentially affected by CVE-2026-78679 via gitpython (2.1.1)
gitpython PYPI version 2.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on gitpython and may be impacted: - elemeno-ai-sdk =0.0.5, =0.9.0, =0.1.0, =0.4.0, =0.0.5, =0.0.1, =1.0.0, =1.0.4, =1.0.10 Source cves: CVE-2026-78679 Source advisory:...
elemeno-ai-sdk (>=0.0.5, <=0.0.20), foresthog (>=0.9.0, <=1.3.6) +7 more potentially affected by CVE-2026-76219 via gitpython (2.1.1)
gitpython PYPI version 2.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on gitpython and may be impacted: - elemeno-ai-sdk =0.0.5, =0.9.0, =0.1.0, =0.4.0, =0.0.5, =0.0.1, =1.0.0, =1.0.4, =1.0.10 Source cves: CVE-2026-76219 Source advisory:...
elemeno-ai-sdk (>=0.0.5, <=0.0.20), foresthog (>=0.9.0, <=1.3.6) +7 more potentially affected by CVE-2026-76220 via gitpython (2.1.1)
gitpython PYPI version 2.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on gitpython and may be impacted: - elemeno-ai-sdk =0.0.5, =0.9.0, =0.1.0, =0.4.0, =0.0.5, =0.0.1, =1.0.0, =1.0.4, =1.0.10 Source cves: CVE-2026-76220 Source advisory:...
elemeno-ai-sdk (>=0.0.5, <=0.0.20), foresthog (>=0.9.0, <=1.3.6) +7 more potentially affected by CVE-2026-76217 via gitpython (2.1.1)
gitpython PYPI version 2.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on gitpython and may be impacted: - elemeno-ai-sdk =0.0.5, =0.9.0, =0.1.0, =0.4.0, =0.0.5, =0.0.1, =1.0.0, =1.0.4, =1.0.10 Source cves: CVE-2026-76217 Source advisory:...
elemeno-ai-sdk (>=0.0.5, <=0.0.20), foresthog (>=0.9.0, <=1.3.6) +7 more potentially affected by CVE-2026-67323 via gitpython (2.1.1)
gitpython PYPI version 2.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on gitpython and may be impacted: - elemeno-ai-sdk =0.0.5, =0.9.0, =0.1.0, =0.4.0, =0.0.5, =0.0.1, =1.0.0, =1.0.4, =1.0.10 Source cves: CVE-2026-67323 Source advisory:...
elemeno-ai-sdk (>=0.0.5, <=0.0.20), foresthog (>=0.9.0, <=1.3.6) +7 more potentially affected by CVE-2026-87817 via gitpython (2.1.1)
gitpython PYPI version 2.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on gitpython and may be impacted: - elemeno-ai-sdk =0.0.5, =0.9.0, =0.1.0, =0.4.0, =0.0.5, =0.0.1, =1.0.0, =1.0.4, =1.0.10 Source cves: CVE-2026-87817 Source advisory:...
elemeno-ai-sdk (>=0.0.5, <=0.0.20), foresthog (>=0.9.0, <=1.3.6) +7 more potentially affected by CVE-2026-78679 via gitpython (2.1.1)
gitpython PYPI version 2.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on gitpython and may be impacted: - elemeno-ai-sdk =0.0.5, =0.9.0, =0.1.0, =0.4.0, =0.0.5, =0.0.1, =1.0.0, =1.0.4, =1.0.10 Source cves: CVE-2026-78679 Source advisory:...
elemeno-ai-sdk (>=0.0.5, <=0.0.20), foresthog (>=0.9.0, <=1.3.6) +7 more potentially affected by CVE-2026-78678 via gitpython (2.1.1)
gitpython PYPI version 2.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on gitpython and may be impacted: - elemeno-ai-sdk =0.0.5, =0.9.0, =0.1.0, =0.4.0, =0.0.5, =0.0.1, =1.0.0, =1.0.4, =1.0.10 Source cves: CVE-2026-78678 Source advisory:...