74 matches found
ffmpeg-9-libavcodec-devel-9.0.1-1.1 on GA media (moderate)
ffmpeg-9-libavcodec-devel-9.0.1-1.1 on GA media Announcement ID: openSUSE-SU-2026:11515-1 Rating: moderate Cross-References: CVE-2025-10256 CVE-2025-1594 CVE-2025-9951 CVE-2026-12706 CVE-2026-30997 CVE-2026-8461 CVSS scores: CVE-2025-10256 SUSE : 5.5 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H...
Security update for ffmpeg-7 (moderate)
openSUSE security update: security update for ffmpeg-7 ------------------------------------------------------------- Announcement ID: openSUSE-SU-2026:21211-1 Rating: moderate References: bsc1220545 bsc1234030 bsc1237561 bsc1249393 bsc1249431 bsc1262237 Cross-References: CVE-2023-6601...
SUSE SLED15 / SLES15 Security Update : ffmpeg-4 (SUSE-SU-2026:2445-1)
The remote SUSE Linux SLED15 / SLEDSAP15 / SLES15 / SLESSAP15 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:2445-1 advisory. This update for ffmpeg-4 fixes the following issues Update to version 4.4.7: - CVE-2023-6601: HLS Unsafe File...
CVE-2026-9951 vulnerabilities
Vulnerabilities for packages: chromium...
CVE-2026-9951 vulnerabilities
Vulnerabilities for packages: chromium...
Chromium: CVE-2026-9951 Use after free in UI
This CVE was assigned by Chrome. Microsoft Edge Chromium-based ingests Chromium, which addresses this vulnerability. Please see Google Chrome Releases for more information...
CVE-2026-9951
Use after free in UI in Google Chrome prior to 148.0.7778.216 allowed a remote attacker to potentially perform a sandbox escape via a crafted HTML page. Chromium security severity: High...
CVE-2026-9951
A use after free vulnerability in the UI components of Google Chrome and Microsoft Edge (prior to version 148.0.7778.216 ) allows a remote attacker to potentially perform a sandbox escape or cause a service failure via a crafted HTML page. The root cause is a resource management error where memor...
ffmpeg-4-4.4.7-2.1 on GA media (moderate)
ffmpeg-4-4.4.7-2.1 on GA media Announcement ID: openSUSE-SU-2026:10866-1 Rating: moderate Cross-References: CVE-2024-35366 CVE-2025-10256 CVE-2025-1594 CVE-2025-9951 CVSS scores: CVE-2024-35366 SUSE : 5.3 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L CVE-2024-35366 SUSE : 6.9...
CVE-2025-9951 vulnerabilities
Vulnerabilities for packages: ffmpeg...
FFmpeg < 8.0 Heap-Buffer-Overflow
The version of FFmpeg installed on the remote host is prior to 8.0. It is, therefore, affected by a vulnerability: - A heap-buffer-overflow write exists in jpeg2000dec FFmpeg which allows an attacker to potentially gain remote code execution or cause denial of service via the channel definition...
CVE-2025-9951
A heap-buffer-overflow write exists in jpeg2000dec FFmpeg which allows an attacker to potentially gain remote code execution or cause denial of service via the channel definition cdef atom of JPEG2000...
CVE-2025-9951
creationtimestamp| type| source ---|---|--- 2025-09-09 10:13:32+00:00| seen| https://bsky.app/profile/buherator.bsky.social/post/3lyfib7esup2h 2025-09-09 15:38:30+00:00| seen| https://bsky.app/profile/cve.skyfleet.blue/post/3lyg2gccglc2d 2026-07-20 18:00:04+00:00| published-proof-of-concept|...
Linux Distros Unpatched Vulnerability : CVE-2017-9951
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - The tryreadcommand function in memcached.c in memcached before 1.4.39 allows remote attackers to cause a denial of service segmentation fault via a request to...
CVE-2020-9951
creationtimestamp| type| source ---|---|--- 2024-10-23 23:15:30+00:00| published-proof-of-concept| https://t.me/CyberSecurityTechnologies/1766...
CVE-2024-9951
creationtimestamp| type| source ---|---|--- 2024-10-17 10:47:13+00:00| seen| https://t.me/cvedetector/8150...
WordPress WP Photo Album Plus Plugin <= 8.8.05.003 is vulnerable to Cross Site Scripting (XSS)
Software WP Photo Album Plus Type Plugin Vulnerable versions = 8.8.05.003 Fixed in 8.8.07.004 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-9951 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 361cb23fe9c7 Credits Noah...
SUSE CVE-2017-9951
The tryreadcommand function in memcached.c in memcached before 1.4.39 allows remote attackers to cause a denial of service segmentation fault via a request to add/set a key, which makes a comparison between signed and unsigned int and triggers a heap-based buffer over-read. NOTE: this vulnerabili...
MSC-2022-9951
This package has been identified by Mend as containing potential malicious functionality. The severity of the functionality can change depending on where the library is running user's machine or backend server. The following risks were identified: Malware dropper – this package contains a Trojan...
CVE-2021-9951
This CVE (CVE-2021-9951) is addressed in OpenSUSE/SUSE security updates for webkit2gtk3. Affected component: WebKitGTK’s webkit2gtk3, updated to version 2.30.3. Root cause: a use-after-free in the relevant code path. Impact: could allow arbitrary code execution on vulnerable hosts. Remediation: a...