64 matches found
CVE-2025-9210
creationtimestamp| type| source ---|---|--- 2026-08-18 20:30:51+00:00| seen| https://bsky.app/profile/cve.skyfleet.blue/post/csbkkewf77pfs 2026-08-18 21:32:20+00:00| seen| https://bsky.app/profile/postac001.bsky.social/post/3mtf64snzq42w...
CVE-2025-9210
Missing signature validation in JSON Web Tokens in Otalio Ship Property Management System versions before 2.22.0 allows authenticated attackers to escalate privileges via tampering with JWTs...
Malicious code in hunterone-build-probe-9210 (npm)
Source: amazon-inspector 3f27c0ce93b98a1c9d602604eef2a625c6a7c2ebb7a1be38eeeaf06deb4e436e probe.js runs automatically via package.json preinstall and postinstall hooks "node probe.js || true". On execution it collects os.hostname, os.platform, os.networkInterfaces, cwd, uid, the output of id, a...
Malicious code in hunterone-build-probe-9210 (npm)
--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector 3f27c0ce93b98a1c9d602604eef2a625c6a7c2ebb7a1be38eeeaf06deb4e436e probe.js runs automatically via package.json preinstall and postinstall hooks "node probe.js || true". On execution it collects os.hostname,...
MAL-2026-14061 Malicious code in hunterone-build-probe-9210 (npm)
--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector 3f27c0ce93b98a1c9d602604eef2a625c6a7c2ebb7a1be38eeeaf06deb4e436e probe.js runs automatically via package.json preinstall and postinstall hooks "node probe.js || true". On execution it collects os.hostname,...
ECHO-22AB-9210-84D0 Kernel vulnerabilities are irrelevant in container environments.
Bulletin has no description...
MiracleLinux 7 : advancecomp-1.15-22.el7 (AXSA:2020-4556:01)
The remote MiracleLinux 7 host has a package installed that is affected by a vulnerability as referenced in the AXSA:2020-4556:01 advisory. advancecomp: integer overflow in pngcompress in pngex.cc CVE-2019-9210 Tenable has extracted the preceding description block directly from the MiracleLinux...
EUVD-2020-30039
Malware in sbrugna...
Linux Distros Unpatched Vulnerability : CVE-2017-9210
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - libqpdf.a in QPDF 6.0.0 allows remote attackers to cause a denial of service infinite recursion and stack consumption via a crafted PDF document, related to...
CVE-2020-9210
creationtimestamp| type| source ---|---|--- 2024-12-27 10:15:47+00:00| seen| https://bsky.app/profile/cve-notifications.bsky.social/post/3lebqzkdxp42a 2024-12-27 11:48:35+00:00| seen| https://t.me/cvedetector/13728...
CVE-2020-9210
There is an insufficient integrity vulnerability in Huawei products. A module does not perform sufficient integrity check in a specific scenario. Attackers can exploit the vulnerability by physically install malware. This could compromise normal service of the affected device. Vulnerability ID:...
CVE-2020-9210
There is an insufficient integrity vulnerability in Huawei products. A module does not perform sufficient integrity check in a specific scenario. Attackers can exploit the vulnerability by physically install malware. This could compromise normal service of the affected device. Vulnerability ID:...
CVE-2020-9210
There is an insufficient integrity vulnerability in Huawei products. A module does not perform sufficient integrity check in a specific scenario. Attackers can exploit the vulnerability by physically install malware. This could compromise normal service of the affected device. Vulnerability ID:...
CVE-2024-9210
creationtimestamp| type| source ---|---|--- 2024-10-02 11:20:32+00:00| seen| https://t.me/cvedetector/6810...
CVE-2024-9210
The MC4WP: Mailchimp Top Bar plugin for WordPress is vulnerable to Reflected Cross-Site Scripting due to the use of addqueryarg without appropriate escaping on the URL in all versions up to, and including, 1.6.0. This makes it possible for unauthenticated attackers to inject arbitrary web scripts...
CVE-2024-9210 MC4WP: Mailchimp Top Bar <= 1.6.0 - Reflected Cross-Site Scripting
The MC4WP: Mailchimp Top Bar plugin for WordPress is vulnerable to Reflected Cross-Site Scripting due to the use of addqueryarg without appropriate escaping on the URL in all versions up to, and including, 1.6.0. This makes it possible for unauthenticated attackers to inject arbitrary web scripts...
CVE-2024-9210 MC4WP: Mailchimp Top Bar <= 1.6.0 - Reflected Cross-Site Scripting
The MC4WP: Mailchimp Top Bar plugin for WordPress is vulnerable to Reflected Cross-Site Scripting due to the use of addqueryarg without appropriate escaping on the URL in all versions up to, and including, 1.6.0. This makes it possible for unauthenticated attackers to inject arbitrary web scripts...
WordPress MC4WP: Mailchimp Top Bar Plugin <= 1.6.0 is vulnerable to Cross Site Scripting (XSS)
Software MC4WP: Mailchimp Top Bar Type Plugin Vulnerable versions = 1.6.0 Fixed in 1.6.1 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-9210 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID c51682c76135 Credits vgo0...