45 matches found
ECHO-D722-762E-9126
Bulletin has no description...
MAL-2026-9126 Malicious code in w9927x (RubyGems)
--- -= Per source details. Do not edit below this line.=-...
CVE-2024-9126 vulnerabilities
Vulnerabilities for packages: chromium...
CVE-2026-9126 vulnerabilities
Vulnerabilities for packages: chromium...
Chromium: CVE-2026-9126 Use after free in DOM
This CVE was assigned by Chrome. Microsoft Edge Chromium-based ingests Chromium, which addresses this vulnerability. Please see Google Chrome Releases for more information...
CVE-2026-9126
Use after free in DOM in Google Chrome on prior to 148.0.7778.179 allowed a remote attacker to execute arbitrary code inside a sandbox via a crafted HTML page. Chromium security severity: Medium...
CVE-2026-9126
Use after free in DOM in Google Chrome on prior to 148.0.7778.179 allowed a remote attacker to execute arbitrary code inside a sandbox via a crafted HTML page. Chromium security severity: Medium...
CVE-2026-9126
A use after free vulnerability in the DOM component of Google Chrome (and potentially Microsoft Edge ) allows a remote attacker to execute arbitrary code inside a sandbox via a crafted HTML page. The root cause is the reuse of DOM elements after their release. This issue affects versions prior to...
CVE-2026-9126
Use after free in DOM in Google Chrome on prior to 148.0.7778.179 allowed a remote attacker to execute arbitrary code inside a sandbox via a crafted HTML page. Chromium security severity: Medium...
Google Chrome < 148.0.7778.178 Multiple Vulnerabilities
The version of Google Chrome installed on the remote Windows host is prior to 148.0.7778.178. It is, therefore, affected by multiple vulnerabilities as referenced in the 202605stable-channel-update-for-desktop0841193308 advisory. - Use after free in DOM in Google Chrome on prior to 148.0.7778.179...
CVE-2024-9126
creationtimestamp| type| source ---|---|--- 2025-11-14 05:25:45+00:00| seen| https://bsky.app/profile/cve.skyfleet.blue/post/3m5kwxf2io42n 2025-11-14 06:40:53+00:00| seen| https://bsky.app/profile/jos1264.social.skynetcloud.site.ap.brid.gy/post/3m5l34lf546y2...
CVE-2024-9126
Use after free in Internals in Google Chrome on iOS prior to 127.0.6533.88 allowed a remote attacker who convinced a user to engage in specific UI gestures to potentially exploit heap corruption via a series of curated UI gestures. Chromium security severity: Medium...
CVE-2024-9126
Google Chrome on iOS prior to version 127.0.6533.88 is vulnerable to a Use after free flaw in the Internals component. A remote attacker could exploit this by convincing a user to perform specific curated UI gestures , potentially leading to heap corruption . This vulnerability could compromise t...
CVE-2025-9126
creationtimestamp| type| source ---|---|--- 2025-09-06 07:39:17+00:00| seen| https://bsky.app/profile/cve.skyfleet.blue/post/3ly5oanbt5y2p...
CVE-2025-27371
In certain IETF OAuth 2.0-related specifications, when the JSON Web Token Profile for OAuth 2.0 Client Authentication mechanism is used, there are ambiguities in the audience values of JWTs sent to authorization servers. The affected RFCs may include RFC 7523, and also RFC 7521, RFC 7522, RFC 910...
CVE-2025-27371
In certain IETF OAuth 2.0-related specifications, when the JSON Web Token Profile for OAuth 2.0 Client Authentication mechanism is used, there are ambiguities in the audience values of JWTs sent to authorization servers. The affected RFCs may include RFC 7523, and also RFC 7521, RFC 7522, RFC 910...
CVE-2025-27371
Technical details for CVE-2025-27371 are not publicly available in the provided documents. The materials do not specify affected products, versions, impact, or remediation. Monitor for updates.
CVE-2025-27371
In certain IETF OAuth 2.0-related specifications, when the JSON Web Token Profile for OAuth 2.0 Client Authentication mechanism is used, there are ambiguities in the audience values of JWTs sent to authorization servers. The affected RFCs may include RFC 7523, and also RFC 7521, RFC 7522, RFC 910...
CVE-2025-27371
In certain IETF OAuth 2.0-related specifications, when the JSON Web Token Profile for OAuth 2.0 Client Authentication mechanism is used, there are ambiguities in the audience values of JWTs sent to authorization servers. The affected RFCs may include RFC 7523, and also RFC 7521, RFC 7522, RFC 910...
CVE-2025-27371: Authentication Bypass by Primary Weakness
In certain IETF OAuth 2.0-related specifications, when the JSON Web Token Profile for OAuth 2.0 Client Authentication mechanism is used, there are ambiguities in the audience values of JWTs sent to authorization servers. The affected RFCs may include RFC 7523, and also RFC 7521, RFC 7522, RFC 910...