52 matches found
MINI-2RJF-8PC6-8737
Bulletin has no description...
MINI-F62V-JC4H-8737
Bulletin has no description...
CVE-2026-8737
creationtimestamp| type| source ---|---|--- 2026-05-17 07:30:26+00:00| seen| https://bsky.app/profile/offseq.bsky.social/post/3mlztpq24sr2y 2026-05-17 07:32:26+00:00| seen| https://infosec.exchange/users/offseq/statuses/116588742163874116...
CVE-2026-8737
Sanluan PublicCMS 5.202506.d contains a vulnerability in the Trade Address Query Handler component. The issue is in publiccms-trade/src/main/java/com/publiccms/views/directive/trade/TradeAddressListDirective.java, where manipulating the arguments userId/id can bypass authentication. The flaw allo...
MINI-X8PF-8737-8G4W
Bulletin has no description...
ai-enterprise-agent (>=0.0.4, <=0.0.9), almax-common (>=1.0.5.dev20240601224039, <=1.0.7.dev20240801212517) +25 more potentially affected by CVE-2026-27026 via pypdf (4.2.0)
pypdf PYPI version 4.2.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - ai-enterprise-agent =0.0.4, =1.0.5.dev20240601224039, =2024.7.4, =0.6.22, =0.2.1, =0.2.0, =0.0.5, =0.2.1, =3.3.2, =0.1.0, =0.0.1, =4.7.1, =0.1.0, =0.1...
CVE-2020-8737
Improper buffer restrictions in the IntelR StratixR 10 FPGA firmware provided with the IntelR QuartusR Prime Pro software before version 20.1 may allow an unauthenticated user to potentially enable escalation of privilege and/or information disclosure via physical access...
Linux Distros Unpatched Vulnerability : CVE-2014-8737
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Multiple directory traversal vulnerabilities in GNU binutils 2.24 and earlier allow local users to delete arbitrary files via a .. dot dot or full path name in ...
CVE-2024-8737
creationtimestamp| type| source ---|---|--- 2024-09-13 17:57:43+00:00| seen| https://t.me/cvedetector/5602...
CVE-2024-8737
The PDF Thumbnail Generator plugin for WordPress is vulnerable to Reflected Cross-Site Scripting due to the use of addqueryarg without appropriate escaping on the URL in all versions up to, and including, 1.3. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in...
CVE-2024-8737 PDF Thumbnail Generator <= 1.3 - Reflected Cross-Site Scripting
The PDF Thumbnail Generator plugin for WordPress is vulnerable to Reflected Cross-Site Scripting due to the use of addqueryarg without appropriate escaping on the URL in all versions up to, and including, 1.3. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in...
WordPress PDF Thumbnail Generator Plugin <= 1.3 is vulnerable to Cross Site Scripting (XSS)
Software PDF Thumbnail Generator Type Plugin Vulnerable versions = 1.3 Fixed in 1.4 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-8737 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 8724205bb063 Credits vgo0 Required...
CVE-2019-8737
creationtimestamp| type| source ---|---|--- 2024-01-31 14:12:45+00:00| seen| Telegram/bSsd4eX-kuGncKWQLiZpJb3khhPeU4zj2wWivhbZ9FdInf45...
SUSE CVE-2014-8737
Multiple directory traversal vulnerabilities in GNU binutils 2.24 and earlier allow local users to delete arbitrary files via a .. dot dot or full path name in an archive to 1 strip or 2 objcopy or create arbitrary files via 3 a .. dot dot or full path name in an archive to ar...
io.brooklyn.clocker:brooklyn-clocker-dist (>=1.1.0, <=1.1.1), io.brooklyn.clocker:brooklyn-clocker-jsgui (>=1.1.0, <=1.1.1) +1 more potentially affected by CVE-2016-8737 via org.apache.brooklyn:brooklyn-jsgui (>=0.7.0-incubating, <=0.9.0)
org.apache.brooklyn:brooklyn-jsgui MAVEN version =0.7.0-incubating, =1.1.0, =1.1.0, =0.7.0-incubating, =0.9.0 Source cves: CVE-2016-8737 Source advisory: OSV:GHSA-G2HF-G7FH-VG92...
com.a9ski.brooklyn:apache-brooklyn-ldap-provider (1.0.0), eu.seaclouds-project:seaclouds-qa (1.0.0) +19 more potentially affected by CVE-2016-8737 via org.apache.brooklyn:brooklyn-rest-resources (0.9.0)
org.apache.brooklyn:brooklyn-rest-resources MAVEN version 0.9.0 is affected by a known vulnerability. The following packages have a transitive dependency on org.apache.brooklyn:brooklyn-rest-resources and may be impacted: - com.a9ski.brooklyn:apache-brooklyn-ldap-provider 1.0.0 -...
PT-2021-8737
Name of the Vulnerable Software and Affected Versions No information is available about the vulnerable software and its affected versions. Description The provided information does not contain details about a specific vulnerability. It appears to be a notification about a rejected candidate numbe...
SUSE: Security Advisory (SUSE-SU-2015:0152-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2021 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
CVE-2020-8737
Improper buffer restrictions in the IntelR StratixR 10 FPGA firmware provided with the IntelR QuartusR Prime Pro software before version 20.1 may allow an unauthenticated user to potentially enable escalation of privilege and/or information disclosure via physical access...
CVE-2020-8737
The CVE-2020-8737 issue affects Intel Stratix 10 FPGA firmware shipped with Intel Quartus Prime Pro before version 20.1. The root cause is improper buffer restrictions, allowing an unauthenticated attacker with physical access to potentially escalate privileges and/or cause information disclosure...