Lucene search
+L

79 matches found

F5 Networks
F5 Networks
•added 2026/08/07 3:48 p.m.•24 views

K000162839: PHP vulnerability CVE-2026-7568

Security Advisory Description In PHP versions 8.2. before 8.2.31, 8.3. before 8.3.31, 8.4. before 8.4.21, and 8.5. before 8.5.6, the metaphone function in ext/standard/metaphone.c uses a signed int variable to track the current position within the input string. If a string longer than 2,147,483,6...

7.5CVSS5.5AI score0.00455EPSS
SaveExploits0
osv_mini
osv_mini
•added 2026/08/04 12:58 p.m.•12 views

MINI-7568-CXGX-GC2Q

Bulletin has no description...

8.8CVSS7.8AI score0.0927EPSS
SaveExploits1
Tenable Nessus
Tenable Nessus
•added 2026/07/15 12:00 a.m.•43 views

AlmaLinux 10 : php8.4 (ALSA-2026:22649)

The remote AlmaLinux 10 host has packages installed that are affected by multiple vulnerabilities as referenced in the ALSA-2026:22649 advisory. PHP: PHP: Denial of Service via improper handling of signed characters in ctype functions CVE-2026-7258 PHP: PHP-FPM: PHP-FPM: Cross-Site Scripting...

9.1CVSS6.6AI score0.0078EPSS
SaveExploits1References8
Oracle linux
Oracle linux
•added 2026/07/02 12:00 a.m.•42 views

php:7.4 security update

libzip 1.6.1-1 - update to 1.6.1 - enable lzma support php 7.4.33-4 - Fix XSS within status endpoint CVE-2026-6735 - Fix Stale SOAPGLOBALrefmap pointer with Apache Map CVE-2026-6722 - Fix Use-after-free after header parsing failure with SOAPPERSISTENCESESSION CVE-2026-7261 - Fix Broken Apache map...

9.8CVSS6.4AI score0.00894EPSS
SaveExploits1
osv_mini
osv_mini
•added 2026/06/07 7:24 p.m.•16 views

MINI-7568-JJ9F-J5JW

Bulletin has no description...

5.3CVSS5.8AI score0.00412EPSS
SaveExploits0
Rockylinux
Rockylinux
•added 2026/06/01 6:03 a.m.•52 views

php:8.2 security update

An update is available for php, php-pecl-rrd, module.php, module.php-pecl-xdebug3, module.php-pecl-apcu, php-pecl-xdebug3, module.php-pecl-rrd, php-pecl-zip, module.php-pecl-zip, php-pecl-apcu. This update affects Rocky Linux 9. A Common Vulnerability Scoring System CVSS base score, which gives a...

8.8CVSS5.8AI score0.0078EPSS
SaveExploits1
osv_alsa
osv_alsa
•added 2026/06/01 12:00 a.m.•47 views

ALSA-2026:22142 Important: php:8.3 security update

PHP is an HTML-embedded scripting language commonly used with the Apache HTTP Server. Security Fixes: PHP: PHP: Denial of Service via improper handling of signed characters in ctype functions CVE-2026-7258 PHP: PHP-FPM: PHP-FPM: Cross-Site Scripting vulnerability via improper URL sanitation...

8.8CVSS5.7AI score0.0078EPSS
SaveExploits1References10
Wolfi
Wolfi
•added 2026/05/20 7:48 p.m.•35 views

CVE-2026-7568 vulnerabilities

Vulnerabilities for packages: php...

7.5CVSS5.5AI score0.00455EPSS
SaveExploits0
Chainguard
Chainguard
•added 2026/05/20 7:18 p.m.•33 views

CVE-2026-7568 vulnerabilities

Vulnerabilities for packages: php...

7.5CVSS5.5AI score0.00455EPSS
SaveExploits0
osv_suse
osv_suse
•added 2026/05/18 7:58 a.m.•21 views

SUSE-SU-2026:1958-1 Security update for php8

This update for php8 fixes the following issues - CVE-2025-14179: improper handling of NULL bytes by the PDO Firebird driver when preparing SQL queries can lead to SQL injection bsc1264778. - CVE-2026-6722: use-after-free in SOAP using Apache map can lead to remote code execution bsc1264776. -...

9.8CVSS6.8AI score0.00894EPSS
SaveExploits1References17
Tenable Nessus
Tenable Nessus
•added 2026/05/16 12:00 a.m.•29 views

SUSE SLES16 Security Update : php8 (SUSE-SU-2026:21612-1)

The remote SUSE Linux SLES16 / SLESSAP16 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:21612-1 advisory. This update for php8 fixes the following issues - CVE-2025-14179: improper handling of NULL bytes by the PDO Firebird driver when...

9.8CVSS7AI score0.00894EPSS
SaveExploits1References31
Debian
Debian
•added 2026/05/15 10:59 p.m.•86 views

[SECURITY] [DLA 4586-1] php7.4 security update

Debian LTS Advisory DLA-4586-1 [email protected] https://www.debian.org/lts/security/ Guilhem Moulin May 16, 2026 https://wiki.debian.org/LTS Package : php7.4 Version : 7.4.33-1+deb11u11 CVE ID : CVE-2026-6722 CVE-2026-6735 CVE-2026-7258 CVE-2026-7261 CVE-2026-7262 CVE-2026-7568 Debian...

9.8CVSS6.7AI score0.00894EPSS
SaveExploits1
CBLMariner
CBLMariner
•added 2026/05/14 11:27 p.m.•26 views

CVE-2026-7568 affecting package php for versions less than 8.3.31-1

CVE-2026-7568 affecting package php for versions less than 8.3.31-1. A patched version of the package is available...

7.5CVSS5.3AI score0.00455EPSS
SaveExploits0
osv_debian
osv_debian
•added 2026/05/10 5:16 a.m.•19 views

DEBIAN-CVE-2026-7568

In PHP versions 8.2. before 8.2.31, 8.3. before 8.3.31, 8.4. before 8.4.21, and 8.5. before 8.5.6, the metaphone function in ext/standard/metaphone.c uses a signed int variable to track the current position within the input string. If a string longer than 2,147,483,647 bytes is passed, a signed...

7.5CVSS5.5AI score0.00455EPSS
SaveExploits0References1
Circl
Circl
•added 2026/05/08 5:51 a.m.•25 views

CVE-2026-7568

creationtimestamp| type| source ---|---|--- 2026-05-08 05:51:09+00:00| seen| https://bsky.app/profile/remirepo.net/post/3mlczxuq7ac2w 2026-05-08 08:02:15+00:00| seen| https://bsky.app/profile/slackers.it/post/3mldbcc7rmn2e 2026-05-10 07:22:51+00:00| seen|...

7.5CVSS5.4AI score0.00455EPSS
SaveExploits0References6
RedhatCVE
RedhatCVE
•added 2026/01/09 9:59 a.m.•23 views

CVE-2020-7568

A CWE-200: Exposure of Sensitive Information to an Unauthorized Actor vulnerability exists in Modicon M221 all references, all versions that could allow non sensitive information disclosure when the attacker has captured the traffic between EcoStruxure Machine - Basic software and Modicon M221...

4.3CVSS5.6AI score0.00523EPSS
SaveExploits0References1
osv_mal
osv_mal
•added 2025/08/14 6:52 p.m.•9 views

MAL-2025-7568 Malicious code in @crabas0npm/tempora-iure-dicta (npm)

The package @crabas0npm/tempora-iure-dicta was found to contain malicious code...

7.2AI score
SaveExploits0
RedhatCVE
RedhatCVE
•added 2025/07/16 4:18 a.m.•24 views

CVE-2025-7568

A vulnerability was found in qianfox FoxCMS up to 1.2.5. It has been classified as critical. Affected is the function batchCope of the file app/admin/controller/Video.php. The manipulation of the argument ids leads to sql injection. It is possible to launch the attack remotely. The exploit has be...

8.8CVSS6.3AI score0.00473EPSS
SaveExploits1References1
NVD
NVD
•added 2025/07/14 4:15 a.m.•24 views

CVE-2025-7568

A vulnerability was found in qianfox FoxCMS up to 1.2.5. It has been classified as critical. Affected is the function batchCope of the file app/admin/controller/Video.php. The manipulation of the argument ids leads to sql injection. It is possible to launch the attack remotely. The exploit has be...

8.8CVSS0.00473EPSS
SaveExploits1References4
osv_cve
osv_cve
•added 2025/07/14 4:15 a.m.•18 views

CVE-2025-7568

A vulnerability was found in qianfox FoxCMS up to 1.2.5. It has been classified as critical. Affected is the function batchCope of the file app/admin/controller/Video.php. The manipulation of the argument ids leads to sql injection. It is possible to launch the attack remotely. The exploit has be...

8.8CVSS6.3AI score0.00473EPSS
SaveExploits1References4
Rows per page
Query Builder