69 matches found
CVE-2026-6038
creationtimestamp| type| source ---|---|--- 2026-04-10 11:02:31+00:00| seen| https://bsky.app/profile/cve.skyfleet.blue/post/3mj56cvmzdz2q 2026-04-10 11:16:18+00:00| published-proof-of-concept| Telegram/khgEEPiWkGL9WACMPfvZ8dGv1ooPTaC6hfehoeURB75s6dQ...
CVE-2026-6038
A vulnerability was identified in code-projects Vehicle Showroom Management System 1.0. This impacts an unknown function of the file /util/RegisterCustomerFunction.php. Such manipulation of the argument BRANCHID leads to sql injection. The attack may be performed from remote. The exploit is...
Debian: Security Advisory (DSA-6038-1)
The remote host is missing an update for the Debian SPDX-FileCopyrightText: 2025 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
CVE-2025-6042
The Lisfinity Core - Lisfinity Core plugin used for pebas® Lisfinity WordPress theme plugin for WordPress is vulnerable to privilege escalation in all versions up to, and including, 1.4.0. This is due to the plugin assigning the editor role by default. While limitations with respect to capabiliti...
EUVD-2025-34512
The Lisfinity Core - Lisfinity Core plugin used for pebas® Lisfinity WordPress theme plugin for WordPress is vulnerable to privilege escalation in all versions up to, and including, 1.4.0. This is due to the plugin assigning the editor role by default. While limitations with respect to capabiliti...
CVE-2025-6038
creationtimestamp| type| source ---|---|--- 2025-10-09 06:43:07+00:00| seen| https://gist.github.com/Darkcrai86/6275953555a1389c1f96949e6cd0d972 2025-10-15 06:36:18+00:00| seen| https://gist.github.com/Darkcrai86/211b257eaab9b8dcd1b411225ef1a260...
CVE-2025-6038 Lisfinity Core - Lisfinity Core plugin used for pebas® Lisfinity WordPress theme <= 1.4.0 - Authenticated (Subscriber+) Privilege Escalation
The Lisfinity Core - Lisfinity Core plugin used for pebas® Lisfinity WordPress theme plugin for WordPress is vulnerable to privilege escalation via password update in all versions up to, and including, 1.4.0. This is due to the plugin not properly validating a user's identity prior to updating...
WordPress Lisfinity Core plugin <= 1.4.0 - Authenticated (Subscriber+) Privilege Escalation vulnerability
Authenticated Subscriber+ Privilege Escalation vulnerability discovered by Alyudin Nafiie in WordPress Plugin Lisfinity Core versions = 1.4.0...
Linux Distros Unpatched Vulnerability : CVE-2018-6038
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Heap buffer overflow in WebGL in Google Chrome prior to 64.0.3282.119 allowed a remote attacker to perform an out of bounds memory read via a crafted HTML page...
CVE-2023-6038
A Local File Inclusion LFI vulnerability exists in the h2o-3 REST API, allowing unauthenticated remote attackers to read arbitrary files on the server with the permissions of the user running the h2o-3 instance. This issue affects the default installation and does not require user interaction. Th...
CVE-2024-6038
A Regular Expression Denial of Service ReDoS vulnerability exists in the latest version of gaizhenbiao/chuanhuchatgpt. The vulnerability is located in the filterhistory function within the utils.py module. This function takes a user-provided keyword and attempts to match it against chat history...
ManageEngine Eventlog Analyzer Managed Hosts Administrator Credential Disclosure
This module requires Metasploit: https://metasploit.com/download Current source: https://github.com/rapid7/metasploit-framework require 'rexml/document' class MetasploitModule 'ManageEngine Eventlog Analyzer Managed Hosts Administrator Credential Disclosure', 'Description' = %q ManageEngine...
CVE-2024-6038 ReDoS Vulnerability in gaizhenbiao/chuanhuchatgpt
A Regular Expression Denial of Service ReDoS vulnerability exists in the latest version of gaizhenbiao/chuanhuchatgpt. The vulnerability is located in the filterhistory function within the utils.py module. This function takes a user-provided keyword and attempts to match it against chat history...
Ubuntu 16.04 ESM / 18.04 ESM / 20.04 LTS / 22.04 LTS : Go vulnerabilities (USN-6038-2)
The remote Ubuntu 16.04 ESM / 18.04 ESM / 20.04 LTS / 22.04 LTS host has packages installed that are affected by multiple vulnerabilities as referenced in the USN-6038-2 advisory. USN-6038-1 fixed several vulnerabilities in Go 1.18. This update provides the corresponding updates for Go 1.13 and G...
CVE-2023-6038
creationtimestamp| type| source ---|---|--- 2023-12-23 15:16:30+00:00| seen| https://t.me/arpsyndicate/2138 2026-06-23 14:06:12+00:00| exploited| https://vulnerability.circl.lu/known-exploited-vulnerabilities-catalog/400078c7-f1f2-4300-ab2c-8ede66cc8682 2026-06-25 10:15:24+00:00| exploited| The...
ai.h2o:h2o-admissibleml (>=3.34.0.1, <=3.40.0.4), ai.h2o:h2o-algos (>=3.0.0.5, <=3.40.0.4) +48 more potentially affected by CVE-2023-6038 via ai.h2o:h2o-core (>=3.0.0.5, <=3.40.0.4)
ai.h2o:h2o-core MAVEN version =3.0.0.5, =3.34.0.1, =3.0.0.5, =3.0.0.5, =3.12.0.1, =3.8.2.4, =3.14.0.7, =3.16.0.1, =3.14.0.1, =3.24.0.1, =3.30.1.1, =3.26.0.4, =3.10.5.1, =3.24.0.1, =3.30.0.1, =3.34.0.3, =3.40.0.4 and more Source cves: CVE-2023-6038 Source advisory: GHSA-6MV8-95X5-XCQ9...
ai.h2o:h2o-app (0.1.12) potentially affected by CVE-2023-6038 via ai.h2o:h2o-core (0.1.12)
ai.h2o:h2o-core MAVEN version 0.1.12 is affected by a known vulnerability. The following packages have a transitive dependency on ai.h2o:h2o-core and may be impacted: - ai.h2o:h2o-app 0.1.12 Source cves: CVE-2023-6038 Source advisory: OSV:GHSA-6MV8-95X5-XCQ9...
ai.h2o:h2o-algos (0.1.9), ai.h2o:h2o-app (0.1.9) +2 more potentially affected by CVE-2023-6038 via ai.h2o:h2o-core (0.1.9)
ai.h2o:h2o-core MAVEN version 0.1.9 is affected by a known vulnerability. The following packages have a transitive dependency on ai.h2o:h2o-core and may be impacted: - ai.h2o:h2o-algos 0.1.9 - ai.h2o:h2o-app 0.1.9 - ai.h2o:h2o-scala2.10 0.1.9 - ai.h2o:sparkling-water-core2.10 0.2.0 Source cves:...
ai.h2o:h2o-app (0.1.23), ai.h2o:sparkling-water-core_2.10 (0.2.7) +1 more potentially affected by CVE-2023-6038 via ai.h2o:h2o-core (0.1.23)
ai.h2o:h2o-core MAVEN version 0.1.23 is affected by a known vulnerability. The following packages have a transitive dependency on ai.h2o:h2o-core and may be impacted: - ai.h2o:h2o-app 0.1.23 - ai.h2o:sparkling-water-core2.10 0.2.7 - ai.h2o:sparkling-water-examples2.10 0.2.7 Source cves:...
ai.h2o:h2o-app (0.1.25), ai.h2o:sparkling-water-core_2.10 (0.2.9) +2 more potentially affected by CVE-2023-6038 via ai.h2o:h2o-core (0.1.25)
ai.h2o:h2o-core MAVEN version 0.1.25 is affected by a known vulnerability. The following packages have a transitive dependency on ai.h2o:h2o-core and may be impacted: - ai.h2o:h2o-app 0.1.25 - ai.h2o:sparkling-water-core2.10 0.2.9 - ai.h2o:sparkling-water-examples2.10 0.2.9 -...