Lucene search
+L

98 matches found

Kitploit
Kitploit
•added 2026/10/25 4:31 p.m.•22 views

CVE-2016-5699-poc

CVE-2016-5699-poc PoC code of CVE-2016-5699 Vulnerability poc.py file is url sender to receiver.py receiver.py is Flask http receive headers testing Video : https://youtu.be/ugUt5iKpcV4 bunseokbot@UpRoot...

6.1CVSS7AI score0.09887EPSS
SaveExploits3
osv_mini
osv_mini
•added 2026/07/16 1:28 p.m.•11 views

MINI-5699-C6QG-GG87

Bulletin has no description...

6.5CVSS5.8AI score0.00326EPSS
SaveExploits0
osv_mini
osv_mini
•added 2026/06/17 11:09 a.m.•14 views

MINI-PPVF-5699-F8C3

Bulletin has no description...

7.5CVSS6.3AI score0.00525EPSS
SaveExploits1
osv_mini
osv_mini
•added 2026/06/04 10:02 a.m.•26 views

MINI-JFGV-5699-XR6F

Bulletin has no description...

7.5CVSS7.2AI score0.00155EPSS
SaveExploits1
osv_mini
osv_mini
•added 2026/05/10 4:00 p.m.•13 views

MINI-5699-2QF6-M8CP

Bulletin has no description...

7.3CVSS7.4AI score0.00237EPSS
SaveExploits0
osv_opensuse
osv_opensuse
•added 2025/07/03 12:00 a.m.•11 views

OPENSUSE-SU-2025:15245-1 ggml-devel-5699-1.1 on GA media

These are all security issues fixed in the ggml-devel-5699-1.1 package on the GA media of openSUSE Tumbleweed...

8.8CVSS5.9AI score0.00515EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/06/08 7:19 a.m.•34 views

CVE-2025-5699

The Developer Formatter plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Custom CSS in all versions up to, and including, 2015.0.2.1 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with administrator-level...

5.5CVSS5AI score0.00295EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2025/06/06 6:42 a.m.•37 views

CVE-2025-5699 Developer Formatter <= 2015.0.2.1 - Authenticated (Administrator+) Stored Cross-Site Scripting via Custom CSS

The Developer Formatter plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Custom CSS in all versions up to, and including, 2015.0.2.1 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with administrator-level...

5.5CVSS0.00295EPSS
SaveExploits0References4
Patchstack
Patchstack
•added 2025/06/05 8:20 p.m.•24 views

WordPress Developer Formatter plugin <= 2015.0.2.1 - Authenticated (Administrator+) Stored Cross-Site Scripting via Custom CSS vulnerability

Authenticated Administrator+ Stored Cross-Site Scripting via Custom CSS vulnerability discovered by l33ch in WordPress Plugin Developer Formatter versions = 2015.0.2.1...

5.5CVSS5.5AI score0.00295EPSS
SaveExploits0References1Affected Software1
RedhatCVE
RedhatCVE
•added 2025/05/23 4:32 a.m.•20 views

CVE-2023-5699

A vulnerability, which was classified as problematic, has been found in CodeAstro Internet Banking System 1.0. This issue affects some unknown processing of the file pagesviewclient.php. The manipulation of the argument accname with the input Johnnie Reyes'"&% leads to cross site scripting. The...

6.1CVSS3.5AI score0.00562EPSS
SaveExploits1References1
RedhatCVE
RedhatCVE
•added 2025/05/22 10:30 a.m.•32 views

CVE-2019-5699

NVIDIA Shield TV Experience prior to v8.0.1, NVIDIA Tegra bootloader contains a vulnerability where the software performs an incorrect bounds check, which may lead to buffer overflow resulting in escalation of privileges and code execution. escalation of privileges, and information disclosure, co...

7.8CVSS7.9AI score0.00484EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/05/22 6:20 a.m.•16 views

CVE-2012-5699

BabyGekko before 1.2.4 allows PHP file inclusion...

9.8CVSS8.5AI score0.04937EPSS
SaveExploits5References1
Tenable Nessus
Tenable Nessus
•added 2025/03/04 12:00 a.m.•14 views

Linux Distros Unpatched Vulnerability : CVE-2016-5699

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - CRLF injection vulnerability in the HTTPConnection.putheader function in urllib2 and urllib in CPython aka Python before 2.7.10 and 3.x before 3.4.4 allows remo...

6.1CVSS6.8AI score0.09887EPSS
SaveExploits3References2
OpenVAS
OpenVAS
•added 2024/07/04 12:00 a.m.•24 views

Ubuntu: Security Advisory (USN-6862-1)

The remote host is missing an update for the SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

9.8CVSS6.6AI score0.0107EPSS
SaveExploits2References2
Ubuntu
Ubuntu
•added 2024/07/03 5:46 a.m.•74 views

USN-6862-1: Firefox vulnerabilities

Multiple security issues were discovered in Firefox. If a user were tricked into opening a specially crafted website, an attacker could potentially exploit these to cause a denial of service, obtain sensitive information across domains, or execute arbitrary code. CVE-2024-5689, CVE-2024-5690,...

9.8CVSS7.2AI score0.0107EPSS
SaveExploits2
Tenable Nessus
Tenable Nessus
•added 2024/06/12 12:00 a.m.•40 views

Fedora 40 : firefox (2024-4a22a9cd11)

The remote Fedora 40 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2024-4a22a9cd11 advisory. Update to latest upstream version. Tenable has extracted the preceding description block directly from the Fedora security advisory. Note that Nessu...

9.8CVSS6.7AI score0.0107EPSS
SaveExploits4References16
osv_cve
osv_cve
•added 2024/06/11 1:15 p.m.•31 views

CVE-2024-5699

In violation of spec, cookie prefixes such as Secure were being ignored if they were not correctly capitalized - by spec they should be checked with a case-insensitive comparison. This could have resulted in the browser not correctly honoring the behaviors specified by the prefix. This...

9.8CVSS8.1AI score0.00773EPSS
SaveExploits1References2
Chainguard
Chainguard
•added 2024/06/11 1:15 p.m.•22 views

CVE-2024-5699 vulnerabilities

Vulnerabilities for packages: firefox-esr, firefox...

9.8CVSS8.2AI score0.00773EPSS
SaveExploits1
Wolfi
Wolfi
•added 2024/06/11 1:15 p.m.•34 views

CVE-2024-5699 vulnerabilities

Vulnerabilities for packages: firefox...

9.8CVSS8.2AI score0.00773EPSS
SaveExploits1
UbuntuCve
UbuntuCve
•added 2024/06/11 1:15 p.m.•35 views

CVE-2024-5699

In violation of spec, cookie prefixes such as Secure were being ignored if they were not correctly capitalized - by spec they should be checked with a case-insensitive comparison. This could have resulted in the browser not correctly honoring the behaviors specified by the prefix. This...

9.8CVSS8.1AI score0.00773EPSS
SaveExploits1References5
Rows per page
Query Builder