Lucene search
+L

48 matches found

osv_mini
osv_mini
•added 2026/06/08 3:42 a.m.•16 views

MINI-8483-5524-MCRJ

Bulletin has no description...

5.4CVSS5.5AI score0.00297EPSS
SaveExploits0
osv_cga
osv_cga
•added 2026/05/09 11:46 a.m.•3 views

CGA-5524-J3H7-Q5QM

Bulletin has no description...

7.5CVSS7.4AI score0.00231EPSS
SaveExploits0References7
osv_echo
osv_echo
•added 2025/12/07 1:10 p.m.•8 views

ECHO-6D3A-5524-DE2E Kernel vulnerabilities are irrelevant in container environments.

Bulletin has no description...

7.8CVSS7.1AI score0.00138EPSS
SaveExploits0References1
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•18 views

EUVD-2016-6471

Malware in sbrugna...

5.9CVSS6.6AI score0.01631EPSS
SaveExploits0References3
RedhatCVE
RedhatCVE
•added 2025/06/23 8:40 a.m.•26 views

CVE-2025-5524

The OceanWP theme for WordPress is vulnerable to Stored Cross-Site Scripting via the Select HTML tag in all versions up to, and including, 4.0.9 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Contributor-level access and above,...

4.9CVSS6AI score0.00255EPSS
SaveExploits0References1
NVD
NVD
•added 2025/06/19 5:15 a.m.•33 views

CVE-2025-5524

The OceanWP theme for WordPress is vulnerable to Stored Cross-Site Scripting via the Select HTML tag in all versions up to, and including, 4.0.9 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Contributor-level access and above,...

4.9CVSS0.00255EPSS
SaveExploits0References3
Vulnrichment
Vulnrichment
•added 2025/06/19 4:25 a.m.•11 views

CVE-2025-5524 OceanWP <= 4.0.9 - Authenticated (Contributor+) Stored Cross-Site Scripting via Select HTML Tag

The OceanWP theme for WordPress is vulnerable to Stored Cross-Site Scripting via the Select HTML tag in all versions up to, and including, 4.0.9 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Contributor-level access and above,...

4.9CVSS6AI score0.00255EPSS
SaveExploits0References3
CVE
CVE
•added 2025/06/19 4:25 a.m.•54 views

CVE-2025-5524

CVE-2025-5524 (OceanWP) is a Stored XSS in OceanWP 4.0.9. PatchStack and PT-security entries corroborate the issue and suggest updating to resolve it; Wordfence references indicate patching in later advisories.

4.9CVSS6AI score0.00255EPSS
SaveExploits0References3
Patchstack
Patchstack
•added 2025/06/19 12:00 a.m.•30 views

WordPress OceanWP Theme <= 4.0.9 is vulnerable to Cross Site Scripting (XSS)

Software OceanWP Type Theme Vulnerable versions = 4.0.9 Fixed in 4.1.0 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2025-5524 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID aa9ebeb90689 Credits Asaf Mozes Required privilege...

4.9CVSS6AI score0.00255EPSS
SaveExploits0References2Affected Software1
RedhatCVE
RedhatCVE
•added 2025/05/22 3:38 p.m.•19 views

CVE-2020-5524

Aterm series Aterm WF1200C firmware Ver1.2.1 and earlier, Aterm WG1200CR firmware Ver1.2.1 and earlier, Aterm WG2600HS firmware Ver1.3.2 and earlier allows an attacker on the same network segment to execute arbitrary OS commands with root privileges via UPnP function...

8.8CVSS8.4AI score0.01019EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/05/22 9:37 a.m.•24 views

CVE-2015-5524

An issue was discovered on Samsung mobile devices with KK4.4 and later software through 2015-05-13. There is a buffer overflow in datablockwrite because the amount of received data is not validated. The Samsung ID is SVE-2015-4018 December 2015...

9.8CVSS8.7AI score0.00582EPSS
SaveExploits0References1
Tenable Nessus
Tenable Nessus
•added 2025/05/07 12:00 a.m.•15 views

RockyLinux 8 : bind (RLSA-2024:5524)

The remote RockyLinux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the RLSA-2024:5524 advisory. bind: bind9: BIND's database will be slow if a very large number of RRs exist at the same nam CVE-2024-1737 bind9: bind: SIG0 can be used to exhaust CPU...

7.5CVSS7.8AI score0.02114EPSS
SaveExploits0References5
Tenable Nessus
Tenable Nessus
•added 2024/08/21 12:00 a.m.•31 views

AlmaLinux 8 : bind (ALSA-2024:5524)

The remote AlmaLinux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the ALSA-2024:5524 advisory. bind: bind9: BIND's database will be slow if a very large number of RRs exist at the same nam CVE-2024-1737 bind9: bind: SIG0 can be used to exhaust CPU...

7.5CVSS7.8AI score0.02114EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2024/08/19 12:00 a.m.•42 views

Oracle Linux 8 : bind (ELSA-2024-5524)

The remote Oracle Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the ELSA-2024-5524 advisory. - Resolve CVE-2024-1975 - Resolve CVE-2024-1737 Tenable has extracted the preceding description block directly from the Oracle Linux security advisory...

7.5CVSS7.7AI score0.02114EPSS
SaveExploits0References3
Circl
Circl
•added 2023/10/20 12:41 p.m.•21 views

CVE-2023-5524

creationtimestamp| type| source ---|---|--- 2023-10-20 12:41:15+00:00| seen| https://t.me/cibsecurity/72675...

8.2CVSS7.3AI score0.00329EPSS
SaveExploits0References1
NVD
NVD
•added 2023/10/20 7:15 a.m.•37 views

CVE-2023-5524

Insufficient blacklisting in M-Files Web Companion before release version 23.10 and LTS Service Release Versions before 23.8 LTS SR1 allows Remote Code Execution via specific file types...

8.2CVSS8.3AI score0.00329EPSS
SaveExploits0References3
Cvelist
Cvelist
•added 2023/10/20 6:41 a.m.•41 views

CVE-2023-5524 M-Files Web Companion allows Remote Code Execution for some filetypes

Insufficient blacklisting in M-Files Web Companion before release version 23.10 and LTS Service Release Versions before 23.8 LTS SR1 allows Remote Code Execution via specific file types...

8.2CVSS8.5AI score0.00329EPSS
SaveExploits0References2
CVE
CVE
•added 2023/10/20 6:41 a.m.•75 views

CVE-2023-5524

CVE-2023-5524 refers to an inadequate file-type blacklist in M-Files Web Companion that enables Remote Code Execution . Technical details across sources indicate the vulnerability affects versions prior to 23.10 for the standard Web Companion and prior to 23.8 LTS SR1 for the LTS service release....

8.2CVSS7.2AI score0.00329EPSS
SaveExploits0References3Affected Software1
Vulnrichment
Vulnrichment
•added 2023/10/20 6:41 a.m.•23 views

CVE-2023-5524 M-Files Web Companion allows Remote Code Execution for some filetypes

Insufficient blacklisting in M-Files Web Companion before release version 23.10 and LTS Service Release Versions before 23.8 LTS SR1 allows Remote Code Execution via specific file types...

8.2CVSS7.2AI score0.00329EPSS
SaveExploits0References2
F5 Networks
F5 Networks
•added 2023/02/21 6:53 p.m.•59 views

K53931245: BIG-IP SSL profile vulnerability CVE-2018-5524

Security Advisory Description Under certain conditions, virtual servers configured with Client SSL or Server SSL profiles that make use of network hardware security module HSM functionality are exposed and impacted by this issue. CVE-2018-5524 Impact Malformed Transport Layer Security TLS request...

5.3CVSS5.4AI score0.01637EPSS
SaveExploits0Affected Software11
Rows per page
Query Builder