50 matches found
CVE-2019-5413
CVE-2019-5413 Fake repo...
CVE-2019-5413-NetBeans
NetBeans NetBeans CVE-2019-5413 NetBeans...
CVE-2019-5413-NetBeans-NoJson
NetBeans NetBeans CVE-2019-5413 NetBeans...
ROOT-APP-NPM-CVE-2019-5413 CVE-2019-5413 in morgan - Patched by Root
Root has patched CVE-2019-5413 in the morgan package for Root:npm. Multiple fixed versions available...
CVE-2024-5413
A vulnerability have been discovered in PhpMyBackupPro affecting version 2.3 that could allow an attacker to execute XSS through /phpmybackuppro/scheduled.php, all parameters. This vulnerabilities could allow an attacker to create a specially crafted URL and send it to a victim to retrieve their...
CVE-2024-5413
CVE-2024-5413 concerns a cross-site scripting (XSS) vulnerability in PhpMyBackupPro version 2.3. The issue is disclosed as an XSS in the endpoint "/phpmybackuppro/scheduled.php" that processes multiple parameters, enabling an attacker to craft a URL that could reveal a victim’s session details. T...
CVE-2024-5413 Cross-Site Scripting (XSS) vulnerability on PhpMyBackupPro
A vulnerability have been discovered in PhpMyBackupPro affecting version 2.3 that could allow an attacker to execute XSS through /phpmybackuppro/scheduled.php, all parameters. This vulnerabilities could allow an attacker to create a specially crafted URL and send it to a victim to retrieve their...
CVE-2024-5413 Cross-Site Scripting (XSS) vulnerability on PhpMyBackupPro
A vulnerability have been discovered in PhpMyBackupPro affecting version 2.3 that could allow an attacker to execute XSS through /phpmybackuppro/scheduled.php, all parameters. This vulnerabilities could allow an attacker to create a specially crafted URL and send it to a victim to retrieve their...
CVE-2023-5413
creationtimestamp| type| source ---|---|--- 2024-01-12 10:36:49+00:00| seen| https://t.me/ctinow/167184...
CVE-2023-5413
The Image horizontal reel scroll slideshow plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'ihrss-gallery' shortcode in versions up to, and including, 13.3 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for...
CVE-2023-5413
CVE-2023-5413 concerns the WordPress plugin “Image horizontal reel scroll slideshow”. Affected versions are up to and including 13.3, where insufficient input sanitization and output escaping on user-supplied attributes in the ihrss-gallery shortcode enables stored cross-site scripting (XSS) by a...
WordPress Image horizontal reel scroll slideshow Plugin <= 13.3 is vulnerable to Cross Site Scripting (XSS)
Software Image horizontal reel scroll slideshow Type Plugin Vulnerable versions = 13.3 Fixed in 13.4 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-5413 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID f4bff9d695d5 Credits...
Mageia: Security Advisory (MGASA-2018-0018)
The remote host is missing an update for the SPDX-FileCopyrightText: 2022 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Mozilla Firefox Security Advisory (MFSA2017-05) - Linux
This host is missing a security update for Mozilla Firefox. Copyright C 2021 Greenbone Networks GmbH Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-or-later This program is free software; y...
br.jus.stf.digital:core (>=0.1.0, <=2.3.1), cn.home1:oss-configserver (>=1.0.6.oss, <=1.0.7.oss) +839 more potentially affected by CVE-2020-5413 via org.springframework.integration:spring-integration-core (>=4.3.0.release, <=4.3.22.release)
org.springframework.integration:spring-integration-core MAVEN version =4.3.0.release, =0.1.0, =1.0.6.oss, =1.0.6.oss, =0.0.1, =0.0.1, =a.1.0.0, =a.1.0.0, =a.1.1.0, =a.1.0.0, =a.1.1.0.release, =a.1.0.0, =a.1.0.0, =1.1.2-release, =1.1.2-release, =1.1.2-release, =1.1.36-release and more Source cves:...
br.jus.stf.digital:core (>=0.1.0, <=2.3.1), cn.home1:oss-configserver (>=1.0.6.oss, <=1.0.7.oss) +839 more potentially affected by CVE-2020-5413 via org.springframework.integration:spring-integration-core (>=4.3.0.release, <=4.3.22.release)
org.springframework.integration:spring-integration-core MAVEN version =4.3.0.release, =0.1.0, =1.0.6.oss, =1.0.6.oss, =0.0.1, =0.0.1, =a.1.0.0, =a.1.0.0, =a.1.1.0, =a.1.0.0, =a.1.1.0.release, =a.1.0.0, =a.1.0.0, =1.1.2-release, =1.1.2-release, =1.1.2-release, =1.1.36-release and more Source cves:...
ai.hyacinth.framework:core-service-bus-support (>=0.5.0, <=0.5.21), cc.cc4414:cc-spring-auth-server (>=0.5.0, <=0.7.0) +697 more potentially affected by CVE-2020-5413 via org.springframework.integration:spring-integration-core (>=5.1.0.release, <=5.1.11.release)
org.springframework.integration:spring-integration-core MAVEN version =5.1.0.release, =0.5.0, =0.5.0, =0.1.0, =0.3.0, =0.5.0, =0.3.0, =0.3.0, =0.2.0, =0.2.0, =0.4.0, =0.4.0, =0.1.0, =0.1.0, =c.0.0.1, =c.0.0.1, =c.0.0.5 and more Source cves: CVE-2020-5413 Source advisory: GHSA-86QR-9VQC-PGC6...
ai.hyacinth.framework:core-service-bus-support (0.5.24), cc.cc4414:cc-spring-auth-server (0.5.1) +398 more potentially affected by CVE-2020-5413 via org.springframework.integration:spring-integration-core (>=5.2.0.release, <=5.2.7.release)
org.springframework.integration:spring-integration-core MAVEN version =5.2.0.release, =5.2.7.release is affected by a known vulnerability. The following packages have a transitive dependency on org.springframework.integration:spring-integration-core and may be impacted: -...
cn.strongculture:prometheus-spring-boot-starter (1.0.0), com.buession.springcloud:buession-springcloud-stream (1.2.0) +90 more potentially affected by CVE-2020-5413 via org.springframework.integration:spring-integration-core (>=5.3.0.release, <=5.3.1.release)
org.springframework.integration:spring-integration-core MAVEN version =5.3.0.release, =2.3.0.5, =2.3.0, =2.3.0, =1.0.4, =1.0.10, =1.0.4, =1.0.4, =2.1.0, =2.1.0, =2.1.0, =1.3.9, =1.4.6 - de.ihrigb.fwla:mail-handler 0.0.3 and more Source cves: CVE-2020-5413 Source advisory: OSV:GHSA-86QR-9VQC-PGC6...