Lucene search
+L

85 matches found

osv_opensuse
osv_opensuse
•added 2026/08/31 8:40 a.m.•20 views

OPENSUSE-SU-2026:20460-1 Security update for chromium

This update for chromium fixes the following issues: Changes in chromium: - Chromium 146.0.7680.177 boo1261249 CVE-2026-5273: Use after free in CSS CVE-2026-5272: Heap buffer overflow in GPU CVE-2026-5274: Integer overflow in Codecs CVE-2026-5275: Heap buffer overflow in ANGLE CVE-2026-5276:...

9.6CVSS7.6AI score0.13514EPSS
SaveExploits3References92
Wolfi
Wolfi
•added 2026/07/01 2:16 p.m.•27 views

CVE-2026-5285 vulnerabilities

Vulnerabilities for packages: chromium...

8.8CVSS7.1AI score0.00393EPSS
SaveExploits0
osv_mini
osv_mini
•added 2026/06/22 10:58 a.m.•14 views

MINI-5FFJ-GG78-5285

Bulletin has no description...

8.7CVSS6.4AI score0.00656EPSS
SaveExploits0
osv_cga
osv_cga
•added 2026/06/16 11:55 a.m.•3 views

CGA-5285-GX8V-8HRW

Bulletin has no description...

9.8CVSS7.4AI score0.01085EPSS
SaveExploits0References4
CVE
CVE
•added 2026/04/01 4:41 a.m.•83 views

CVE-2026-5285

Google Chrome is affected by a use after free vulnerability in its WebGL component (prior to version 146.0.7680.178 ). The root cause is a confusion in the instructions responsible for freeing memory. A remote attacker can exploit this vulnerability to execute arbitrary code inside a sandbox by n...

8.8CVSS8.5AI score0.00393EPSS
SaveExploits0References2Affected Software1
Cvelist
Cvelist
•added 2026/04/01 4:41 a.m.•49 views

CVE-2026-5285

Use after free in WebGL in Google Chrome prior to 146.0.7680.178 allowed a remote attacker to execute arbitrary code inside a sandbox via a crafted HTML page. Chromium security severity: High...

0.00393EPSS
SaveExploits0References2
attackerkb
attackerkb
•added 2026/04/01 4:41 a.m.•10 views

CVE-2026-5285

Use after free in WebGL in Google Chrome prior to 146.0.7680.178 allowed a remote attacker to execute arbitrary code inside a sandbox via a crafted HTML page. Chromium security severity: High...

6.3CVSS8.5AI score0.00393EPSS
SaveExploits0References3Affected Software1
Tenable Nessus
Tenable Nessus
•added 2026/04/01 12:00 a.m.•12 views

Linux Distros Unpatched Vulnerability : CVE-2026-5285

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Use after free in WebGL in Google Chrome prior to 146.0.7680.178 allowed a remote attacker to execute arbitrary code inside a sandbox via a crafted HTML page...

8.8CVSS8AI score0.00393EPSS
SaveExploits0References2
Circl
Circl
•added 2026/03/31 5:00 p.m.•20 views

CVE-2026-5285

creationtimestamp| type| source ---|---|--- 2026-03-31 17:00:00+00:00| seen| https://www.cert.ssi.gouv.fr/avis/CERTFR-2026-AVI-0385/ 2026-04-01 08:05:55+00:00| seen| https://bsky.app/profile/cve.skyfleet.blue/post/3migaatlzxf22 2026-04-01 18:00:00+00:00| seen|...

8.8CVSS7.2AI score0.00393EPSS
SaveExploits0References7
Circl
Circl
•added 2025/05/31 7:12 a.m.•24 views

CVE-2025-5285

creationtimestamp| type| source ---|---|--- 2025-05-31 07:12:07+00:00| seen| https://bsky.app/profile/2rZiKKbOU3nTafniR2qMMSE0gwZ.activitypub.awakari.com.ap.brid.gy/post/3lqh6ziybx7d2 2025-05-31 11:52:45+00:00| seen| https://bsky.app/profile/cve.skyfleet.blue/post/3lqhopnjuiu2m...

6.4CVSS5.7AI score0.0028EPSS
SaveExploits0References2
Vulnrichment
Vulnrichment
•added 2025/05/31 6:40 a.m.•15 views

CVE-2025-5285 Product Subtitle for WooCommerce <= 1.3.9 - Authenticated (Contributor+) Stored Cross-Site Scripting via htmlTag Parameter

The Product Subtitle for WooCommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘htmlTag’ parameter in all versions up to, and including, 1.3.9 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with...

6.4CVSS6AI score0.0028EPSS
SaveExploits0References4
CVE
CVE
•added 2025/05/31 6:40 a.m.•82 views

CVE-2025-5285

CVE-2025-5285 targets the WordPress plugin Product Subtitle for WooCommerce. The vulnerability is a Stored Cross-Site Scripting via the htmlTag parameter in all versions up to and including 1.3.9, exploitable by authenticated users with Contributor-level access and above to inject scripts on page...

6.4CVSS6AI score0.0028EPSS
SaveExploits0References4
Cvelist
Cvelist
•added 2025/05/31 6:40 a.m.•38 views

CVE-2025-5285 Product Subtitle for WooCommerce <= 1.3.9 - Authenticated (Contributor+) Stored Cross-Site Scripting via htmlTag Parameter

The Product Subtitle for WooCommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘htmlTag’ parameter in all versions up to, and including, 1.3.9 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with...

6.4CVSS0.0028EPSS
SaveExploits0References4
Patchstack
Patchstack
•added 2025/05/30 9:23 p.m.•17 views

WordPress Product Subtitle for WooCommerce plugin <= 1.3.9 - Authenticated (Contributor+) Stored Cross-Site Scripting via htmlTag Parameter vulnerability

Authenticated Contributor+ Stored Cross-Site Scripting via htmlTag Parameter vulnerability discovered by Peter Thaleikis in WordPress Plugin Product Subtitle for WooCommerce versions = 1.3.9...

6.4CVSS5.5AI score0.0028EPSS
SaveExploits0References1Affected Software1
RedhatCVE
RedhatCVE
•added 2025/05/23 4:31 a.m.•25 views

CVE-2023-5285

A vulnerability classified as critical was found in Tongda OA 2017. Affected by this vulnerability is an unknown functionality of the file general/hr/recruit/recruitment/delete.php. The manipulation of the argument RECRUITMENTID leads to sql injection. The attack can be launched remotely. The...

7.5CVSS6.4AI score0.00705EPSS
SaveExploits1References1
RedhatCVE
RedhatCVE
•added 2025/05/22 3:38 p.m.•18 views

CVE-2020-5285

In PrestaShop between versions 1.7.6.0 and 1.7.6.5, there is a reflected XSS with back parameter. The problem is fixed in 1.7.6.5...

6.1CVSS6.2AI score0.00809EPSS
SaveExploits0
RedhatCVE
RedhatCVE
•added 2025/05/22 9:55 a.m.•17 views

CVE-2011-5285

Multiple cross-site scripting XSS vulnerabilities in BugFree 2.1.3 allow remote attackers to inject arbitrary web script or HTML via 1 the ActionType parameter to Bug.php, the ReportMode parameter to 2 Report.php or 3 ReportLeft.php, or the PATHINFO to 4 AdminProjectList.php, 5 AdminGroupList.php...

4.3CVSS5.8AI score0.00966EPSS
SaveExploits1References1
Circl
Circl
•added 2024/07/29 8:45 a.m.•23 views

CVE-2024-5285

creationtimestamp| type| source ---|---|--- 2024-07-29 08:45:47+00:00| seen| https://t.me/cvedetector/1805...

5.5CVSS5.7AI score0.00213EPSS
SaveExploits1References1
Vulnrichment
Vulnrichment
•added 2024/07/29 6:00 a.m.•26 views

CVE-2024-5285 WP Affiliate Platform < 6.5.2 - Affiliate Deletion via CSRF

The wp-affiliate-platform WordPress plugin before 6.5.2 does not have CSRF check in place when deleting affiliates, which could allow attackers to make a logged in user change delete them via a CSRF attack...

5.8AI score0.00213EPSS
SaveExploits1References1
Patchstack
Patchstack
•added 2024/07/29 12:00 a.m.•23 views

WordPress Affiliate Manager Plugin < 6.5.2 is vulnerable to Cross Site Request Forgery (CSRF)

Software Affiliate Manager Type Plugin Vulnerable versions 6.5.2 Fixed in 6.5.2 OWASP Top 10 A5: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2024-5285 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID f621215a2f69 Credits Bob Matyas Required...

5.5CVSS5.8AI score0.00213EPSS
SaveExploits1References3Affected Software1
Rows per page
Query Builder