Lucene search
+L

128 matches found

osv_mini
osv_mini
•added 2026/08/16 7:27 a.m.•10 views

MINI-F2GP-4658-5P64

Bulletin has no description...

7.5CVSS6.1AI score0.00568EPSS
SaveExploits0
osv_mini
osv_mini
•added 2026/08/15 7:51 a.m.•12 views

MINI-4658-JGPM-R3GW

Bulletin has no description...

7.5CVSS5.5AI score0.00568EPSS
SaveExploits0
osv_cga
osv_cga
•added 2026/08/14 1:58 p.m.•4 views

CGA-4658-3RC4-3QC5

Bulletin has no description...

7.5CVSS6AI score0.00568EPSS
SaveExploits0
osv_cga
osv_cga
•added 2026/05/09 1:06 p.m.•2 views

CGA-4658-WHMW-F6Q2

Bulletin has no description...

7.5CVSS7AI score0.00798EPSS
SaveExploits0References81
Circl
Circl
•added 2026/05/06 10:33 a.m.•19 views

CVE-2026-4658

creationtimestamp| type| source ---|---|--- 2026-05-06 10:33:05+00:00| seen| https://bsky.app/profile/atomicedge.bsky.social/post/3ml6is7xukc2q...

6.4CVSS5.8AI score0.00419EPSS
SaveExploits0References1
Tenable Nessus
Tenable Nessus
•added 2026/01/20 12:00 a.m.•11 views

MiracleLinux 7 : libxml2-2.9.1-6.6.0.1.el7.AXS7 (AXSA:2021-2474:03)

The remote MiracleLinux 7 host has packages installed that are affected by a vulnerability as referenced in the AXSA:2021-2474:03 advisory. libxml2: Use after free via namespace node in XPointer ranges CVE-2016-4658 Tenable has extracted the preceding description block directly from the...

10CVSS7.7AI score0.08559EPSS
SaveExploits0References2
RedhatCVE
RedhatCVE
•added 2026/01/07 9:54 a.m.•19 views

CVE-2025-20787

In display, there is a possible memory corruption due to use after free. This could lead to local escalation of privilege if a malicious actor has already obtained the System privilege. User interaction is not needed for exploitation. Patch ID: ALPS10149879; Issue ID: MSV-4658...

6.7CVSS6.3AI score0.00082EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2026/01/06 1:47 a.m.•11 views

CVE-2025-20787

In display, there is a possible memory corruption due to use after free. This could lead to local escalation of privilege if a malicious actor has already obtained the System privilege. User interaction is not needed for exploitation. Patch ID: ALPS10149879; Issue ID: MSV-4658...

6.3AI score0.00082EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/01/06 1:47 a.m.•76 views

CVE-2025-20787

In display, there is a possible memory corruption due to use after free. This could lead to local escalation of privilege if a malicious actor has already obtained the System privilege. User interaction is not needed for exploitation. Patch ID: ALPS10149879; Issue ID: MSV-4658...

0.00082EPSS
SaveExploits0References1
Tenable Nessus
Tenable Nessus
•added 2025/07/30 12:00 a.m.•3 views

RockyLinux 8 : libtiff (RLSA-2025:4658)

The remote RockyLinux 8 host has packages installed that are affected by a vulnerability as referenced in the RLSA-2025:4658 advisory. libtiff: Heap-based buffer overflow in tools/pal2rgb.c can lead to denial of service CVE-2017-17095 Tenable has extracted the preceding description block directly...

8.8CVSS7.5AI score0.10639EPSS
SaveExploits2References3
RedhatCVE
RedhatCVE
•added 2025/05/23 12:22 a.m.•15 views

CVE-2022-4658

The RSSImport WordPress plugin through 4.6.1 does not validate and escape one of its shortcode attributes, which could allow users with a role as low as contributor to perform Stored Cross-Site Scripting attack...

5.4CVSS6AI score0.00471EPSS
SaveExploits1References1
RedhatCVE
RedhatCVE
•added 2025/05/15 4:34 p.m.•40 views

CVE-2025-4658

Versions of OpenPubkey library prior to 0.10.0 contained a vulnerability that would allow a specially crafted JWS to bypass signature verification. As OPKSSH depends on the OpenPubkey library for authentication, this vulnerability in OpenPubkey also applies to OPKSSH versions prior to 0.5.0 and...

9.8CVSS8.1AI score0.0034EPSS
SaveExploits0References3
osv_ghsa
osv_ghsa
•added 2025/05/13 9:34 p.m.•31 views

GHSA-56WX-66PX-9J66 OPKSSH Vulnerable to Authentication Bypass

Impact Versions of OpenPubkey library prior to 0.10.0 contained a vulnerability that would allow a specially crafted JWS to bypass signature verification. As OPKSSH depends on the OpenPubkey library for authentication, this vulnerability in OpenPubkey also applies to OPKSSH versions prior to 0.5....

9.3CVSS8AI score0.0034EPSS
SaveExploits0References3
Github Security Blog
Github Security Blog
•added 2025/05/13 9:34 p.m.•65 views

OPKSSH Vulnerable to Authentication Bypass

Impact Versions of OpenPubkey library prior to 0.10.0 contained a vulnerability that would allow a specially crafted JWS to bypass signature verification. As OPKSSH depends on the OpenPubkey library for authentication, this vulnerability in OpenPubkey also applies to OPKSSH versions prior to 0.5....

9.8CVSS8AI score0.0034EPSS
SaveExploits0References4Affected Software1
NVD
NVD
•added 2025/05/13 5:16 p.m.•35 views

CVE-2025-4658

Versions of OpenPubkey library prior to 0.10.0 contained a vulnerability that would allow a specially crafted JWS to bypass signature verification. As OPKSSH depends on the OpenPubkey library for authentication, this vulnerability in OpenPubkey also applies to OPKSSH versions prior to 0.5.0 and...

9.8CVSS0.0034EPSS
SaveExploits0References1
Circl
Circl
•added 2025/05/13 4:53 p.m.•33 views

CVE-2025-4658

creationtimestamp| type| source ---|---|--- 2025-05-13 16:53:23+00:00| seen| https://infosec.exchange/users/cR0w/statuses/114501563358261613...

9.8CVSS8.4AI score0.0034EPSS
SaveExploits0References1
CVE
CVE
•added 2025/05/13 4:33 p.m.•95 views

CVE-2025-4658

CVE-2025-4658 affects the OpenPubkey library prior to 0.10.0, which allows a specially crafted JWS to bypass signature verification. Because OPKSSH relies on OpenPubkey for authentication, OPKSSH versions prior to 0.5.0 are also vulnerable and could bypass authentication. Public references in OSV...

9.8CVSS8AI score0.0034EPSS
SaveExploits0References1Affected Software2
Vulnrichment
Vulnrichment
•added 2025/05/13 4:33 p.m.•13 views

CVE-2025-4658 Authentication Bypass in OPKSSH

Versions of OpenPubkey library prior to 0.10.0 contained a vulnerability that would allow a specially crafted JWS to bypass signature verification. As OPKSSH depends on the OpenPubkey library for authentication, this vulnerability in OpenPubkey also applies to OPKSSH versions prior to 0.5.0 and...

9.3CVSS8AI score0.0034EPSS
SaveExploits0References1
Debian CVE
Debian CVE
•added 2025/05/13 4:33 p.m.•33 views

CVE-2025-4658

Removed by vendor...

9.8CVSS8.2AI score0.0034EPSS
SaveExploits0
Oracle linux
Oracle linux
•added 2025/03/20 12:00 a.m.•161 views

libxml2 security update

2.9.1-6.0.5 - Fix CVE-2024-56171 Orabug: 37694105 - Fix CVE-2025-24928 Orabug: 37694105 2.9.1-6.0.3 - Rebuild to include attribution logo Orabug: 33024216 - Update doc/redhat.gif in tarball - Add libxml2-oracle-enterprise.patch and update logos in tarball 2.9.1-6.6 - Fix CVE-2016-4658 1966916...

9.8CVSS8.1AI score0.01178EPSS
SaveExploits0
Rows per page
Query Builder