Lucene search
+L

114 matches found

Circl
Circl
•added 2026/09/04 11:04 a.m.•22 views

CVE-2026-4644

creationtimestamp| type| source ---|---|--- 2026-09-04 11:04:42+00:00| seen| https://bsky.app/profile/cve.skyfleet.blue/post/7ohkpkvf7lesf...

8.5CVSS5.8AI score0.00351EPSS
SaveExploits0References1
osv_mini
osv_mini
•added 2026/07/02 11:44 a.m.•15 views

MINI-7VHQ-4644-R6VM

Bulletin has no description...

7.5CVSS7.3AI score0.00609EPSS
SaveExploits0
osv_mini
osv_mini
•added 2026/06/04 12:38 p.m.•19 views

MINI-4644-2JJ3-RV4P

Bulletin has no description...

6.5CVSS5.8AI score0.00326EPSS
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2026/01/14 12:00 a.m.•21 views

MiracleLinux 3 : subversion-1.6.11-7.AXS3.1 (AXSA:2011-46:01)

The remote MiracleLinux 3 host has packages installed that are affected by multiple vulnerabilities as referenced in the AXSA:2011-46:01 advisory. Subversion is a concurrent version control system which enables one or more users to collaborate in developing and maintaining a hierarchy of files an...

6.8CVSS7.7AI score0.05136EPSS
SaveExploits2References3
EUVD
EUVD
•added 2025/12/02 3:31 a.m.•18 views

EUVD-2025-200168

In Modem, there is a possible system crash due to improper input validation. This could lead to remote denial of service, if a UE has connected to a rogue base station controlled by the attacker, with no additional execution privileges needed. User interaction is not needed for exploitation. Patc...

5.3CVSS6AI score0.00267EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2025/12/02 12:00 a.m.•17 views

PT-2025-48617

Name of the Vulnerable Software and Affected Versions Modem affected versions not specified Description A flaw exists in Modem that could result in a system crash because of inadequate input validation. This could lead to a remote denial of service if a User Equipment UE connects to a malicious...

6.5CVSS5.8AI score0.00267EPSS
SaveExploits0References5
osv_echo
osv_echo
•added 2025/11/24 10:12 a.m.•7 views

ECHO-020F-4644-C875

Bulletin has no description...

7.5CVSS6.3AI score0.0087EPSS
SaveExploits0References1
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•24 views

EUVD-2020-4644

Malware in sbrugna...

7.8CVSS7AI score0.00282EPSS
SaveExploits0References2
vulnersOsv
vulnersOsv
•added 2025/08/29 12:31 p.m.•3 views

@contentql/core (>=0.1.2, <=0.3.5), @launchthat.apps/payload-shadcn (>=0.1.0, <=0.1.8) +8 more potentially affected by CVE-2025-4644 via @payloadcms/next (>=3.0.0-beta.48, <=3.44.0-internal.6b79dc2)

@payloadcms/next NPM version =3.0.0-beta.48, =0.1.2, =0.1.0, =3.2.0, =0.2.0, =0.1.0, =0.1.4, =1.0.0, =3.0.0-beta.3, =0.0.3, =0.2.0, =0.2.42 Source cves: CVE-2025-4644 Source advisory: OSV:GHSA-26RV-H2HF-3FW4...

5.3CVSS5.8AI score0.00426EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2025/08/29 12:31 p.m.•6 views

@ainsleydev/payload-helper (>=0.0.4, <=0.0.32), @launchthat.apps/payload-shadcn (>=0.1.0, <=0.1.8) +14 more potentially affected by CVE-2025-4644 via payload (>=3.0.0-alpha.49, <=3.35.1)

payload NPM version =3.0.0-alpha.49, =0.0.4, =0.1.0, =1.0.0, =3.1.0-types, =1.0.0, =0.2.0, =3.1.1, =0.1.4, =1.0.0, =1.0.0, =0.3.0-v3, =0.0.3, =0.1.0, =0.2.42 and more Source cves: CVE-2025-4644 Source advisory: GHSA-26RV-H2HF-3FW4...

5.3CVSS5.8AI score0.00426EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2025/08/29 12:31 p.m.•6 views

@ainsleydev/payload-helper (>=0.0.4, <=0.0.32), @launchthat.apps/payload-shadcn (>=0.1.0, <=0.1.8) +14 more potentially affected by CVE-2025-4644 via payload (>=3.0.0-alpha.49, <=3.35.1)

payload NPM version =3.0.0-alpha.49, =0.0.4, =0.1.0, =1.0.0, =3.1.0-types, =1.0.0, =0.2.0, =3.1.1, =0.1.4, =1.0.0, =1.0.0, =0.3.0-v3, =0.0.3, =0.1.0, =0.2.42 and more Source cves: CVE-2025-4644 Source advisory: OSV:GHSA-26RV-H2HF-3FW4...

5.3CVSS5.8AI score0.00426EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2025/08/29 10:43 a.m.•6 views

@ainsleydev/payload-helper (>=0.0.4, <=0.0.32), @launchthat.apps/payload-shadcn (>=0.1.0, <=0.1.8) +14 more potentially affected by CVE-2025-4643 +1 more via payload (>=3.0.0-alpha.49, <=3.35.1)

payload NPM version =3.0.0-alpha.49, =0.0.4, =0.1.0, =1.0.0, =3.1.0-types, =1.0.0, =0.2.0, =3.1.1, =0.1.4, =1.0.0, =1.0.0, =0.3.0-v3, =0.0.3, =0.1.0, =0.2.42 and more Source cves: CVE-2025-4643, CVE-2025-4644 Source advisory: SNYK:JS-PAYLOAD-12239899...

6.3CVSS5.9AI score0.00426EPSS
SaveExploits0
osv_mini
osv_mini
•added 2025/06/16 4:09 p.m.•13 views

MINI-M8X3-2CW3-4644

Bulletin has no description...

5.6CVSS6.4AI score0.00627EPSS
SaveExploits0
Cvelist
Cvelist
•added 2025/05/15 5:24 p.m.•47 views

CVE-2025-47285 Vyper's `concat()` builtin may elide side-effects for zero-length arguments

Vyper is the Pythonic Programming Language for the Ethereum Virtual Machine. In versions up to and including 0.4.2rc1, concat may skip evaluation of side effects when the length of an argument is zero. This is due to a fastpath in the implementation which skips evaluation of argument expressions...

6.3CVSS0.00464EPSS
SaveExploits0References3
Vulnrichment
Vulnrichment
•added 2025/05/15 5:24 p.m.•14 views

CVE-2025-47285 Vyper's `concat()` builtin may elide side-effects for zero-length arguments

Vyper is the Pythonic Programming Language for the Ethereum Virtual Machine. In versions up to and including 0.4.2rc1, concat may skip evaluation of side effects when the length of an argument is zero. This is due to a fastpath in the implementation which skips evaluation of argument expressions...

6.3CVSS5.6AI score0.00464EPSS
SaveExploits0References3
osv_cve
osv_cve
•added 2025/05/15 5:24 p.m.•19 views

CVE-2025-47285 Vyper's `concat()` builtin may elide side-effects for zero-length arguments

Vyper is the Pythonic Programming Language for the Ethereum Virtual Machine. In versions up to and including 0.4.2rc1, concat may skip evaluation of side effects when the length of an argument is zero. This is due to a fastpath in the implementation which skips evaluation of argument expressions...

6.3CVSS6.9AI score
SaveExploits0References5
RedHat Linux
RedHat Linux
•added 2024/07/18 4:34 p.m.•21 views

Important: Red Hat Security Advisory: qt5-qtbase security update

An update for qt5-qtbase is now available for Red Hat Enterprise Linux 8.6 Advanced Mission Critical Update Support, Red Hat Enterprise Linux 8.6 Update Services for SAP Solutions, and Red Hat Enterprise Linux 8.6 Telecommunications Update Service. Red Hat Product Security has rated this update a...

8.6CVSS7.6AI score0.0049EPSS
SaveExploits0References2
CVE
CVE
•added 2024/05/08 11:31 a.m.•83 views

CVE-2024-4644

CVE-2024-4644 affects SourceCodester Prison Management System 1.0, with a cross-site scripting flaw in the code path that handles /Employee/changepassword.php. The vulnerability allows manipulation of the txtold_password, txtnew_password, and txtconfirm_password fields to trigger XSS. Publicly di...

5.4CVSS3.3AI score0.00512EPSS
SaveExploits1References4Affected Software1
NVD
NVD
•added 2023/09/14 7:16 p.m.•24 views

CVE-2018-4644

Rejected reason: This candidate is unused by its CNA...

6.6AI score
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2023/08/16 12:00 a.m.•32 views

Oracle Linux 9 : .NET / 6.0 (ELSA-2023-4644)

The remote Oracle Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the ELSA-2023-4644 advisory. 6.0.121-1.0.1 - Update to .NET SDK 6.0.121 and Runtime 6.0.21 - Resolves: RHBZ2228567 Tenable has extracted the preceding description block directly fr...

7.8CVSS7.8AI score0.14127EPSS
SaveExploits0References3
Rows per page
Query Builder