22 matches found
python311-GitPython-3.1.49-1.1 on GA media (moderate)
python311-GitPython-3.1.49-1.1 on GA media Announcement ID: openSUSE-SU-2026:10758-1 Rating: moderate Cross-References: CVE-2026-42215 CVE-2026-44243 CVE-2026-44244 CVSS scores: CVE-2026-42215 SUSE : 8.8 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H CVE-2026-44243 SUSE : 6.5...
CVE-2026-44243
creationtimestamp| type| source ---|---|--- 2026-05-07 21:17:43+00:00| seen| https://bsky.app/profile/cve.skyfleet.blue/post/3mlc5bswnv72i 2026-05-12 21:03:25+00:00| seen| https://gist.github.com/trippersham/98c56220f8edca1dd84337d7c1d67182 2026-09-16 11:40:05+00:00| seen|...
ac-solver (0.1.0), acedeploy (>=2.4.15, <=2.4.366.dev1) +759 more potentially affected by CVE-2026-44243 via gitpython (>=3.0.0, <=3.1.47)
gitpython PYPI version =3.0.0, =2.4.15, =2025.10.17, =0.4.0, =0.4.0, =1.2.3, =0.4.7, =0.4.7, =0.2.0, =0.1.8, =0.87.2.dev9, =0.5.0, =0.1.0.dev19, =1.3.0, =2.0.3 and more Source cves: CVE-2026-44243 Source advisory: OSV:PYSEC-2026-2162...
android-category (>=0.0.3, <=0.0.4), ant-cli (0.0.1) +34 more potentially affected by CVE-2026-44243 via gitpython (2.1.11)
gitpython PYPI version 2.1.11 is affected by a known vulnerability. The following packages have a transitive dependency on gitpython and may be impacted: - android-category =0.0.3, =0.0.2, =0.3.0, =0.0.2, =0.12.4rc1, =0.1.26.dev1542857464, =0.2.3, =0.1.0, =0.0.1, =1.2.5, =0.1.0.0b1, =0.1.3 and mo...
elib (>=0.1.55, <=0.1.57), emiz (>=0.1.35, <=2018.4.2.1) +11 more potentially affected by CVE-2026-44243 via gitpython (2.1.8)
gitpython PYPI version 2.1.8 is affected by a known vulnerability. The following packages have a transitive dependency on gitpython and may be impacted: - elib =0.1.55, =0.1.35, =0.2.4a149, =0.0.1, =1.0.0, =0.4233.0, =0.2354.0, =0.2354.0, =0.1.7, =0.2.120, =1.0.0, =0.1.0, =2.1.1 Source cves:...
elemeno-ai-sdk (>=0.0.5, <=0.0.20), foresthog (>=0.9.0, <=1.3.6) +7 more potentially affected by CVE-2026-44243 via gitpython (2.1.1)
gitpython PYPI version 2.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on gitpython and may be impacted: - elemeno-ai-sdk =0.0.5, =0.9.0, =0.1.0, =0.4.0, =0.0.5, =0.0.1, =1.0.0, =1.0.4, =1.0.10 Source cves: CVE-2026-44243 Source advisory:...
cabrita (>=2.2.2b1, <=2.2.2b2), cico (>=0.1.0, <=0.1.8) +4 more potentially affected by CVE-2026-44243 via gitpython (2.1.10)
gitpython PYPI version 2.1.10 is affected by a known vulnerability. The following packages have a transitive dependency on gitpython and may be impacted: - cabrita =2.2.2b1, =0.1.0, =0.1.0, =3.11.1, =0.9.0, =0.9.7.2 Source cves: CVE-2026-44243 Source advisory: OSV:PYSEC-2026-2162...
UBUNTU-CVE-2026-44243
GitPython is a python library used to interact with Git repositories. Prior to version 3.1.48, a vulnerability in GitPython allows attackers who can supply a crafted reference path to an application using GitPython to write, overwrite, move, or delete files outside the repository’s .git directory...
cabrita (>=2.2.2b1, <=2.2.2b2), cico (>=0.1.0, <=0.1.8) +4 more potentially affected by CVE-2026-44243 via gitpython (2.1.10)
gitpython PYPI version 2.1.10 is affected by a known vulnerability. The following packages have a transitive dependency on gitpython and may be impacted: - cabrita =2.2.2b1, =0.1.0, =0.1.0, =3.11.1, =0.9.0, =0.9.7.2 Source cves: CVE-2026-44243 Source advisory: OSV:GHSA-7545-FCXQ-7J24...
ac-solver (0.1.0), acedeploy (>=2.4.15, <=2.4.366.dev1) +759 more potentially affected by CVE-2026-44243 via gitpython (>=3.0.0, <=3.1.47)
gitpython PYPI version =3.0.0, =2.4.15, =2025.10.17, =0.4.0, =0.4.0, =1.2.3, =0.4.7, =0.4.7, =0.2.0, =0.1.8, =0.87.2.dev9, =0.5.0, =0.1.0.dev19, =1.3.0, =2.0.3 and more Source cves: CVE-2026-44243 Source advisory: SNYK:PYTHON-GITPYTHON-16438979...
django-l10n-extensions (>=1.0.1, <=1.1.0), django-l10n-extensions-django-3 (1.0.7) +9 more potentially affected by CVE-2026-44243 via gitpython (1.0.1)
gitpython PYPI version 1.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on gitpython and may be impacted: - django-l10n-extensions =1.0.1, =0.1.0, =0.1.0, =0.1.0.dev20160122122211, =0.3.0, =0.3.1, =0.1.0, =0.0.0, =0.1.2, =0.1.18 Source cves:...
android-category (>=0.0.3, <=0.0.4), ant-cli (0.0.1) +34 more potentially affected by CVE-2026-44243 via gitpython (2.1.11)
gitpython PYPI version 2.1.11 is affected by a known vulnerability. The following packages have a transitive dependency on gitpython and may be impacted: - android-category =0.0.3, =0.0.2, =0.3.0, =0.0.2, =0.12.4rc1, =0.1.26.dev1542857464, =0.2.3, =0.1.0, =0.0.1, =1.2.5, =0.1.0.0b1, =0.1.3 and mo...
CVE-2024-44243
A configuration issue was addressed with additional restrictions. This issue is fixed in macOS Sequoia 15.2, macOS Sonoma 14.7.3. An app may be able to modify protected parts of the file system...
Microsoft Uncovers macOS Vulnerability CVE-2024-44243 Allowing Rootkit Installation
Microsoft has shed light on a now-patched security flaw impacting Apple macOS that, if successfully exploited, could have allowed an attacker running as "root" to bypass the operating system's System Integrity Protection SIP and install malicious kernel drivers by loading third-party kernel...
CVE-2024-44243
creationtimestamp| type| source ---|---|--- 2024-12-11 23:14:05+00:00| seen| https://infosec.exchange/users/cve/statuses/113636726892718971 2025-01-13 17:19:50+00:00| seen| https://infosec.exchange/users/screaminggoat/statuses/113822190087719298 2025-01-13 21:09:32+00:00| seen|...
CVE-2024-44243
A configuration issue was addressed with additional restrictions. This issue is fixed in macOS Sequoia 15.2. An app may be able to modify protected parts of the file system...
CVE-2024-44243
A configuration issue was addressed with additional restrictions. This issue is fixed in macOS Sequoia 15.2, macOS Sonoma 14.7.3. An app may be able to modify protected parts of the file system...
CVE-2024-44243
This CVE concerns macOS Sequoia 15.2 where a configuration issue allowed an app to modify protected parts of the file system. The fixed version is macOS Sequoia 15.2 (and related security advisories note fixes across Sequoia/Sonoma/Ventura). Affected component is a filesystem protection/permissio...
CVE-2023-44243
creationtimestamp| type| source ---|---|--- 2023-10-06 20:13:37+00:00| seen| https://t.me/cibsecurity/71737...
CVE-2023-44243 WordPress Instant CSS Plugin <= 1.2.1 is vulnerable to Cross Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in Dylan Blokhuis Instant CSS plugin = 1.2.1 versions...