1810 matches found
CVE-2026-42505
creationtimestamp| type| source ---|---|--- 2026-07-08 17:20:43+00:00| seen| https://bsky.app/profile/infosec.skyfleet.blue/post/3mq5mx4lmyo2y 2026-07-09 12:00:57+00:00| seen| https://bsky.app/profile/lambdawatchdog.bsky.social/post/3mq7lkaehpi2d 2026-07-12 12:00:56+00:00| seen|...
[SECURITY] Fedora 43 Update: betterleaks-1.6.0-1.fc43
A Better Secrets Scanner built for configurability and speed...
[SECURITY] Fedora 43 Update: perl-JavaScript-Minifier-XS-0.16-1.fc43
JavaScript::Minifier::XS is a JavaScript "minifier"; it's designed to remove unnecessary white space and comments from JavaScript files without breaking the JavaScript...
[SECURITY] Fedora 43 Update: perl-IO-Compress-2.221-1.fc43
This distribution provides a Perl interface to allow reading and writing of compressed data created with the zlib and bzip2 libraries. IO-Compress supports reading and writing of bzip2, RFC 1950, RFC 1951, RFC 1952 i.e. gzip and zip files/buffers. The following modules used to be distributed...
Fedora 43 : betterleaks (2026-97d351d54e)
The remote Fedora 43 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-97d351d54e advisory. Update to 1.6.0 Tenable has extracted the preceding description block directly from the Fedora security advisory. Note that Nessus has not tested for this...
Fedora 43 : python-rignore (2026-8a19b048cc)
The remote Fedora 43 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-8a19b048cc advisory. Update to PyO3 0.29, with fixes for RUSTSEC-2026-0176 and RUSTSEC-2026-0177. Tenable has extracted the preceding description block directly from the Fedora...
Fedora 43 : tor (2026-aa3e7e6d5b)
The remote Fedora 43 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-aa3e7e6d5b advisory. Update to latest upstream release https://forum.torproject.org/t/security-release-0-4-9-11/21786 bz2483769 Tenable has extracted the preceding description...
Fedora 43 : firefox (2026-410580270b)
The remote Fedora 43 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-410580270b advisory. - Updated to latest upstream 152.0.4 ---- Update to latest upstream version Tenable has extracted the preceding description block directly from the Fedora...
Fedora 43 : python-fastar (2026-0f558e63db)
The remote Fedora 43 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-0f558e63db advisory. Update to PyO3 0.29, with fixes for RUSTSEC-2026-0176 and RUSTSEC-2026-0177. Tenable has extracted the preceding description block directly from the Fedora...
Fedora 43 : perl-JavaScript-Minifier-XS (2026-629b796808)
The remote Fedora 43 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2026-629b796808 advisory. 0.16 bump - Fix CVE-2026-56017 and CVE-2026-56018 Tenable has extracted the preceding description block directly from the Fedora security advisory...
[SECURITY] Fedora 43 Update: kernel-7.1.3-100.fc43
The kernel meta package...
[SECURITY] Fedora 43 Update: perl-Imager-1.032-1.fc43
Imager is a module for creating and altering images. It can read and write various image formats, draw primitive shapes like lines,and polygons, blend multiple images together in various ways, scale, crop, render text and more...
[SECURITY] Fedora 43 Update: librabbitmq-0.17.0-1.fc43
This is a C-language AMQP client library for use with AMQP servers speaking protocol versions 0-9-1...
[SECURITY] Fedora 43 Update: podman-tui-1.11.3-1.fc43
podman-tui is a terminal user interface for Podman. podman-tui is using podman.socket service to communicate with podman environm ent and SSH to connect to remote podman machines...
Fedora 43 : kernel / kernel-headers (2026-c3e2e91b4d)
The remote Fedora 43 host has packages installed that are affected by a vulnerability as referenced in the FEDORA-2026-c3e2e91b4d advisory. The 7.1.3 stable kernel rebase contains new features, improved hardware support, and a number of important fixes across the tree. This also has a fix for...
Fedora 43 : librabbitmq (2026-436ef78874)
The remote Fedora 43 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-436ef78874 advisory. Version 0.17.0 - 2026-07-01 Security - Fix sizet overflow in amqpdecodebytes bounds check leading to out-of-bounds read GHSA- jgjf-7fwf-f3c7, 888 - Fix heap...
Fedora 43 : prometheus-podman-exporter (2026-a96d4ee174)
The remote Fedora 43 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2026-a96d4ee174 advisory. release 1.21.2 Tenable has extracted the preceding description block directly from the Fedora security advisory. Note that Nessus has not tested for...
Fedora 43 : podman-tui (2026-1842aaea5d)
The remote Fedora 43 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2026-1842aaea5d advisory. release 1.11.3 Tenable has extracted the preceding description block directly from the Fedora security advisory. Note that Nessus has not tested for...