33 matches found
CVE-2026-43809
An out-of-bounds read was addressed with improved bounds checking. This issue is fixed in iOS 18.7.10 and iPadOS 18.7.10, macOS Sequoia 15.7.8, macOS Sonoma 14.8.8, macOS Tahoe 26.6. An app may be able to cause unexpected system termination...
Oracle Linux 8 : ruby:2.5 (ELSA-2026-33514)
The remote Oracle Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the ELSA-2026-33514 advisory. - Fix integer overflow in searchinrange function in regexec.c CVE-2019-19012. Resolves: RHEL-87505 rubygem-abrt - Fix unexpected code execution in...
CVE-2025-43809
creationtimestamp| type| source ---|---|--- 2025-09-19 22:22:41+00:00| seen| https://bsky.app/profile/cve.skyfleet.blue/post/3lz7voac2pl2g...
com.liferay:com.liferay.layout.impl (>=2.0.3, <=2.0.4), com.liferay:com.liferay.layout.taglib (>=2.1.0, <=2.2.1) potentially affected by CVE-2025-43809 via com.liferay.portal:com.liferay.portal.impl (2.22.0)
com.liferay.portal:com.liferay.portal.impl MAVEN version 2.22.0 is affected by a known vulnerability. The following packages have a transitive dependency on com.liferay.portal:com.liferay.portal.impl and may be impacted: - com.liferay:com.liferay.layout.impl =2.0.3, =2.1.0, =2.2.1 Source cves:...
it.dontesta.labs.liferay.portal.db:liferay-portal-database-all-in-one-support (1.2.1) potentially affected by CVE-2025-43809 via com.liferay.portal:com.liferay.portal.impl (5.9.0)
com.liferay.portal:com.liferay.portal.impl MAVEN version 5.9.0 is affected by a known vulnerability. The following packages have a transitive dependency on com.liferay.portal:com.liferay.portal.impl and may be impacted: - it.dontesta.labs.liferay.portal.db:liferay-portal-database-all-in-one-suppo...
it.dontesta.labs.liferay.portal.db:liferay-portal-database-all-in-one-support (1.1.1) potentially affected by CVE-2025-43809 via com.liferay.portal:com.liferay.portal.impl (3.22.20)
com.liferay.portal:com.liferay.portal.impl MAVEN version 3.22.20 is affected by a known vulnerability. The following packages have a transitive dependency on com.liferay.portal:com.liferay.portal.impl and may be impacted: -...
eu.lundegaard.liferay:liferay-db-setup-core (>=3.1.0, <=3.2.0) potentially affected by CVE-2025-43809 via com.liferay.portal:com.liferay.portal.impl (5.13.3)
com.liferay.portal:com.liferay.portal.impl MAVEN version 5.13.3 is affected by a known vulnerability. The following packages have a transitive dependency on com.liferay.portal:com.liferay.portal.impl and may be impacted: - eu.lundegaard.liferay:liferay-db-setup-core =3.1.0, =3.2.0 Source cves:...
com.liferay:com.liferay.portal.security.sso.cas (>=3.0.14, <=4.0.1), com.liferay:com.liferay.portal.security.sso.facebook.connect (>=3.0.9, <=4.0.0) +6 more potentially affected by CVE-2025-43809 via com.liferay.portal:com.liferay.portal.impl (2.21.0)
com.liferay.portal:com.liferay.portal.impl MAVEN version 2.21.0 is affected by a known vulnerability. The following packages have a transitive dependency on com.liferay.portal:com.liferay.portal.impl and may be impacted: - com.liferay:com.liferay.portal.security.sso.cas =3.0.14, =3.0.9, =2.0.10,...
com.liferay:com.liferay.portal.osgi.web.wab.generator (>=2.1.22, <=2.1.45) potentially affected by CVE-2025-43809 via com.liferay.portal:com.liferay.portal.impl (2.12.0)
com.liferay.portal:com.liferay.portal.impl MAVEN version 2.12.0 is affected by a known vulnerability. The following packages have a transitive dependency on com.liferay.portal:com.liferay.portal.impl and may be impacted: - com.liferay:com.liferay.portal.osgi.web.wab.generator =2.1.22, =2.1.45...
com.liferay.content-targeting:com.liferay.content.targeting.analytics.api (2.0.1), com.liferay.content-targeting:com.liferay.content.targeting.anonymous.users.api (2.0.1) +300 more potentially affected by CVE-2025-43809 via com.liferay.portal:com.liferay.portal.impl (2.0.0)
com.liferay.portal:com.liferay.portal.impl MAVEN version 2.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on com.liferay.portal:com.liferay.portal.impl and may be impacted: - com.liferay.content-targeting:com.liferay.content.targeting.analytics.api...
com.liferay.faces:liferay-faces-alloy (>=3.0.1-ga2, <=3.0.2-ga3), com.liferay.faces:liferay-faces-bridge-impl (>=3.0.0-ga1, <=3.0.5-ga6) +37 more potentially affected by CVE-2025-43809 via com.liferay.portal:portal-service (>=6.0.2, <=6.0.6)
com.liferay.portal:portal-service MAVEN version =6.0.2, =3.0.1-ga2, =3.0.0-ga1, =3.0.0-ga1, =6.0.2, =6.0.2, =6.0.2, =6.0.2, =6.0.2, =7.7.36, =7.0.0.beta4, =1.4.5.1, =0.6.0-rc7, =0.7.0, =2.4-rc1, =2.4 - org.aperteworkflow.contrib:liferay-6.0-document-provider 1.1.1 and more Source cves:...
com.liferay:com.liferay.message.boards.comment (>=2.0.11, <=2.0.19), com.liferay:com.liferay.message.boards.web (>=1.2.25, <=1.3.0) potentially affected by CVE-2025-43809 via com.liferay.portal:com.liferay.portal.impl (2.19.0)
com.liferay.portal:com.liferay.portal.impl MAVEN version 2.19.0 is affected by a known vulnerability. The following packages have a transitive dependency on com.liferay.portal:com.liferay.portal.impl and may be impacted: - com.liferay:com.liferay.message.boards.comment =2.0.11, =1.2.25, =1.3.0...
com.liferay:com.liferay.portal.tools.service.builder (1.0.103), com.liferay:com.liferay.source.formatter (>=1.0.154, <=1.0.158) potentially affected by CVE-2025-43809 via com.liferay.portal:com.liferay.portal.impl (1.0.0)
com.liferay.portal:com.liferay.portal.impl MAVEN version 1.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on com.liferay.portal:com.liferay.portal.impl and may be impacted: - com.liferay:com.liferay.portal.tools.service.builder 1.0.103 -...
RLSA-2025:7539 Moderate: ruby:2.5 security update
Ruby is an extensible, interpreted, object-oriented, scripting language. It has features to process text files and to perform system management tasks. Security Fixes: oniguruma: integer overflow in searchinrange function in regexec.c leads to out-of-bounds read CVE-2019-19012 rubygem-bundler:...
Debian: Security Advisory (DLA-4163-1)
The remote host is missing an update for the Debian SPDX-FileCopyrightText: 2025 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
SUSE: Security Advisory (SUSE-SU-2024:3873-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
openSUSE Security Advisory (SUSE-SU-2024:3873-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
SUSE SLED15 / SLES15 / openSUSE 15 Security Update : rubygem-bundler (SUSE-SU-2024:3873-1)
The remote SUSE Linux SLED15 / SLEDSAP15 / SLES15 / SLESSAP15 / openSUSE 15 host has packages installed that are affected by a vulnerability as referenced in the SUSE-SU-2024:3873-1 advisory. - CVE-2021-43809: Fixed remote execution via Gemfile argument injection bsc1193578 Tenable has extracted...
Security update for rubygem-bundler
This update for rubygem-bundler fixes the following issues: CVE-2021-43809: Fixed remote execution via Gemfile argument injection bsc1193578 Patch Instructions: To install this SUSE update use the SUSE recommended installation methods like YaST onlineupdate or "zypper patch". Alternatively you ca...