115 matches found
MySQLDumper 1.24.4 - Directory Traversal
Multiple directory traversal vulnerabilities in MySQLDumper 1.24.4 allow remote attackers to read arbitrary files via a .. dot dot in the 1 language parameter to learn/cubemail/install.php or 2 f parameter learn/cubemail/filemanagement.php, or execute arbitrary local files via a .. dot dot in the...
CVE-2024-4253
creationtimestamp| type| source ---|---|--- 2026-09-02 14:00:04+00:00| published-proof-of-concept| Telegram/Ksw2WSufgZzZKAWcQpJTvjLIU1b4CHsBIzgYQ-ZNPfik 2026-09-03 00:00:46+00:00| published-proof-of-concept| Telegram/Ksw2WSufgZzZKAWcQpJTvjLIU1b4CHsBIzgYQ-ZNPfik...
EUVD-2014-0272
Malware in sbrugna...
CVE-2022-4253
A vulnerability was found in SourceCodester Canteen Management System. It has been declared as problematic. This vulnerability affects the function builtinecho of the file customer.php. The manipulation leads to cross site scripting. The attack can be initiated remotely. The exploit has been...
CVE-2021-4253
A vulnerability, which was classified as problematic, was found in ctrlo lenio. Affected is an unknown function in the library lib/Lenio.pm of the component Ticket Handler. The manipulation of the argument siteid leads to cross site scripting. It is possible to launch the attack remotely. The nam...
CVE-2025-4253
creationtimestamp| type| source ---|---|--- 2025-05-04 23:18:17+00:00| published-proof-of-concept| https://t.me/DarkWebInformerCVEAlerts/14815 2025-05-05 00:16:41+00:00| seen| https://bsky.app/profile/cve.skyfleet.blue/post/3lof3p25a5e2p 2025-05-05 01:30:29+00:00| published-proof-of-concept|...
CVE-2025-4253
PCMan FTP Server 2.0.7 is affected by a buffer overflow in the HASH Command Handler due to improper validation of input length. This vulnerability can be exploited remotely and, per CNVD/NVD entries, has been disclosed publicly. The issue’s impact is described as high/critical depending on the so...
Security update for MozillaFirefox
This update for MozillaFirefox fixes the following issues: Update to Firefox Extended Support Release 128.5.1 ESR: - Fixed: Fixed an issue that prevented some websites from loading when using SSL Inspection. bmo1933747 Patch Instructions: To install this SUSE update use the SUSE recommended...
Russh has an OOM Denial of Service due to allocation of untrusted amount
Summary Allocating an untrusted amount of memory allows any unauthenticated user to OOM a russh server. Details An SSH packet consists of a 4-byte big-endian length, followed by a byte stream of this length. After parsing and potentially decrypting the 4-byte length, russh allocates enough memory...
customintents (>=0.7.3, <=0.7.6) potentially affected by CVE-2024-4253 via gradio (3.16.1)
gradio PYPI version 3.16.1 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - customintents =0.7.3, =0.7.6 Source cves: CVE-2024-4253 Source advisory: OSV:PYSEC-2024-321...
pynami (>=0.0.3, <=0.0.5) potentially affected by CVE-2024-4253 via gradio (3.19.1)
gradio PYPI version 3.19.1 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - pynami =0.0.3, =0.0.5 Source cves: CVE-2024-4253 Source advisory: OSV:PYSEC-2024-321...
draggan (>=1.0.4, <=1.1.5) potentially affected by CVE-2024-4253 via gradio (3.28.1)
gradio PYPI version 3.28.1 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - draggan =1.0.4, =1.1.5 Source cves: CVE-2024-4253 Source advisory: OSV:PYSEC-2024-321...
llmchatbot (>=1.0.3, <=1.0.4) potentially affected by CVE-2024-4253 via gradio (3.27.0)
gradio PYPI version 3.27.0 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - llmchatbot =1.0.3, =1.0.4 Source cves: CVE-2024-4253 Source advisory: OSV:PYSEC-2024-321...
pynami (>=0.0.1, <=0.0.2) potentially affected by CVE-2024-4253 via gradio (3.17.0)
gradio PYPI version 3.17.0 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - pynami =0.0.1, =0.0.2 Source cves: CVE-2024-4253 Source advisory: OSV:PYSEC-2024-321...
musicaiz (>=0.0.1, <=0.0.2) potentially affected by CVE-2024-4253 via gradio (3.0.15)
gradio PYPI version 3.0.15 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - musicaiz =0.0.1, =0.0.2 Source cves: CVE-2024-4253 Source advisory: OSV:PYSEC-2024-321...
go-chatgpt (0.0.5) potentially affected by CVE-2024-4253 via gradio (3.22.1)
gradio PYPI version 3.22.1 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - go-chatgpt 0.0.5 Source cves: CVE-2024-4253 Source advisory: OSV:PYSEC-2024-321...
cradle-app (>=0.1.0, <=0.1.1) potentially affected by CVE-2024-4253 via gradio (1.7.7)
gradio PYPI version 1.7.7 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - cradle-app =0.1.0, =0.1.1 Source cves: CVE-2024-4253 Source advisory: OSV:PYSEC-2024-321...
torchflare (0.2.4) potentially affected by CVE-2024-4253 via gradio (2.2.13)
gradio PYPI version 2.2.13 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - torchflare 0.2.4 Source cves: CVE-2024-4253 Source advisory: OSV:PYSEC-2024-321...
chatarena (>=0.1.9, <=0.1.10) potentially affected by CVE-2024-4253 via gradio (3.20.0)
gradio PYPI version 3.20.0 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - chatarena =0.1.9, =0.1.10 Source cves: CVE-2024-4253 Source advisory: OSV:PYSEC-2024-321...
diffuzers (>=0.0.2, <=0.0.6), starwhale (>=0.3.5, <=0.4.9) potentially affected by CVE-2024-4253 via gradio (3.15.0)
gradio PYPI version 3.15.0 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - diffuzers =0.0.2, =0.3.5, =0.4.9 Source cves: CVE-2024-4253 Source advisory: OSV:PYSEC-2024-321...