Lucene search
+L

142 matches found

osv_cga
osv_cga
•added 2026/08/14 1:20 p.m.•5 views

CGA-4243-65G3-HMG5

Bulletin has no description...

7.5CVSS6AI score0.00549EPSS
SaveExploits0
osv_mini
osv_mini
•added 2026/07/22 7:25 p.m.•13 views

MINI-35M8-4243-2HMF

Bulletin has no description...

8.7CVSS6.4AI score0.00656EPSS
SaveExploits0
osv_mini
osv_mini
•added 2026/07/04 1:20 p.m.•24 views

MINI-H266-8XV4-4243

Bulletin has no description...

6.5CVSS5.8AI score0.00326EPSS
SaveExploits0
osv_mini
osv_mini
•added 2026/06/07 7:24 p.m.•17 views

MINI-7J9M-4243-QXC3

Bulletin has no description...

6.1CVSS6.2AI score0.00223EPSS
SaveExploits0
osv_cga
osv_cga
•added 2026/05/30 12:54 p.m.•2 views

CGA-4243-25X4-RGRG

Bulletin has no description...

6.1CVSS6.2AI score0.00223EPSS
SaveExploits0References7
osv_rhsa
osv_rhsa
•added 2026/03/11 10:12 a.m.•21 views

RHSA-2026:4243 Red Hat Security Advisory: kernel security update

Bulletin has no description...

7.3CVSS6.4AI score0.00196EPSS
SaveExploits0References13
Packet Storm
Packet Storm
•added 2026/01/29 12:00 a.m.•196 views

📄 macOS 10.13.4 (17E199) fgetattrlist Heap Overflow

Proof of concept Metasploit module that exploits a macOS version 10.13.4 heap overflow vulnerability. A kernel heap overflow exists in fgetattrlist due to missing lower-bound buffer size validation when writing returned attributes to caller-supplied memory...

9.3CVSS8AI score0.18188EPSS
SaveExploits7
Packet Storm
Packet Storm
•added 2026/01/27 12:00 a.m.•230 views

📄 macOS 10.13.4 (17E199) fgetattrlist Heap Overflow

CVE-2018-4243 is a critical kernel heap overflow vulnerability in macOS and iOS affecting the fgetattrlist system call. The vulnerability allows local attackers to trigger kernel heap corruption, potentially leading to kernel panic, privilege escalation, or arbitrary code execution. This particul...

9.3CVSS8.4AI score0.18188EPSS
SaveExploits7
EUVD
EUVD
•added 2026/01/23 12:00 a.m.•22 views

EUVD-2026-4243

An improper certificate validation vulnerability exists in ToDesktop Builder v0.32.1 This vulnerability allows an unauthenticated, on-path attacker to spoof backend responses by exploiting insufficient certificate validation...

9.8CVSS5.8AI score0.00266EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2026/01/16 12:00 a.m.•13 views

MiracleLinux 7 : rsyslog-8.24.0-38.el7 (AXSA:2019-4243:02)

The remote MiracleLinux 7 host has packages installed that are affected by a vulnerability as referenced in the AXSA:2019-4243:02 advisory. rsyslog: imptcp: integer overflow when Octet-Counted TCP Framing is enabled CVE-2018-16881 Tenable has extracted the preceding description block directly fro...

7.5CVSS6.6AI score0.02238EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2026/01/14 12:00 a.m.•14 views

MiracleLinux 4 : kernel-2.6.32-71.18.1.el6 (AXSA:2011-80:02)

The remote MiracleLinux 4 host has packages installed that are affected by multiple vulnerabilities as referenced in the AXSA:2011-80:02 advisory. The kernel package contains the Linux kernel vmlinuz, the core of any Linux operating system. The kernel handles the basic functions of the operating...

4.9CVSS6.4AI score0.0148EPSS
SaveExploits21References4
osv_dla
osv_dla
•added 2025/07/20 12:00 a.m.•21 views

DLA-4243-1 batik - security update

Bulletin has no description...

8.2CVSS6.5AI score0.1328EPSS
SaveExploits1
RedhatCVE
RedhatCVE
•added 2025/05/23 12:35 a.m.•24 views

CVE-2022-4243

The ImageInject WordPress plugin through 1.17 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfilteredhtml capability is disallowed for example in multisite setup...

4.8CVSS5.7AI score0.00559EPSS
SaveExploits2References1
RedhatCVE
RedhatCVE
•added 2025/05/21 9:49 p.m.•17 views

CVE-2006-4243

linux vserver 2.6 before 2.6.17 suffers from privilege escalation in remount code...

10CVSS5.9AI score0.01814EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/05/05 7:11 p.m.•18 views

CVE-2025-4243

A vulnerability, which was classified as critical, has been found in code-projects Online Bus Reservation System 1.0. Affected by this issue is some unknown functionality of the file /print.php. The manipulation of the argument ID leads to sql injection. The attack may be launched remotely. The...

8.8CVSS6.4AI score0.00526EPSS
SaveExploits1References1
Circl
Circl
•added 2025/05/03 7:17 p.m.•51 views

CVE-2025-4243

creationtimestamp| type| source ---|---|--- 2025-05-03 19:17:10+00:00| published-proof-of-concept| https://t.me/DarkWebInformerCVEAlerts/14703 2025-05-03 19:41:56+00:00| seen| https://bsky.app/profile/2rZiKKbOU3nTafniR2qMMSE0gwZ.activitypub.awakari.com.ap.brid.gy/post/3loc2vuyvd7s2 2025-05-03...

8.8CVSS6.6AI score0.00526EPSS
SaveExploits1References4
Vulnrichment
Vulnrichment
•added 2025/05/03 7:00 p.m.•11 views

CVE-2025-4243 code-projects Online Bus Reservation System print.php sql injection

A vulnerability, which was classified as critical, has been found in code-projects Online Bus Reservation System 1.0. Affected by this issue is some unknown functionality of the file /print.php. The manipulation of the argument ID leads to sql injection. The attack may be launched remotely. The...

6.5CVSS6.4AI score0.00526EPSS
SaveExploits1References5
Tenable Nessus
Tenable Nessus
•added 2024/07/04 12:00 a.m.•32 views

Oracle Linux 8 : python3 (ELSA-2024-4243)

The remote Oracle Linux 8 host has packages installed that are affected by a vulnerability as referenced in the ELSA-2024-4243 advisory. 3.12.3-2 - Enable importing of hash-based .pyc files under FIPS mode Resolves: RHEL-40776 3.12.3-1 - Update to 3.12.3 Related: RHEL-33685 3.12.2-3 - Move all te...

6.2CVSS6.8AI score0.00336EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2024/07/03 12:00 a.m.•29 views

AlmaLinux 8 : python3 (ALSA-2024:4243)

The remote AlmaLinux 8 host has packages installed that are affected by a vulnerability as referenced in the ALSA-2024:4243 advisory. python: The zipfile module is vulnerable to zip-bombs leading to denial of service CVE-2024-0450 Tenable has extracted the preceding description block directly fro...

6.2CVSS6.8AI score0.00336EPSS
SaveExploits0References2
Cvelist
Cvelist
•added 2024/04/26 9:31 p.m.•48 views

CVE-2024-4243 Tenda W9 wifiSSIDset formwrlSSIDset stack-based overflow

A vulnerability classified as critical has been found in Tenda W9 1.0.0.74456. Affected is the function formwrlSSIDset of the file /goform/wifiSSIDset. The manipulation of the argument ssidIndex leads to stack-based buffer overflow. It is possible to launch the attack remotely. The exploit has be...

9CVSS9AI score0.01347EPSS
SaveExploits0References4
Rows per page
Query Builder