143 matches found
CVE-2026-3855
creationtimestamp| type| source ---|---|--- 2026-09-11 14:00:11+00:00| seen| https://bsky.app/profile/o2cloud.bsky.social/post/3mvaq2esev62q 2026-09-14 07:45:12+00:00| seen| https://www.hkcert.org/security-bulletin/gitlab-multiple-vulnerabilities20260914 2026-09-14 07:46:15+00:00| seen|...
MINI-7CQR-3855-XQ42
Bulletin has no description...
Amazon Linux 2 : perl-Net-DNS, --advisory ALAS2-2026-3855 (ALAS-2026-3855)
The version of perl-Net-DNS installed on the remote host is prior to 0.72-6. It is, therefore, affected by a vulnerability as referenced in the ALAS2-2026-3855 advisory. Net::DNS versions through 1.55 for Perl allow Denial of Service via deep DNS compression pointer chains...
CLSA-2026-1776864708 Fix CVE(s): CVE-2019-13115, CVE-2019-3855, CVE-2019-3856, CVE-2019-3863
SECURITY UPDATE: integer overflow in transport read allowing out-of-bounds write via crafted SSH packet - debian/patches/CVE-2019-3855.patch: add packetlength bounds check against LIBSSH2PACKETMAXPAYLOAD in transport read - CVE-2019-3855 SECURITY UPDATE: integer overflow in keyboard-interactive...
aitoolbox (>=1.0.0, <=1.1.0), allencv (>=0.1.0, <=0.1.1) +59 more potentially affected by CVE-2026-1839 via transformers (4.20.1)
transformers PYPI version 4.20.1 is affected by a known vulnerability. The following packages have a transitive dependency on transformers and may be impacted: - aitoolbox =1.0.0, =0.1.0, =2.10.0, =0.1.0, =0.0.3, =2.10.0, =0.1.0, =0.0.3, =0.0.1, =0.0.1, =0.0.2, =0.4.3b20220621, =0.4.3b20220621,...
autocontrastive-gen (0.2.0), bgnlp (>=0.0.7, <=0.4.1) +9 more potentially affected by CVE-2026-1839 via transformers (4.26.0)
transformers PYPI version 4.26.0 is affected by a known vulnerability. The following packages have a transitive dependency on transformers and may be impacted: - autocontrastive-gen 0.2.0 - bgnlp =0.0.7, =2.0.0, =0.10.0, =0.0.3, =0.0.1, =0.1.2, =0.0.4, =1.0.6, =1.0.7 Source cves: CVE-2026-1839...
aces-metric (>=0.0.3, <=0.0.4), adaptor (>=0.2.3, <=0.2.5) +51 more potentially affected by CVE-2026-1839 via transformers (4.30.2)
transformers PYPI version 4.30.2 is affected by a known vulnerability. The following packages have a transitive dependency on transformers and may be impacted: - aces-metric =0.0.3, =0.2.3, =0.0.1, =0.0.6, =0.0.1, =0.1.1, =2.3.0, =0.1.3, =2.7.0, =0.10.3, =0.1.2, =0.2.0, =0.3.1 and more Source cve...
cog-hf-template (>=0.0.3, <=0.0.5), dbgpt-hub (0.3.1) +9 more potentially affected by CVE-2026-1839 via transformers (4.33.2)
transformers PYPI version 4.33.2 is affected by a known vulnerability. The following packages have a transitive dependency on transformers and may be impacted: - cog-hf-template =0.0.3, =0.1.4, =0.3.0, =2.0.14, =0.1.1, =0.1.5 Source cves: CVE-2026-1839 Source advisory: OSV:GHSA-69W3-R845-3855...
MiracleLinux 7 : libssh2-1.4.3-12.el7.2 (AXSA:2019-3791:02)
The remote MiracleLinux 7 host has a package installed that is affected by multiple vulnerabilities as referenced in the AXSA:2019-3791:02 advisory. Security Fix - libssh2 SSH CVE-2019-3855 - libssh2 SSH CVE-2019-3856 - libssh2SSHMSGCHANNELREQUESTEXIT SSH CVE-2019-3857 - libssh2 char CVE-2019-386...
MINI-3855-53W2-V5GH
Bulletin has no description...
Linux Distros Unpatched Vulnerability : CVE-2024-3855
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - In certain cases the JIT incorrectly optimized MSubstr operations, which led to out-of-bounds reads. This vulnerability affects Firefox 125. CVE-2024-3855 Note...
CVE-2024-3855
In certain cases the JIT incorrectly optimized MSubstr operations, which led to out-of-bounds reads. This vulnerability affects Firefox 125...
CVE-2020-3855
An access issue was addressed with improved access restrictions. This issue is fixed in macOS Catalina 10.15.3, Security Update 2020-001 Mojave, Security Update 2020-001 High Sierra. A malicious application may be able to overwrite arbitrary files...
CVE-2011-3855
Cross-site scripting XSS vulnerability in the F8 Lite theme before 4.2.2 for WordPress allows remote attackers to inject arbitrary web script or HTML via the s parameter...
CVE-2025-3855
A vulnerability was found in CodeCanyon RISE Ultimate Project Manager 3.8.2 and classified as problematic. Affected by this issue is some unknown functionality of the file /index.php/teammembers/saveprofileimage/ of the component Profile Picture Handler. The manipulation of the argument...
CVE-2025-3855
creationtimestamp| type| source ---|---|--- 2025-04-22 01:02:23+00:00| published-proof-of-concept| https://t.me/DarkWebInformerCVEAlerts/12774 2025-04-22 03:04:31+00:00| seen| https://bsky.app/profile/cve.skyfleet.blue/post/3lneoz3wrru2g 2025-04-22 04:11:16+00:00| seen|...
CVE-2025-3855 CodeCanyon RISE Ultimate Project Manager Profile Picture save_profile_image resource injection
A vulnerability was found in CodeCanyon RISE Ultimate Project Manager 3.8.2 and classified as problematic. Affected by this issue is some unknown functionality of the file /index.php/teammembers/saveprofileimage/ of the component Profile Picture Handler. The manipulation of the argument...
CVE-2025-3855 CodeCanyon RISE Ultimate Project Manager Profile Picture save_profile_image resource injection
A vulnerability was found in CodeCanyon RISE Ultimate Project Manager 3.8.2 and classified as problematic. Affected by this issue is some unknown functionality of the file /index.php/teammembers/saveprofileimage/ of the component Profile Picture Handler. The manipulation of the argument...
openSUSE: Security Advisory for the Linux Kernel (Live Patch 12 for SLE 15 SP5) (SUSE-SU-2024:3855-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Moderate: Red Hat Security Advisory: kernel security update
An update for kernel is now available for Red Hat Enterprise Linux 9.2 Extended Update Support. Red Hat Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for...