Lucene search
+L

40 matches found

osv_root
osv_root
•added 2026/10/13 2:02 p.m.•6 views

ROOT-OS-UBUNTU-2404-CVE-2025-37974 CVE-2025-37974 in linux - Patched by Root

Root has patched CVE-2025-37974 in the linux package for Root:Ubuntu:24.04. Multiple fixed versions available...

5.5CVSS6.3AI score0.00187EPSS
SaveExploits0
osv_mal
osv_mal
•added 2025/08/14 6:52 p.m.•7 views

MAL-2025-37974 Malicious code in uspxyz (npm)

The package uspxyz was found to contain malicious code...

7.2AI score
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2025/08/09 12:00 a.m.•7 views

Linux Distros Unpatched Vulnerability : CVE-2025-37974

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - In the Linux kernel, the following vulnerability has been resolved: s390/pci: Fix missing check for zpcicreatedevice error return The zpcicreatedevice function...

5.5CVSS6.2AI score0.00187EPSS
SaveExploits0References3
osv_bell
osv_bell
•added 2025/05/22 5:59 a.m.•9 views

BELL-CVE-2025-37974

Bulletin has no description...

5.5CVSS6.4AI score0.00187EPSS
SaveExploits0References1
Circl
Circl
•added 2025/05/20 5:47 p.m.•20 views

CVE-2025-37974

creationtimestamp| type| source ---|---|--- 2025-05-20 17:47:11+00:00| published-proof-of-concept| https://t.me/DarkWebInformerCVEAlerts/17041...

5.5CVSS6.6AI score0.00187EPSS
SaveExploits0References1
Debian CVE
Debian CVE
•added 2025/05/20 4:47 p.m.•18 views

CVE-2025-37974

In the Linux kernel, the following vulnerability has been resolved: s390/pci: Fix missing check for zpcicreatedevice error return The zpcicreatedevice function returns an error pointer that needs to be checked before dereferencing it as a struct zpcidev pointer. Add the missing check in clpadd...

5.5CVSS6.2AI score0.00187EPSS
SaveExploits0
NVD
NVD
•added 2024/07/09 5:15 p.m.•31 views

CVE-2024-37974

Secure Boot Security Feature Bypass Vulnerability...

8CVSS0.00983EPSS
SaveExploits0References1
osv_cve
osv_cve
•added 2024/07/09 5:15 p.m.•9 views

CVE-2024-37974

Secure Boot Security Feature Bypass Vulnerability...

8CVSS7.3AI score0.00983EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2024/07/09 5:02 p.m.•44 views

CVE-2024-37974 Secure Boot Security Feature Bypass Vulnerability

...

8CVSS0.00983EPSS
SaveExploits0References1
CVE
CVE
•added 2024/07/09 5:02 p.m.•130 views

CVE-2024-37974

Technical details about CVE-2024-37974 are not provided in the given documents. The connected items mention related issues (e.g., BitLocker / Secure Boot references) but do not reveal affected products, root cause, or remediation for this CVE. Monitor for updates.

8CVSS7.3AI score0.00983EPSS
SaveExploits0References1Affected Software13
Circl
Circl
•added 2023/07/17 8:40 p.m.•23 views

CVE-2023-37974

creationtimestamp| type| source ---|---|--- 2023-07-17 20:40:15+00:00| seen| https://t.me/cibsecurity/66835...

8.8CVSS7.9AI score0.00248EPSS
SaveExploits0References1
osv_cve
osv_cve
•added 2023/07/17 4:15 p.m.•25 views

CVE-2023-37974

Cross-Site Request Forgery CSRF vulnerability in Justin Klein WP Social AutoConnect plugin = 4.6.1 versions...

8.8CVSS7.7AI score0.00248EPSS
SaveExploits0References1
CVE
CVE
•added 2023/07/17 3:00 p.m.•60 views

CVE-2023-37974

CVE-2023-37974 relates to the WordPress plugin WP Social AutoConnect (Justin Klein) version

8.8CVSS7.7AI score0.00248EPSS
SaveExploits0References1Affected Software1
Cvelist
Cvelist
•added 2023/07/17 3:00 p.m.•47 views

CVE-2023-37974 WordPress WP-FB-AutoConnect Plugin <= 4.6.1 is vulnerable to Cross Site Request Forgery (CSRF)

Cross-Site Request Forgery CSRF vulnerability in Justin Klein WP Social AutoConnect plugin = 4.6.1 versions...

5.4CVSS9AI score0.00248EPSS
SaveExploits0References1
Patchstack
Patchstack
•added 2023/07/12 12:00 a.m.•28 views

WordPress WP-FB-AutoConnect Plugin <= 4.6.1 is vulnerable to Cross Site Request Forgery (CSRF)

Software WP-FB-AutoConnect Type Plugin Vulnerable versions = 4.6.1 Fixed in 4.6.2 OWASP Top 10 A5: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-37974 Patch priority Low CVSS severity Low 5.4 Developer Claim ownership PSID 6dc7649557b3 Credits Nguyen Xuan Chien...

8.8CVSS7.6AI score0.00248EPSS
SaveExploits0References2Affected Software1
CVE
CVE
•added 2022/10/11 12:00 a.m.•200 views

CVE-2022-37974

CVE-2022-37974 is an information-disclosure vulnerability in Windows Mixed Reality Developer Tools. The advisory entries in the connected set identify the affected component as Windows Mixed Reality Developer Tools and classify the impact as information disclosure, with CVSSv3.1 a base score of 6...

6.5CVSS6.4AI score0.36492EPSS
SaveExploits0References2Affected Software2
Cvelist
Cvelist
•added 2022/10/11 12:00 a.m.•42 views

CVE-2022-37974 Windows Mixed Reality Developer Tools Information Disclosure Vulnerability

...

6.5CVSS7.7AI score0.36492EPSS
SaveExploits0References1
Check Point Advisories
Check Point Advisories
•added 2022/10/11 12:00 a.m.•40 views

Microsoft Windows Mixed Reality Developer Tools Information Disclosure (CVE-2022-37974)

An information disclosure vulnerability exists in Microsoft Windows. Successful exploitation of this vulnerability would allow a remote attacker to obtain sensitive information...

2AI score0.36492EPSS
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2022/01/15 12:00 a.m.•75 views

Debian DSA-5046-1 : chromium - security update

The remote Debian 11 host has packages installed that are affected by multiple vulnerabilities as referenced in the dsa-5046 advisory. - Use after free in Offline use in Google Chrome on Android prior to 94.0.4606.54 allowed a remote attacker who had compromised the renderer process to potentiall...

9.6CVSS8AI score0.38573EPSS
SaveExploits33References230
Tenable Nessus
Tenable Nessus
•added 2021/11/02 12:00 a.m.•54 views

openSUSE 15 Security Update : opera (openSUSE-SU-2021:1433-1)

The remote SUSE Linux SUSE15 host has a package installed that is affected by multiple vulnerabilities as referenced in the openSUSE-SU-2021:1433-1 advisory. - Use after free in Safebrowsing in Google Chrome prior to 94.0.4606.71 allowed a remote attacker who had compromised the renderer process ...

8.8CVSS8.3AI score0.34887EPSS
SaveExploits2References15
Rows per page
Query Builder