32 matches found
EUVD-2025-37690
Multiple issues were addressed by disabling array allocation sinking. This issue is fixed in iOS 26.1 and iPadOS 26.1, Safari 26.1, visionOS 26.1. Processing maliciously crafted web content may lead to an unexpected process crash...
CVE-2021-37690
TensorFlow is an end-to-end open source platform for machine learning. In affected versions when running shape functions, some functions such as MutableHashTableShape produce extra output information in the form of a ShapeAndType struct. The shapes embedded in this struct are owned by an inferenc...
CVE-2023-37690
Maid Hiring Management System v1.0 was discovered to contain a SQL injection vulnerability in the Search Maid page...
CVE-2023-37690
CVE-2023-37690 affects Maid Hiring Management System v1.0. Publicly documented vulnerability: SQL injection on the Search Maid page. Reported base score 4.8 (CVSS 3.1, NETWORK/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N). No concrete remediation/patch version provided in the connected documents; exploitation ...
diluvian (>=0.0.2, <=0.0.3), guesslang (>=0.9.0rc5, <=0.9.1) +3 more potentially affected by CVE-2021-37690 via tensorflow (1.1.0)
tensorflow PYPI version 1.1.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - diluvian =0.0.2, =0.9.0rc5, =0.9.1 - impyute 0.0.4 - rldqn 0.0.5 - russtress 0.1.0 Source cves: CVE-2021-37690 Source advisory:...
cellunet (>=0.1.0, <=0.2.2), color2vec (1.0.0) +12 more potentially affected by CVE-2021-37690 via tensorflow (1.8.0)
tensorflow PYPI version 1.8.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - cellunet =0.1.0, =0.0.5.1, =0.1.0, =0.1.1.1, =1.1.0, =0.9.0a7, =0.1.0, =0.11.0, =0.4.1, =0.5.2, =0.5.5 Source cves: CVE-2021-37690 Source...
aether (>=0.3.26, <=0.3.32), animalai-train (>=0.4.2, <=0.5.0) +26 more potentially affected by CVE-2021-37690 via tensorflow (1.12.0)
tensorflow PYPI version 1.12.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - aether =0.3.26, =0.4.2, =1.0.17.1, =0.1.0, =0.3.1, =0.1.0, =0.0.1, =1.0.0, =0.7.0, =0.8.0 and more Source cves: CVE-2021-37690 Source...
animalai-train (>=0.6.0, <=1.0.3), coach-cli (0.91.0) +3 more potentially affected by CVE-2021-37690 via tensorflow (1.12.2)
tensorflow PYPI version 1.12.2 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - animalai-train =0.6.0, =0.10.0, =0.3.2, =0.4.3 Source cves: CVE-2021-37690 Source advisory: OSV:GHSA-3HXH-8CP2-G4HG...
accuinsight (1.0.1), aimodelshare (0.1.52) +84 more potentially affected by CVE-2021-37690 via tensorflow (1.13.1)
tensorflow PYPI version 1.13.1 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - accuinsight 1.0.1 - aimodelshare 0.1.52 - amber-automl =0.1.0, =19.3.0, =1.0.1, =1.1.0, =0.0.1, =0.3.4, =0.1.0, =0.0.1, =0.0.0.45.8, =1.1.1...
mlbench-core (>=2.4.0.dev276, <=2.4.0.dev279), openml-keras (0.0.0) +8 more potentially affected by CVE-2021-37690 via tensorflow (1.13.2)
tensorflow PYPI version 1.13.2 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - mlbench-core =2.4.0.dev276, =0.1.0, =0.4.0, =0.14.0, =0.1.4, =0.3.0, =0.3.4 - rasa-print 0.3.1 Source cves: CVE-2021-37690 Source advisory:...
axelerate (>=0.5.2, <=0.5.5), bert-experimental (1.0.0) +24 more potentially affected by CVE-2021-37690 via tensorflow (1.15.2)
tensorflow PYPI version 1.15.2 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - axelerate =0.5.2, =2.0.1, =1.0.1, =0.1.0.dev1, =1.5.0.dev20210429, =1.5.0.dev20210512 - fedlearner-manylinux 1.5.0.dev20210429 -...
axelerate (>=0.5.8, <=0.5.9), bianbu-ai-toolkit-tf1 (1.0.6) +27 more potentially affected by CVE-2021-37690 via tensorflow (1.15.3)
tensorflow PYPI version 1.15.3 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - axelerate =0.5.8, =0.0.1.2, =0.0.13, =1.1.0, =0.22.0, =1.6.0, =4.1.3, =0.10.0.dev1, =0.11.0 - muffnn 2.3.1 - neoepiscope 0.4.0 and more...
branchedgp (1.0.0), fate-client (>=0.1.0, <=1.5.3) +9 more potentially affected by CVE-2021-37690 via tensorflow (1.15.4)
tensorflow PYPI version 1.15.4 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - branchedgp 1.0.0 - fate-client =0.1.0, =0.2.2, =0.2.0, =0.2.4, =0.0.5.dev0, =1.5.0, =0.1.6, =0.2.4 Source cves: CVE-2021-37690 Source...
alfabet (0.0.5), alibi (>=0.3.1, <=0.5.1) +67 more potentially affected by CVE-2021-37690 via tensorflow (1.15.5)
tensorflow PYPI version 1.15.5 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - alfabet 0.0.5 - alibi =0.3.1, =0.1.0, =1.0.2, =0.1.0a3, =0.1.1, =0.0.1, =0.1.14, =0.2.0, =0.0.1, =0.1.0, =0.7.0 and more Source cves:...
abmarl (>=0.1.1, <=0.1.3), agrothon (>=1.1.5, <=1.3.2) +83 more potentially affected by CVE-2021-37690 via tensorflow (>=2.4.0, <=2.4.2)
tensorflow PYPI version =2.4.0, =0.1.1, =1.1.5, =2.1.0, =0.0.1, =0.0.6, =0.1.0, =1.4.0, =1.2.2, =20210221.0.0, =0.7.2, =0.7.4 and more Source cves: CVE-2021-37690 Source advisory: GHSA-3HXH-8CP2-G4HG...
alphapulldown (>=0.21.2, <=0.22.3), autokeras (1.0.16) +45 more potentially affected by CVE-2021-37690 via tensorflow (2.5.0)
tensorflow PYPI version 2.5.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - alphapulldown =0.21.2, =1.1.0, =0.8.1, =3.3.0, =0.0.24, =1.0.0, =2.0.2, =0.7.0, =0.3.11, =1.33.0, =1.33.3 and more Source cves: CVE-2021-376...
delft (0.2.2) potentially affected by CVE-2021-37690 via tensorflow-gpu (1.9.0)
tensorflow-gpu PYPI version 1.9.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow-gpu and may be impacted: - delft 0.2.2 Source cves: CVE-2021-37690 Source advisory: OSV:GHSA-3HXH-8CP2-G4HG...
delft (>=0.2.3, <=0.2.4), keras-textclassification (0.1.6) +10 more potentially affected by CVE-2021-37690 via tensorflow-gpu (1.12.0)
tensorflow-gpu PYPI version 1.12.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow-gpu and may be impacted: - delft =0.2.3, =0.0.1, =0.0.1, =0.0.2 - monk-keras-cuda92 0.0.1 - monk-keras-cuda92-test 0.0.1 Source cves: CVE-2021-37690 Source...
bert-multitask-learning (>=0.1.0, <=0.2.9), miscnn (>=0.6.0, <=0.28.0) potentially affected by CVE-2021-37690 via tensorflow-gpu (1.13.1)
tensorflow-gpu PYPI version 1.13.1 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow-gpu and may be impacted: - bert-multitask-learning =0.1.0, =0.6.0, =0.28.0 Source cves: CVE-2021-37690 Source advisory: OSV:GHSA-3HXH-8CP2-G4HG...
arekit (>=0.21.0, <=0.22.1), arenets (>=0.23.0, <=0.23.1) +19 more potentially affected by CVE-2021-37690 via tensorflow-gpu (1.14.0)
tensorflow-gpu PYPI version 1.14.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow-gpu and may be impacted: - arekit =0.21.0, =0.23.0, =1.0.0, =0.0.1, =0.1.6, =0.1.0, =0.0.6, =1.0.1, =1.0.2 - ocrd-anybaseocr 0.0.1 and more Source cves:...