39 matches found
EUVD-2025-37661
This issue was addressed through improved state management. This issue is fixed in iOS 26.1 and iPadOS 26.1, tvOS 26.1, Safari 26.1, visionOS 26.1. Processing maliciously crafted web content may lead to an unexpected process crash...
VulnCheck KEV: CVE-2022-37661
SmartRG SR506n 2.5.15 and SR510n 2.6.13 routers are vulnerable to Remote Code Execution RCE via the ping host feature...
SmartRG Router SR510n 2.6.13 Remote Code Execution
Exploit Title: SmartRG Router SR510n 2.6.13 - RCE Remote Code Execution Date: 13/06/2022 Exploit Author: Yerodin Richards Vendor Homepage: https://adtran.com Version: 2.5.15 / 2.6.13 confirmed Tested on: SR506n 2.5.15 & SR510n 2.6.13 CVE : CVE-2022-37661 import requests from subprocess import...
SmartRG Router SR510n 2.6.13 - Remote Code Execution
Exploit Title: SmartRG Router SR510n 2.6.13 - RCE Remote Code Execution Date: 13/06/2022 Exploit Author: Yerodin Richards Vendor Homepage: https://adtran.com Version: 2.5.15 / 2.6.13 confirmed Tested on: SR506n 2.5.15 & SR510n 2.6.13 CVE : CVE-2022-37661 import requests from subprocess import...
CVE-2022-37661
creationtimestamp| type| source ---|---|--- 2022-09-14 16:26:17+00:00| seen| https://t.me/cibsecurity/49774 2025-10-31 21:02:43+00:00| seen| https://bsky.app/profile/beikokucyber.bsky.social/post/3m4jermmzef2b 2026-09-01 20:01:18+00:00| seen| https://t.me/hackingAttack/76217 2026-09-01...
CVE-2022-37661
SmartRG SR506n (version 2.5.15) and SR510n (version 2.6.13) routers are vulnerable to Remote Code Execution (RCE) via a command injection flaw in the ping host feature. A remote attacker can exploit this to execute arbitrary commands on the affected system. Proof-of-concept exploits are available...
SmartRG Router 2.6.13 Remote Code Execution Exploit
Exploit Title: SmartRG Router - Remote Code Execution Exploit Author: Yerodin Richards Vendor Homepage: https://adtran.com Version: 2.5.15 / 2.6.13 confirmed Tested on: SR506n 2.5.15 & SR510n 2.6.13 CVE : CVE-2022-37661 import requests from subprocess import Popen, PIPE routerhost =...
SmartRG Router 2.6.13 Remote Code Execution
Exploit Title: SmartRG Router - Remote Code Execution Date: 13/06/2022 Exploit Author: Yerodin Richards Vendor Homepage: https://adtran.com Version: 2.5.15 / 2.6.13 confirmed Tested on: SR506n 2.5.15 & SR510n 2.6.13 CVE : CVE-2022-37661 import requests from subprocess import Popen, PIPE routerhos...
cde (>=0.1.0, <=0.2.0.1), nerlogparser (0.0.1) +1 more potentially affected by CVE-2021-37661 via tensorflow (1.4.1)
tensorflow PYPI version 1.4.1 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - cde =0.1.0, =0.1.7, =0.3.2 Source cves: CVE-2021-37661 Source advisory: OSV:GHSA-GF88-J2MG-CC82...
program-synthesis (0.1.2), qfragment (0.0.16) potentially affected by CVE-2021-37661 via tensorflow (1.5.1)
tensorflow PYPI version 1.5.1 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - program-synthesis 0.1.2 - qfragment 0.0.16 Source cves: CVE-2021-37661 Source advisory: OSV:GHSA-GF88-J2MG-CC82...
delft (0.2.2) potentially affected by CVE-2021-37661 via tensorflow-gpu (1.9.0)
tensorflow-gpu PYPI version 1.9.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow-gpu and may be impacted: - delft 0.2.2 Source cves: CVE-2021-37661 Source advisory: OSV:GHSA-GF88-J2MG-CC82...
mlbench-core (>=2.4.0.dev276, <=2.4.0.dev279), openml-keras (0.0.0) +8 more potentially affected by CVE-2021-37661 via tensorflow (1.13.2)
tensorflow PYPI version 1.13.2 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - mlbench-core =2.4.0.dev276, =0.1.0, =0.4.0, =0.14.0, =0.1.4, =0.3.0, =0.3.4 - rasa-print 0.3.1 Source cves: CVE-2021-37661 Source advisory:...
adpred (>=1.1.2, <=1.2.7), aix360 (>=0.2.0, <=0.2.1) +73 more potentially affected by CVE-2021-37661 via tensorflow (1.14.0)
tensorflow PYPI version 1.14.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - adpred =1.1.2, =0.2.0, =1.0.4, =0.1.1, =1.0.2, =0.0.4, =0.1.0, =0.92.0, =0.12.0, =0.22.0 and more Source cves: CVE-2021-37661 Source...
jlpyutils (>=0.0.7, <=0.1.1) potentially affected by CVE-2021-37661 via tensorflow-gpu (1.12.2)
tensorflow-gpu PYPI version 1.12.2 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow-gpu and may be impacted: - jlpyutils =0.0.7, =0.1.1 Source cves: CVE-2021-37661 Source advisory: OSV:GHSA-GF88-J2MG-CC82...
delft (>=0.2.3, <=0.2.4), keras-textclassification (0.1.6) +10 more potentially affected by CVE-2021-37661 via tensorflow-gpu (1.12.0)
tensorflow-gpu PYPI version 1.12.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow-gpu and may be impacted: - delft =0.2.3, =0.0.1, =0.0.1, =0.0.2 - monk-keras-cuda92 0.0.1 - monk-keras-cuda92-test 0.0.1 Source cves: CVE-2021-37661 Source...
aether (>=0.3.26, <=0.3.32), animalai-train (>=0.4.2, <=0.5.0) +26 more potentially affected by CVE-2021-37661 via tensorflow (1.12.0)
tensorflow PYPI version 1.12.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - aether =0.3.26, =0.4.2, =1.0.17.1, =0.1.0, =0.3.1, =0.1.0, =0.0.1, =1.0.0, =0.7.0, =0.8.0 and more Source cves: CVE-2021-37661 Source...
axelerate (>=0.5.8, <=0.5.9), bianbu-ai-toolkit-tf1 (1.0.6) +27 more potentially affected by CVE-2021-37661 via tensorflow (1.15.3)
tensorflow PYPI version 1.15.3 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - axelerate =0.5.8, =0.0.1.2, =0.0.13, =1.1.0, =0.22.0, =1.6.0, =4.1.3, =0.10.0.dev1, =0.11.0 - muffnn 2.3.1 - neoepiscope 0.4.0 and more...
branchedgp (1.0.0), fate-client (>=0.1.0, <=1.5.3) +9 more potentially affected by CVE-2021-37661 via tensorflow (1.15.4)
tensorflow PYPI version 1.15.4 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - branchedgp 1.0.0 - fate-client =0.1.0, =0.2.2, =0.2.0, =0.2.4, =0.0.5.dev0, =1.5.0, =0.1.6, =0.2.4 Source cves: CVE-2021-37661 Source...
alphapulldown (>=0.21.2, <=0.22.3), autokeras (1.0.16) +45 more potentially affected by CVE-2021-37661 via tensorflow (2.5.0)
tensorflow PYPI version 2.5.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - alphapulldown =0.21.2, =1.1.0, =0.8.1, =3.3.0, =0.0.24, =1.0.0, =2.0.2, =0.7.0, =0.3.11, =1.33.0, =1.33.3 and more Source cves: CVE-2021-376...
abmarl (>=0.1.1, <=0.1.3), agrothon (>=1.1.5, <=1.3.2) +83 more potentially affected by CVE-2021-37661 via tensorflow (>=2.4.0, <=2.4.2)
tensorflow PYPI version =2.4.0, =0.1.1, =1.1.5, =2.1.0, =0.0.1, =0.0.6, =0.1.0, =1.4.0, =1.2.2, =20210221.0.0, =0.7.2, =0.7.4 and more Source cves: CVE-2021-37661 Source advisory: OSV:GHSA-GF88-J2MG-CC82...