36 matches found
EUVD-2025-37657
A permissions issue was addressed with additional restrictions. This issue is fixed in macOS Sonoma 14.8.2, macOS Sequoia 15.7.2. An app may be able to access sensitive user data...
EUVD-2022-37657
Malicious code in bioql PyPI...
CVE-2023-37657
TwoNav v2.0.28-20230624 is vulnerable to Cross Site Scripting XSS...
CVE-2021-37657
TensorFlow is an end-to-end open source platform for machine learning. In affected versions an attacker can cause undefined behavior via binding a reference to null pointer in all operations of type tf.rawops.MatrixDiagV. The implementation has incomplete validation that the value of k is a valid...
CVE-2023-37657
creationtimestamp| type| source ---|---|--- 2023-07-11 18:29:49+00:00| seen| https://t.me/cibsecurity/66395...
CVE-2023-37657
TwoNav v2.0.28-20230624 is vulnerable to Cross Site Scripting XSS...
CVE-2023-37657
TwoNav v2.0.28-20230624 is vulnerable to Cross Site Scripting XSS...
CVE-2023-37657
TwoNav v2.0.28-20230624 is vulnerable to Cross Site Scripting (XSS) as CVE-2023-37657. The connected sources confirm the product/version affected and the XSS class, but do not provide a technical root cause or specific vulnerable component. No patch/version with fix is disclosed in the supplied d...
cellunet (>=0.1.0, <=0.2.2), color2vec (1.0.0) +12 more potentially affected by CVE-2021-37657 via tensorflow (1.8.0)
tensorflow PYPI version 1.8.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - cellunet =0.1.0, =0.0.5.1, =0.1.0, =0.1.1.1, =1.1.0, =0.9.0a7, =0.1.0, =0.11.0, =0.4.1, =0.5.2, =0.5.5 Source cves: CVE-2021-37657 Source...
program-synthesis (0.1.2), qfragment (0.0.16) potentially affected by CVE-2021-37657 via tensorflow (1.5.1)
tensorflow PYPI version 1.5.1 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - program-synthesis 0.1.2 - qfragment 0.0.16 Source cves: CVE-2021-37657 Source advisory: OSV:GHSA-5XWC-MRHX-5G3M...
accuinsight (>=1.0.47, <=3.0.0), adapt-diagnostics (>=1.2.0, <=1.6.0) +331 more potentially affected by CVE-2021-37657 via tensorflow (>=2.0.0, <=2.3.2)
tensorflow PYPI version =2.0.0, =1.0.47, =1.2.0, =0.0.1, =0.5.6, =0.5.0, =0.1.0, =0.10.0.dev0, =2.0.0b0, =0.5.0, =1.1.0 and more Source cves: CVE-2021-37657 Source advisory: GHSA-5XWC-MRHX-5G3M...
audeep (>=0.9.2, <=0.9.6a1), cryocare (>=0.0.1, <=0.0.2) +17 more potentially affected by CVE-2021-37657 via tensorflow-gpu (1.15.5)
tensorflow-gpu PYPI version 1.15.5 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow-gpu and may be impacted: - audeep =0.9.2, =0.0.1, =0.6.7a1, =0.2.5, =0.1.0, =0.0.1, =0.1.0, =0.1.0, =1.3.0, =0.0.4, =0.1.3, =0.4.0, =0.0.6, =0.0.8 and more...
nuclear-python (>=0.14.4.1, <=0.14.6.2) potentially affected by CVE-2021-37657 via tensorflow-gpu (1.13.2)
tensorflow-gpu PYPI version 1.13.2 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow-gpu and may be impacted: - nuclear-python =0.14.4.1, =0.14.6.2 Source cves: CVE-2021-37657 Source advisory: OSV:GHSA-5XWC-MRHX-5G3M...
branchedgp (1.0.0), fate-client (>=0.1.0, <=1.5.3) +9 more potentially affected by CVE-2021-37657 via tensorflow (1.15.4)
tensorflow PYPI version 1.15.4 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - branchedgp 1.0.0 - fate-client =0.1.0, =0.2.2, =0.2.0, =0.2.4, =0.0.5.dev0, =1.5.0, =0.1.6, =0.2.4 Source cves: CVE-2021-37657 Source...
alfabet (0.0.5), alibi (>=0.3.1, <=0.4.0) +67 more potentially affected by CVE-2021-37657 via tensorflow (1.15.5)
tensorflow PYPI version 1.15.5 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - alfabet 0.0.5 - alibi =0.3.1, =0.1.0, =1.0.2, =0.1.0a3, =0.1.1, =0.0.1, =0.1.14, =0.2.0, =0.0.1, =0.1.0, =0.7.0 and more Source cves:...
c4v-py (>=0.1.0.dev1, <=0.1.0.dev202107081840), pycnet-audio (>=0.5.1, <=0.5.8) +2 more potentially affected by CVE-2021-37657 via tensorflow-cpu (>=2.1.0, <=2.3.1)
tensorflow-cpu PYPI version =2.1.0, =0.1.0.dev1, =0.5.1, =0.102.0.dev0, =1.5.2, =1.7.4 Source cves: CVE-2021-37657 Source advisory: OSV:GHSA-5XWC-MRHX-5G3M...
aether (>=0.3.26, <=0.3.32), animalai-train (>=0.4.2, <=0.5.0) +26 more potentially affected by CVE-2021-37657 via tensorflow (1.12.0)
tensorflow PYPI version 1.12.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - aether =0.3.26, =0.4.2, =1.0.17.1, =0.1.0, =0.3.1, =0.1.0, =0.0.1, =1.0.0, =0.7.0, =0.8.0 and more Source cves: CVE-2021-37657 Source...
axelerate (>=0.5.2, <=0.5.5), bert-experimental (1.0.0) +24 more potentially affected by CVE-2021-37657 via tensorflow (1.15.2)
tensorflow PYPI version 1.15.2 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - axelerate =0.5.2, =2.0.1, =1.0.1, =0.1.0.dev1, =1.5.0.dev20210429, =1.5.0.dev20210512 - fedlearner-manylinux 1.5.0.dev20210429 -...
alphapulldown (>=0.21.2, <=0.22.3), autokeras (1.0.16) +44 more potentially affected by CVE-2021-37657 via tensorflow (2.5.0)
tensorflow PYPI version 2.5.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - alphapulldown =0.21.2, =1.1.0, =0.8.1, =3.3.0, =0.0.24, =1.0.0, =2.0.2, =0.7.0, =0.3.11, =1.33.0, =1.33.3 and more Source cves: CVE-2021-376...
delft (>=0.2.3, <=0.2.4), keras-textclassification (0.1.6) +10 more potentially affected by CVE-2021-37657 via tensorflow-gpu (1.12.0)
tensorflow-gpu PYPI version 1.12.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow-gpu and may be impacted: - delft =0.2.3, =0.0.1, =0.0.1, =0.0.2 - monk-keras-cuda92 0.0.1 - monk-keras-cuda92-test 0.0.1 Source cves: CVE-2021-37657 Source...