32 matches found
EUVD-2025-37649
This issue was addressed through improved state management. This issue is fixed in iOS 26.1 and iPadOS 26.1. A device may persistently fail to lock...
EUVD-2022-37649
Malicious code in bioql PyPI...
CVE-2024-37649
Insecure Permissions vulnerability in SecureSTATION v.2.5.5.3116-S50-SMA-B20160811A and before allows a physically proximate attacker to obtain sensitive information via the modification of user credentials...
CVE-2023-37649
Incorrect access control in the component /models/Content of Cockpit CMS v2.5.2 allows unauthorized attackers to access sensitive data...
CVE-2021-37649
TensorFlow is an end-to-end open source platform for machine learning. The code for tf.rawops.UncompressElement can be made to trigger a null pointer dereference. The implementation obtains a pointer to a CompressedElement from a Variant tensor and then proceeds to dereference it for decompressin...
CVE-2024-37649
creationtimestamp| type| source ---|---|--- 2024-12-18 22:18:26+00:00| seen| https://infosec.exchange/users/cve/statuses/113676144190330748 2024-12-19 01:25:08+00:00| seen| https://t.me/cvedetector/13278 2025-09-15 13:28:32+00:00| seen| MISP/acd0294c-4561-4286-a04e-5c02a1c67b1f 2025-09-16...
CVE-2023-37649
creationtimestamp| type| source ---|---|--- 2023-07-21 00:33:04+00:00| seen| https://t.me/cibsecurity/67059...
CVE-2023-37649
CVE-2023-37649 affects Cockpit CMS v2.5.2, with an improper access control vulnerability in the component /models/Content that allows unauthorized attackers to access sensitive data. The associated CVSS v3.1 vector (AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N) yields a base score of 7.5 (HIGH). Multiple ...
optimuspyspark (>=2.0.4, <=2.0.6), pytorch-es (>=0.1.0, <=0.1.1) +2 more potentially affected by CVE-2021-37649 via tensorflow (1.6.0)
tensorflow PYPI version 1.6.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - optimuspyspark =2.0.4, =0.1.0, =0.12.0, =0.7.2, =0.10.0 Source cves: CVE-2021-37649 Source advisory: OSV:GHSA-6GV8-P3VJ-PXVR...
accuinsight (>=1.0.47, <=3.0.0), adapt-diagnostics (>=1.2.0, <=1.6.0) +332 more potentially affected by CVE-2021-37649 via tensorflow (>=2.0.0, <=2.3.2)
tensorflow PYPI version =2.0.0, =1.0.47, =1.2.0, =0.0.1, =0.5.6, =0.5.0, =0.1.0, =0.10.0.dev0, =2.0.0b0, =0.5.0, =1.1.0 and more Source cves: CVE-2021-37649 Source advisory: OSV:GHSA-6GV8-P3VJ-PXVR...
abmarl (>=0.1.1, <=0.1.3), agrothon (>=1.1.5, <=1.3.2) +83 more potentially affected by CVE-2021-37649 via tensorflow (>=2.4.0, <=2.4.2)
tensorflow PYPI version =2.4.0, =0.1.1, =1.1.5, =2.1.0, =0.0.1, =0.0.6, =0.1.0, =1.4.0, =1.2.2, =20210221.0.0, =0.7.2, =0.7.4 and more Source cves: CVE-2021-37649 Source advisory: OSV:GHSA-6GV8-P3VJ-PXVR...
alphapulldown (>=0.21.2, <=0.22.3), autokeras (1.0.16) +45 more potentially affected by CVE-2021-37649 via tensorflow (2.5.0)
tensorflow PYPI version 2.5.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - alphapulldown =0.21.2, =1.1.0, =0.8.1, =3.3.0, =0.0.24, =1.0.0, =2.0.2, =0.7.0, =0.3.11, =1.33.0, =1.33.3 and more Source cves: CVE-2021-376...
alphapulldown (>=0.21.2, <=0.22.3), autokeras (1.0.16) +45 more potentially affected by CVE-2021-37649 via tensorflow (2.5.0)
tensorflow PYPI version 2.5.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - alphapulldown =0.21.2, =1.1.0, =0.8.1, =3.3.0, =0.0.24, =1.0.0, =2.0.2, =0.7.0, =0.3.11, =1.33.0, =1.33.3 and more Source cves: CVE-2021-376...
strawberryfields-gpu (>=0.7.3, <=0.10.0) potentially affected by CVE-2021-37649 via tensorflow-gpu (1.6.0)
tensorflow-gpu PYPI version 1.6.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow-gpu and may be impacted: - strawberryfields-gpu =0.7.3, =0.10.0 Source cves: CVE-2021-37649 Source advisory: OSV:GHSA-6GV8-P3VJ-PXVR...
mlbench-core (>=2.4.0.dev276, <=2.4.0.dev279), openml-keras (0.0.0) +8 more potentially affected by CVE-2021-37649 via tensorflow (1.13.2)
tensorflow PYPI version 1.13.2 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - mlbench-core =2.4.0.dev276, =0.1.0, =0.4.0, =0.14.0, =0.1.4, =0.3.0, =0.3.4 - rasa-print 0.3.1 Source cves: CVE-2021-37649 Source advisory:...
axelerate (>=0.5.8, <=0.5.9), bianbu-ai-toolkit-tf1 (1.0.6) +27 more potentially affected by CVE-2021-37649 via tensorflow (1.15.3)
tensorflow PYPI version 1.15.3 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - axelerate =0.5.8, =0.0.1.2, =0.0.13, =1.1.0, =0.22.0, =1.6.0, =4.1.3, =0.10.0.dev1, =0.11.0 - muffnn 2.3.1 - neoepiscope 0.4.0 and more...
abba-python (>=0.1.6, <=0.3.0), adversal-embedding (>=0.0.1, <=0.0.7) +52 more potentially affected by CVE-2021-37649 via tensorflow (1.15.0)
tensorflow PYPI version 1.15.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - abba-python =0.1.6, =0.0.1, =0.2.6, =2023.1.0, =0.2.11, =0.0.4, =0.10.0, =0.10.1 - deepaclive 0.1.0 and more Source cves: CVE-2021-37649...
accuinsight (1.0.1), aimodelshare (0.1.52) +84 more potentially affected by CVE-2021-37649 via tensorflow (1.13.1)
tensorflow PYPI version 1.13.1 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - accuinsight 1.0.1 - aimodelshare 0.1.52 - amber-automl =0.1.0, =19.3.0, =1.0.1, =1.1.0, =0.0.1, =0.3.4, =0.1.0, =0.0.1, =0.0.0.45.8, =1.1.1...
arekit (>=0.21.0, <=0.22.1), arenets (>=0.23.0, <=0.23.1) +19 more potentially affected by CVE-2021-37649 via tensorflow-gpu (1.14.0)
tensorflow-gpu PYPI version 1.14.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow-gpu and may be impacted: - arekit =0.21.0, =0.23.0, =1.0.0, =0.0.1, =0.1.6, =0.1.0, =0.0.6, =1.0.1, =1.0.2 - ocrd-anybaseocr 0.0.1 and more Source cves:...
azureml-designer-recommender-modules (>=0.0.1, <=0.0.9), d3m-simon (1.2.5) +23 more potentially affected by CVE-2021-37649 via tensorflow-gpu (>=2.0.0, <=2.3.2)
tensorflow-gpu PYPI version =2.0.0, =0.0.1, =1.1.0, =0.1.1, =0.1.0, =0.2.0, =0.6.4, =0.8.2 - maupassant 0.1.1 - mlreflect 0.16.0 - monk-cuda100 0.0.1 - monk-cuda100-test 0.0.1 - monk-cuda101 0.0.1 - monk-cuda101-test 0.0.1 - monk-keras-cuda100 0.0.1 and more Source cves: CVE-2021-37649 Source...