33 matches found
Security Bulletin: MongoDB Enterprised Advanced affected by: Exposure of Resource to Wrong Sphere and NULL Pointer Dereference (CVE-2026-34765, CVE-2026-34781)
Summary There are vulnerabilities in electron-37.8.0.tgz used in MongoDB Enterprised Advanced for IBM, involving CVE-2026-34765, CVE-2026-34781. The vulnerability has/vulnerabilities have been addressed. Vulnerability Details CVEID:CVE-2026-34765 DESCRIPTION: Electron is a framework for writing...
Linux Distros Unpatched Vulnerability : CVE-2026-34765
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Electron is a framework for writing cross-platform desktop applications using JavaScript, HTML and CSS. Prior to 39.8.5, 40.8.5, 41.1.0, and 42.0.0-alpha.5, whe...
cicy-desktop (>=2.1.30, <=2.1.373), snapview (>=1.0.5, <=1.3.0) potentially affected by CVE-2026-34765 via electron (41.0.3)
electron NPM version 41.0.3 is affected by a known vulnerability. The following packages have a transitive dependency on electron and may be impacted: - cicy-desktop =2.1.30, =1.0.5, =1.3.0 Source cves: CVE-2026-34765 Source advisory: MEND:CVE-2026-34765...
@ascua/electron (>=0.8.0, <=0.18.0), @eltmon/panctl (0.7.2-canary.3) +10 more potentially affected by CVE-2026-34765 via electron (>=40.0.0, <=40.7.0)
electron NPM version =40.0.0, =0.8.0, =4.0.0, =0.30.0, =0.8.0, =1.1.0-rc-1, =1.0.0, =1.142.0, =0.1.5, =40.1.0, =1.2.1, =2.0.4, =3.24.1 Source cves: CVE-2026-34765 Source advisory: MEND:CVE-2026-34765...
@ascua/electron (0.7.0), @lvce-editor/main-process (>=2.23.0, <=3.1.0) +27 more potentially affected by CVE-2026-34765 via electron (>=39.0.0, <=39.2.7)
electron NPM version =39.0.0, =2.23.0, =3.1.0 - @obsidian-typings/obsidian-catalyst-1.11.0 4.73.0 - @obsidian-typings/obsidian-catalyst-1.11.1 4.88.0 - @obsidian-typings/obsidian-catalyst-1.11.2 4.88.0 - @obsidian-typings/obsidian-catalyst-1.11.3 4.88.0 - @obsidian-typings/obsidian-catalyst-1.11....
@ascua/electron (0.7.0), @lvce-editor/main-process (>=2.23.0, <=3.1.0) +27 more potentially affected by CVE-2026-34765 via electron (>=39.0.0, <=39.2.7)
electron NPM version =39.0.0, =2.23.0, =3.1.0 - @obsidian-typings/obsidian-catalyst-1.11.0 4.73.0 - @obsidian-typings/obsidian-catalyst-1.11.1 4.88.0 - @obsidian-typings/obsidian-catalyst-1.11.2 4.88.0 - @obsidian-typings/obsidian-catalyst-1.11.3 4.88.0 - @obsidian-typings/obsidian-catalyst-1.11....
cicy-desktop (>=2.1.30, <=2.1.373), snapview (>=1.0.5, <=1.3.0) potentially affected by CVE-2026-34765 via electron (41.0.3)
electron NPM version 41.0.3 is affected by a known vulnerability. The following packages have a transitive dependency on electron and may be impacted: - cicy-desktop =2.1.30, =1.0.5, =1.3.0 Source cves: CVE-2026-34765 Source advisory: SNYK:JS-ELECTRON-15923931...
@ascua/electron (0.7.0), @lvce-editor/main-process (>=2.23.0, <=3.1.0) +27 more potentially affected by CVE-2026-34765 via electron (>=39.0.0, <=39.2.7)
electron NPM version =39.0.0, =2.23.0, =3.1.0 - @obsidian-typings/obsidian-catalyst-1.11.0 4.73.0 - @obsidian-typings/obsidian-catalyst-1.11.1 4.88.0 - @obsidian-typings/obsidian-catalyst-1.11.2 4.88.0 - @obsidian-typings/obsidian-catalyst-1.11.3 4.88.0 - @obsidian-typings/obsidian-catalyst-1.11....
cicy-desktop (>=2.1.30, <=2.1.373), snapview (>=1.0.5, <=1.3.0) potentially affected by CVE-2026-34765 via electron (41.0.3)
electron NPM version 41.0.3 is affected by a known vulnerability. The following packages have a transitive dependency on electron and may be impacted: - cicy-desktop =2.1.30, =1.0.5, =1.3.0 Source cves: CVE-2026-34765 Source advisory: GHSA-F3PV-WV63-48X8...
@ascua/electron (>=0.8.0, <=0.18.0), @eltmon/panctl (0.7.2-canary.3) +10 more potentially affected by CVE-2026-34765 via electron (>=40.0.0, <=40.7.0)
electron NPM version =40.0.0, =0.8.0, =4.0.0, =0.30.0, =0.8.0, =1.1.0-rc-1, =1.0.0, =1.142.0, =0.1.5, =40.1.0, =1.2.1, =2.0.4, =3.24.1 Source cves: CVE-2026-34765 Source advisory: OSV:GHSA-F3PV-WV63-48X8...
@ascua/electron (>=0.8.0, <=0.18.0), @eltmon/panctl (0.7.2-canary.3) +10 more potentially affected by CVE-2026-34765 via electron (>=40.0.0, <=40.7.0)
electron NPM version =40.0.0, =0.8.0, =4.0.0, =0.30.0, =0.8.0, =1.1.0-rc-1, =1.0.0, =1.142.0, =0.1.5, =40.1.0, =1.2.1, =2.0.4, =3.24.1 Source cves: CVE-2026-34765 Source advisory: SNYK:JS-ELECTRON-15923931...
cicy-desktop (>=2.1.30, <=2.1.373), snapview (>=1.0.5, <=1.3.0) potentially affected by CVE-2026-34765 via electron (41.0.3)
electron NPM version 41.0.3 is affected by a known vulnerability. The following packages have a transitive dependency on electron and may be impacted: - cicy-desktop =2.1.30, =1.0.5, =1.3.0 Source cves: CVE-2026-34765 Source advisory: OSV:GHSA-F3PV-WV63-48X8...
cicy-desktop (>=2.1.30, <=2.1.373), snapview (>=1.0.5, <=1.3.0) potentially affected by CVE-2026-34764 via electron (41.0.3)
electron NPM version 41.0.3 is affected by a known vulnerability. The following packages have a transitive dependency on electron and may be impacted: - cicy-desktop =2.1.30, =1.0.5, =1.3.0 Source cves: CVE-2026-34764 Source advisory: SNYK:JS-ELECTRON-15907847...
MAL-2025-34765 Malicious code in test-auth-tr (npm)
The package test-auth-tr was found to contain malicious code...
CVE-2024-34765
Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in Sensei Sensei Pro WC Paid Courses allows Stored XSS.This issue affects Sensei Pro WC Paid Courses: from n/a through 4.23.1.1.23.1...
CVE-2024-34765 WordPress Sensei Pro (WC Paid Courses) plugin <= 4.23.1.1.23.1 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in Sensei Sensei Pro WC Paid Courses allows Stored XSS.This issue affects Sensei Pro WC Paid Courses: from n/a through 4.23.1.1.23.1...
WordPress Sensei Pro (WC Paid Courses) Plugin <= 4.23.1.1.23.1 is vulnerable to Cross Site Scripting (XSS)
Software Sensei Pro WC Paid Courses Type Plugin Vulnerable versions = 4.23.1.1.23.1 Fixed in 4.24.0.1.24.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-34765 Patch priority Medium CVSS severity Medium 6.5 Developer Claim ownership PSID ffa624f39abc Credits Rafie...
Schneider Electric Modicon Exposure of Resource to Wrong Sphere (CVE-2022-34765)
A CWE-73: External Control of File Name or Path vulnerability exists that could cause loading of unauthorized firmware images when user- controlled data is written to the file path. Affected Products: X80 advanced RTU Communication Module BMENOR2200H V2.01 and later, OPC UA Modicon Communication...
CVE-2022-34765
creationtimestamp| type| source ---|---|--- 2022-07-14 00:40:12+00:00| seen| https://t.me/cibsecurity/46213...
CVE-2022-34765
A CWE-73: External Control of File Name or Path vulnerability exists that could cause loading of unauthorized firmware images when user-controlled data is written to the file path. Affected Products: X80 advanced RTU Communication Module BMENOR2200H V2.01 and later, OPC UA Modicon Communication...