51 matches found
baybars (>=0.0.1, <=0.0.5) potentially affected by CVE-2022-30187 via azure-storage-queue (0.37.0)
azure-storage-queue PYPI version 0.37.0 is affected by a known vulnerability. The following packages have a transitive dependency on azure-storage-queue and may be impacted: - baybars =0.0.1, =0.0.5 Source cves: CVE-2022-30187 Source advisory: OSV:PYSEC-2026-2388...
azure-kusto-ingest (>=0.0.38, <=0.0.45), c7n-azure (>=0.7.0, <=0.7.9) +2 more potentially affected by CVE-2022-30187 via azure-storage-queue (2.1.0)
azure-storage-queue PYPI version 2.1.0 is affected by a known vulnerability. The following packages have a transitive dependency on azure-storage-queue and may be impacted: - azure-kusto-ingest =0.0.38, =0.7.0, =0.0.1, =0.0.4 - npyetl 0.0.5 Source cves: CVE-2022-30187 Source advisory:...
appdaemon (>=4.0.4, <=4.0.5), aviatrix-discovery (>=0.2.100, <=0.2.148) +18 more potentially affected by CVE-2022-30187 via azure-storage-queue (1.4.0)
azure-storage-queue PYPI version 1.4.0 is affected by a known vulnerability. The following packages have a transitive dependency on azure-storage-queue and may be impacted: - appdaemon =4.0.4, =0.2.100, =0.2.123, =3.0.0, =1.0.86, =1.0.0, =0.0.2, =0.0.1, =0.15.8, =0.2.10, =1.12.1, =2.4.1 and more...
agogosml (>=0.1.1, <=0.1.3), appdaemon (>=4.0.4, <=4.0.5) +40 more potentially affected by CVE-2022-30187 via azure-storage-blob (1.5.0)
azure-storage-blob PYPI version 1.5.0 is affected by a known vulnerability. The following packages have a transitive dependency on azure-storage-blob and may be impacted: - agogosml =0.1.1, =4.0.4, =0.2.100, =0.2.123, =1.0.0, =0.1.9, =3.0.0, =1.1.0, =2.0.68, =3.2.2, =0.1.0, =1.2.0rc1, =0.95.0,...
blobxfer (>=1.5.5, <=1.6.0) potentially affected by CVE-2022-30187 via azure-storage-blob (1.4.0)
azure-storage-blob PYPI version 1.4.0 is affected by a known vulnerability. The following packages have a transitive dependency on azure-storage-blob and may be impacted: - blobxfer =1.5.5, =1.6.0 Source cves: CVE-2022-30187 Source advisory: OSV:PYSEC-2026-784...
baybars (>=0.0.1, <=0.0.5), blobxfer (>=1.0.0rc1, <=1.0.0rc3) potentially affected by CVE-2022-30187 via azure-storage-blob (0.37.0)
azure-storage-blob PYPI version 0.37.0 is affected by a known vulnerability. The following packages have a transitive dependency on azure-storage-blob and may be impacted: - baybars =0.0.1, =1.0.0rc1, =1.0.0rc3 Source cves: CVE-2022-30187 Source advisory: OSV:PYSEC-2026-784...
aztk (>=0.9.0, <=0.10.3), azure-cli (>=2.0.2, <=2.0.67) +8 more potentially affected by CVE-2022-30187 via azure-storage-blob (1.3.1)
azure-storage-blob PYPI version 1.3.1 is affected by a known vulnerability. The following packages have a transitive dependency on azure-storage-blob and may be impacted: - aztk =0.9.0, =2.0.2, =2.1.7, =0.4.4, =1.4.0, =1.0.0.post1, =2.0.66, =2.2.9, =0.4.9, =0.4.12 Source cves: CVE-2022-30187 Sour...
adlfs (>=0.1.2, <=0.2.0), airflow-ditto (0.0.1.2) +34 more potentially affected by CVE-2022-30187 via azure-storage-blob (2.1.0)
azure-storage-blob PYPI version 2.1.0 is affected by a known vulnerability. The following packages have a transitive dependency on azure-storage-blob and may be impacted: - adlfs =0.1.2, =0.0.1, =0.6.0, =1.0.1, =0.1.11, =1.1.5, =0.0.38, =0.1.15, =0.0.3, =0.0.1, =1.9.4, =4.7.0, =0.7.0, =0.7.9 and...
afs2-datasource (>=3.6.0, <=3.8.2), azblobexplorer (>=1.1.1, <=1.1.4) +4 more potentially affected by CVE-2022-30187 via azure-storage-blob (2.0.1)
azure-storage-blob PYPI version 2.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on azure-storage-blob and may be impacted: - afs2-datasource =3.6.0, =1.1.1, =1.8.0, =0.0.1, =0.5.2.1, =0.5.4.3 - xtlib 0.0.996 Source cves: CVE-2022-30187 Source...
blobxfer (>=1.0.0, <=1.1.0) potentially affected by CVE-2022-30187 via azure-storage-blob (0.37.1)
azure-storage-blob PYPI version 0.37.1 is affected by a known vulnerability. The following packages have a transitive dependency on azure-storage-blob and may be impacted: - blobxfer =1.0.0, =1.1.0 Source cves: CVE-2022-30187 Source advisory: OSV:PYSEC-2026-784...
aztk (>=0.7.0b14, <=0.8.1), azure-cli-acr (>=2.0.27, <=2.1.6) +5 more potentially affected by CVE-2022-30187 via azure-storage-blob (1.1.0)
azure-storage-blob PYPI version 1.1.0 is affected by a known vulnerability. The following packages have a transitive dependency on azure-storage-blob and may be impacted: - aztk =0.7.0b14, =2.0.27, =0.4.1, =1.2.0, =0.0.2, =0.0.3 - saltext-azurerm 1.0.0 - spongeblob 0.1.1 Source cves: CVE-2022-301...
altf1be-helpers (2.1.4), amplo (>=0.9.0, <=0.10.1) +126 more potentially affected by CVE-2022-30187 via azure-storage-blob (>=12.0.0b3, <=12.13.0b1)
azure-storage-blob PYPI version =12.0.0b3, =0.9.0, =2020.5.20rc1, =1.0.0b1, =4.0.6, =0.1.0b1, =0.2.5, =1.0.0b1, =0.21.2111.177147b1, =12.0.0b1, =12.0.0b5, =0.2.7, =0.5.0 and more Source cves: CVE-2022-30187 Source advisory: OSV:PYSEC-2026-784...
SUSE: Security Advisory (SUSE-SU-2026:20995-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2026 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
CVE-2021-30187
creationtimestamp| type| source ---|---|--- 2026-03-17 12:00:00+00:00| seen| https://www.cisa.gov/news-events/ics-advisories/icsa-26-076-01...
Security update for dnsdist
This update for dnsdist fixes the following issues: Update to dnsdist 1.9.11: CVE-2025-8671: Add mitigations for the HTTP/2 MadeYouReset attack bsc1253852. CVE-2025-30187: denial of service via crafted DoH exchange bsc1250054. Patch Instructions: To install this SUSE update use the SUSE recommend...
Fedora: Security Advisory (FEDORA-2025-5cef5ecca3)
The remote host is missing an update for the SPDX-FileCopyrightText: 2025 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Fedora: Security Advisory (FEDORA-2025-0f0623b719)
The remote host is missing an update for the SPDX-FileCopyrightText: 2025 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Fedora: Security Advisory (FEDORA-2025-b6c24f05eb)
The remote host is missing an update for the SPDX-FileCopyrightText: 2025 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Fedora 41 : dnsdist (2025-0f0623b719)
The remote Fedora 41 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2025-0f0623b719 advisory. Update to 1.9.11 to fix CVE-2025-30187 Tenable has extracted the preceding description block directly from the Fedora security advisory. Note that...
Fedora 43 : dnsdist (2025-5cef5ecca3)
The remote Fedora 43 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2025-5cef5ecca3 advisory. Update to 2.0.1 to CVE-2025-30187 Tenable has extracted the preceding description block directly from the Fedora security advisory. Note that Nessus has not...