52 matches found
cde (>=0.1.0, <=0.2.0.1), nerlogparser (0.0.1) +1 more potentially affected by CVE-2022-29192 via tensorflow (1.4.1)
tensorflow PYPI version 1.4.1 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - cde =0.1.0, =0.1.7, =0.3.2 Source cves: CVE-2022-29192 Source advisory: OSV:PYSEC-2026-3195...
asc (>=0.1.0, <=0.3.1), openats (>=0.0.0.dev1, <=0.0.0.dev37) potentially affected by CVE-2022-29192 via tensorflow (1.2.1)
tensorflow PYPI version 1.2.1 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - asc =0.1.0, =0.0.0.dev1, =0.0.0.dev37 Source cves: CVE-2022-29192 Source advisory: OSV:PYSEC-2026-3195...
program-synthesis (0.1.2), qfragment (0.0.16) potentially affected by CVE-2022-29192 via tensorflow (1.5.1)
tensorflow PYPI version 1.5.1 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - program-synthesis 0.1.2 - qfragment 0.0.16 Source cves: CVE-2022-29192 Source advisory: OSV:PYSEC-2026-3195...
chicksexer (0.2.2), gender-detection (0.2.2) +2 more potentially affected by CVE-2022-29192 via tensorflow (1.0.1)
tensorflow PYPI version 1.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - chicksexer 0.2.2 - gender-detection 0.2.2 - moodleinspire 0.0.10 - moodlemlbackend =0.0.2, =1.0.0 Source cves: CVE-2022-29192 Source advisor...
adpred (>=1.1.2, <=1.2.7), aix360 (>=0.2.0, <=0.2.1) +73 more potentially affected by CVE-2022-29192 via tensorflow (1.14.0)
tensorflow PYPI version 1.14.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - adpred =1.1.2, =0.2.0, =1.0.4, =0.1.1, =1.0.2, =0.0.4, =0.1.0, =0.92.0, =0.12.0, =0.22.0 and more Source cves: CVE-2022-29192 Source...
aadhaar-detection (0.5.0), accuinsight (>=1.0.84, <=1.0.87) +34 more potentially affected by CVE-2022-29192 via tensorflow (>=2.7.0, <=2.7.1)
tensorflow PYPI version =2.7.0, =1.0.84, =3.0.22, =0.1.11, =0.1.11, =0.1.11, =0.1.0, =0.0.1, =1.2.1, =0.1.5.dev202303131412, =0.1.0, =0.1.1 and more Source cves: CVE-2022-29192 Source advisory: OSV:PYSEC-2026-3195...
aether (>=0.3.26, <=0.3.32), animalai-train (>=0.4.2, <=0.5.0) +26 more potentially affected by CVE-2022-29192 via tensorflow (1.12.0)
tensorflow PYPI version 1.12.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - aether =0.3.26, =0.4.2, =1.0.17.1, =0.1.0, =0.3.1, =0.1.0, =0.0.1, =1.0.0, =0.7.0, =0.8.0 and more Source cves: CVE-2022-29192 Source...
abmarl (>=0.1.1, <=0.1.3), accuinsight (>=1.0.47, <=3.0.0) +517 more potentially affected by CVE-2022-29192 via tensorflow (>=2.0.0, <=2.6.3)
tensorflow PYPI version =2.0.0, =0.1.1, =1.0.47, =1.0.0, =1.2.0, =1.1.5, =0.0.1, =2.1.0, =0.5.6, =0.5.0, =0.1.0, =0.1.8 and more Source cves: CVE-2022-29192 Source advisory: OSV:PYSEC-2026-3195...
branchedgp (1.0.0), fate-client (>=0.1.0, <=1.5.3) +9 more potentially affected by CVE-2022-29192 via tensorflow (1.15.4)
tensorflow PYPI version 1.15.4 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - branchedgp 1.0.0 - fate-client =0.1.0, =0.2.2, =0.2.0, =0.2.4, =0.0.5.dev0, =1.5.0, =0.1.6, =0.2.4 Source cves: CVE-2022-29192 Source...
animalai-train (0.4.0), mlagents (>=0.4.0, <=0.10.0.dev0) +2 more potentially affected by CVE-2022-29192 via tensorflow (1.7.1)
tensorflow PYPI version 1.7.1 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - animalai-train 0.4.0 - mlagents =0.4.0, =0.10.0.dev0 - pytransdec 0.2.1 - unityagents 0.4.0 Source cves: CVE-2022-29192 Source advisory:...
alfabet (0.0.5), alibi (>=0.3.1, <=0.5.1) +67 more potentially affected by CVE-2022-29192 via tensorflow (1.15.5)
tensorflow PYPI version 1.15.5 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - alfabet 0.0.5 - alibi =0.3.1, =0.1.0, =1.0.2, =0.1.0a3, =0.1.1, =0.0.1, =0.1.14, =0.2.0, =0.0.1, =0.1.0, =0.7.0 and more Source cves:...
autogan (0.0.5), deepctr (0.3.3) +8 more potentially affected by CVE-2022-29192 via tensorflow (1.12.3)
tensorflow PYPI version 1.12.3 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - autogan 0.0.5 - deepctr 0.3.3 - opveclib 1.0.0 - polyaxon-lib =0.0.3, =0.14.0a5, =0.13.0, =1.0.1, =1.9.1, =0.1.0, =0.3.1 Source cves:...
mlbench-core (>=2.4.0.dev276, <=2.4.0.dev279), openml-keras (0.0.0) +8 more potentially affected by CVE-2022-29192 via tensorflow (1.13.2)
tensorflow PYPI version 1.13.2 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow and may be impacted: - mlbench-core =2.4.0.dev276, =0.1.0, =0.4.0, =0.14.0, =0.1.4, =0.3.0, =0.3.4 - rasa-print 0.3.1 Source cves: CVE-2022-29192 Source advisory:...
deepdefacer (>=0.0.2, <=1.0.4), delft (>=0.1.2, <=0.2.0) potentially affected by CVE-2022-29192 via tensorflow-gpu (1.8.0)
tensorflow-gpu PYPI version 1.8.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow-gpu and may be impacted: - deepdefacer =0.0.2, =0.1.2, =0.2.0 Source cves: CVE-2022-29192 Source advisory: OSV:PYSEC-2026-1002...
arekit (>=0.21.0, <=0.22.1), arenets (>=0.23.0, <=0.23.1) +19 more potentially affected by CVE-2022-29192 via tensorflow-gpu (1.14.0)
tensorflow-gpu PYPI version 1.14.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow-gpu and may be impacted: - arekit =0.21.0, =0.23.0, =1.0.0, =0.0.1, =0.1.6, =0.1.0, =0.0.6, =1.0.1, =1.0.2 - ocrd-anybaseocr 0.0.1 and more Source cves:...
relion-yolo-it (0.1.3) potentially affected by CVE-2022-29192 via tensorflow-gpu (1.10.1)
tensorflow-gpu PYPI version 1.10.1 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow-gpu and may be impacted: - relion-yolo-it 0.1.3 Source cves: CVE-2022-29192 Source advisory: OSV:PYSEC-2026-1002...
audeep (>=0.9.2, <=0.9.6a1), cryocare (>=0.0.1, <=0.0.2) +17 more potentially affected by CVE-2022-29192 via tensorflow-gpu (1.15.5)
tensorflow-gpu PYPI version 1.15.5 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow-gpu and may be impacted: - audeep =0.9.2, =0.0.1, =0.6.7a1, =0.2.5, =0.1.0, =0.0.1, =0.1.0, =0.1.0, =1.3.0, =0.0.4, =0.1.3, =0.4.0, =0.0.6, =0.0.8 and more...
CVE-2026-29192
creationtimestamp| type| source ---|---|--- 2026-03-07 15:37:57+00:00| seen| https://bsky.app/profile/thehackerwire.bsky.social/post/3mgi5u3mda52c...
CVE-2026-29192
ZITADEL is an open source identity management platform. From version 4.0.0 to 4.11.1, a vulnerability in Zitadel's login V2 interface was discovered that allowed a possible account takeover via Default URI Redirect. This issue has been patched in version 4.12.0...
CVE-2023-29192
SilverwareGames.io versions before 1.2.19 allow users with access to the game upload panel to edit download links for games uploaded by other developers. This has been fixed in version 1.2.19...