159 matches found
CVE-2026-2801 vulnerabilities
Vulnerabilities for packages: firefox...
Linux Distros Unpatched Vulnerability : CVE-2026-2801
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Incorrect boundary conditions in the JavaScript: WebAssembly component. This vulnerability was fixed in Firefox 148 and Thunderbird 148. CVE-2026-2801 Note that...
CVE-2026-2801
A flaw was found in Firefox and Thunderbird. The Mozilla Foundation's Security Advisory describes the following issue: Incorrect boundary conditions in the JavaScript: WebAssembly component...
CVE-2026-2801
creationtimestamp| type| source ---|---|--- 2026-02-26 11:34:07+00:00| seen| https://bsky.app/profile/thehackerwire.bsky.social/post/3mfr3zsgbyj2c...
SUSE CVE-2026-2801
Incorrect boundary conditions in the JavaScript: WebAssembly component. This vulnerability was fixed in Firefox 148 and Thunderbird 148...
CVE-2026-2801
Incorrect boundary conditions in the JavaScript: WebAssembly component. This vulnerability was fixed in Firefox 148 and Thunderbird 148...
CVE-2026-2801
Incorrect boundary conditions in the JavaScript: WebAssembly component. This vulnerability was fixed in Firefox 148 and Thunderbird 148...
EUVD-2018-2801
Malware in sbrugna...
Linux Distros Unpatched Vulnerability : CVE-2017-2801
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - A programming error exists in a way Randombit Botan cryptographic library version 2.0.1 implements x500 string comparisons which could lead to certificate...
CVE-2013-2801
The OSIsoft PI Interface for IEEE C37.118 before 1.0.6.158 allows remote attackers to cause a denial of service instance shutdown and data-collection outage via crafted C37.118 configuration packets that trigger an invalid read operation...
CVE-2025-2801
CVE-2025-2801 concerns the WordPress plugin abcsubmit (WordPress Form Builder) , where versions up to and including 1.2.4 are vulnerable. The root cause is improper validation before running the WordPress shortcode handler, allowing unauthenticated attackers to execute arbitrary shortcodes . Docu...
WordPress Form Builder plugin <= 1.2.4 - Unauthenticated Arbitrary Shortcode Execution vulnerability
Unauthenticated Arbitrary Shortcode Execution vulnerability discovered by Avraham Shemesh in WordPress Plugin Form Builder versions = 1.2.4...
MSC-2025-2801
This package has been identified by Mend as containing potential malicious functionality. The severity of the functionality can change depending on where the library is running user's machine or backend server. The following risks were identified: Suspect publisher – this publisher has a history ...
Linux Distros Unpatched Vulnerability : CVE-2023-2801
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Grafana is an open-source platform for monitoring and observability. Using public dashboards users can query multiple distinct data sources using mixed queries...
CVE-2020-2801 affecting package openjdk8 1.8.0.332-1
CVE-2020-2801 affecting package openjdk8 1.8.0.332-1. This CVE either no longer is or was never applicable...
RHEL 5 : kernel (RHSA-2017:2801)
The remote Redhat Enterprise Linux 5 host has packages installed that are affected by a vulnerability as referenced in the RHSA-2017:2801 advisory. The kernel packages contain the Linux kernel, the core of any Linux operating system. Security Fixes: A flaw was found in the way the Linux kernel...
WordPress Shopkeeper Extender Plugin <= 3.6 is vulnerable to Cross Site Scripting (XSS)
Software Shopkeeper Extender Type Plugin Vulnerable versions = 3.6 Fixed in 3.7 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-2801 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 102a217c969a Credits Francesco Carlucci...
openSUSE: Security Advisory for the Linux Kernel RT (Live Patch 0 for SLE 15 SP5)
The remote host is missing an update for the Linux Kernel RT Live Patch 0 for SLE 15 SP5 packages announced via the SUSE-SU-2023:3136-1 advisory. SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective...
Security Bulletin: IBM Storage Ceph is vulnerable to Improper Synchronization in Grafana (CVE-2023-2801)
Summary Grafana is used by IBM Storage Ceph as a monitoring dashboard. CVE-2023-2801 This bulletin identifies the steps to take to address the vulnerability in Grafana. Vulnerability Details CVEID:CVE-2023-2801 DESCRIPTION: Grafana is vulnerable to a denial of service, caused by a proxy race...
Malware in wlwz-2312-2801
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...